Diskussion:Blender Dokumentation: Python Scripting

Seiteninhalte werden in anderen Sprachen nicht unterstützt.
Aus Wikibooks

Gibt es eine Möglichkeit, die Dokumentation für eine aktuellere Version von Blender anzupassen? --Soylentgreen 11:01, 14. Okt. 2006 (CEST)Beantworten[Beantworten]

Ehrlich gesagt funktioniert das alles auch mit der aktuellen Version. Ich weiß nur nicht, wie man das deklariert. Zweimal den gleichen Text (einmal unter 2.31 und einmal unter 2.42) ablegen hielt ich für nicht so sinnvoll. Allerdings benutze ich Blender nur unter Linux, so dass ich die ganzen Windowssachen nicht testen kann. Vielleicht fühlt sich dazu einer berufen. --Stefano 00:17, 21. Okt. 2006 (CEST)Beantworten[Beantworten]

Ich glaube, dass ist gar nicht nötig. Einfach die Versionsnummer für die Seite benutzen, für die die Dinge gestested wurden, und von der eventuelle Screenshots stammen. Ab welcher Version die Doku gültig ist, ist glaube ich uninteressant, wenn man nur weiss, ob es mit der aktuellen Version noch funktioniert. --Soylentgreen 08:18, 21. Okt. 2006 (CEST)Beantworten[Beantworten]