Informationstechnische Grundlagen (ITG)/ Textverarbeitung

Aus Wikibooks
Zur Navigation springen Zur Suche springen
Textverarbeitung – deutlich mehr als Schreibmaschine-schreiben mit Lösch- Kopier- und Speicherfunktion. [1]

Die Verarbeitung von Texten spielt in vielen Ausbildungen und Berufen eine erhebliche Rolle. Um die Funktionen der digitalen Textverarbeitung[2] wirklich nutzen zu können, muss man sich zuerst mit der grundsätzlichen Struktur und den Elementen eines ausgearbeiteten Textes beschäftigen.

Textverarbeitung ist deutlich mehr als ein besserer Ersatz für die alte, mechanische Schreibmaschine. Die Kenntnis der grundlegenden Strukturen und einiger Techniken erlaubt einen Text schnell und konsistent zu formatieren.

Dieses Kapitel behandelt die Technik der Textverarbeitung. Für Empfehlungen betreffend der zu verwendenden Dateiformate beim Abspeichern, Veröffentlichen oder Einreichen von Dokumenten beachte man die Hinweise im Kapitel Dateiformate.

Elemente einer Textausarbeitung[Bearbeiten]

Elemente einer Textausarbeitung und ihre Struktur. Das Inhaltsverzeichnis wird automatisch aus Kapitel– und Abschnittsüberschriften generiert. Die Formatierung sich wiederholender Strukturen wird nur einmal zentral festgelegt, keine Direkte Formatierung.

Betrachten wir die im Bild dargestellte Struktur einer Textausarbeitung, beispielsweise der Ausarbeitung eines Referats, einer Bachelor– oder Masterarbeit:

  • Titelseite: Die Titelseite (auch Titelblatt) enthält Thema bzw. Titel der Arbeit, den Autor, Datum und evtl. weitere Informationen. Das Titelblatt unterscheidet sich von anderen Seiten u.a. dahingehend, dass es im Allgemeinen keine Seitenzahl, weder Kopf– noch Fußzeile trägt.
  • Inhaltsverzeichnis: Das Inhaltsverzeichnis zeichnet sich dadurch aus, dass es nur Inhalte enthält die, an anderer Stelle der Arbeit schon vorhanden sind: Es listet Kapitel und Abschnitte auf und verweist auf die jeweils zugehörige Seite. Ein Textverarbeitungsprogramm ermöglicht das Inhaltsverzeichnis automatisch erstellen zu lassen. Damit ist sichergestellt, dass stets alle Kapitel und Abschnitte samt zugehörigen Nummern und Seitenzahlen in der korrekten Reihenfolge enthalten sind.
  • Kapitel: Der eigentliche Inhalt der Arbeit befindet sich in mehreren Kapiteln, die sich weiter in Abschitte und Unterabschnitte gliedern. Man spricht von Ebenen. Je nach Umfang der Arbeit können weitere oder auch weniger Ebenen sinnvoll sein: Ein Buch hat über der Kapitelebene evtl. noch „Teile“. Für die Ausarbeitung eines Referats würde man auf die Kapitelebene verzichten und nur Abschitte und Unterabschnitte verwenden. Die Abschnitte gliedern sich dann noch in Absätze bestehend aus Sätzen, Wörtern und Buchstaben. Die Kapitelstruktur wiederholt sich mehrfach, natürlich mit anderen Inhalten. Das Aussehen der Elemente Kapitel, Abschnitt, Unterabschnitt, bis hinunter zu einzelnen Buchstaben sollte für alle Kapitel identisch sein. Es wird jeweils einmalig für alle Elemente einer Ebene zentral definiert, man spricht von Absatzformatierung.
  • Literaturverzeichnis/Quellenangaben: Üblicherweise enthält die Arbeit ein Literaturverzeichnis und/oder Quellenangaben. Verwendete Literatur und andere Quellen können in eine sog. „Literaturdatenbank“ eingegeben werden. Ein automatisch erzeugtes Literaturverzeichnis führt dann alle in der Ausarbeitung verwendeten Verweise auf Quellen auf.

Ein Textverarbeitungsprogramm stellt Mittel zur Verfügung, um alle Komponenten einer Ausarbeitung zu erstellen und ansprechend darzustellen d.h. zu formatieren. Dabei kümmert sich das Textverarbeitungsprogramm bei richtiger Bedienung um sämtliche Numerierungen, Inhalts– Bild– und Stichwortsverzeichnisse sowie einheitliches Aussehen sich wiederholender Strukturelemente. Wie dies im Detail geschieht hängt vom jeweiligen Programm und leider auch oft von dessen Version ab. Die zugrundeliegende Idee ist jedoch weitgehend unabhängig vom verwendeten Programm. Im Idealfall werden Inhalt und Form eines Textes völlig unabhängig voneinander bearbeitet.

Textausarbeitung mit LibreOffice Writer[Bearbeiten]

LO Writer
Grundprinzip der Textformatierung mit Formatvorlagen: Absätze werden einer Objektklasse (im Bild „Überschrift 1. Ebene“, „Überschrift 2. Ebene“ oder „Textkörper“) zugeordnet. Die Eigenschaften (Attribute) werden zentral für alle Objekte einer Klasse in der zugehörigen Formatvorlage definiert. Das Inhaltsverzeichnis wird automatisch aus allen Überschriften generiert.

Im Folgenden werden wir uns genauer mit den Techniken bei der Verwendung von LibreOffice auseinandersetzen. Bei LibreOffice handelt es sich um ein sog. WYSIWYG–Programm („What You See Is What You Get“, englisch für „Was du siehst, ist was du bekommst.“). Alternativ bieten sich WYSIWYM–Programme an („What You See Is What You Mean“, englisch für „Was du siehst, ist was du meinst.“). Ein Beispiel für eine solche Textverarbeitung ist z.B. LyX. Wer in Zukunft mathematische, ingenieur– und/oder naturwissenschaftliche Texte verfassen möchte, sollte sich auch mit dem Textsatzprogramm beschäftigen.

Absatzformatierung eines Textes[Bearbeiten]

Textverarbeitung mit LibreOffice Writer (Kapitelüberschrift)

Schalte mit Strg + F10 die Anzeige der Steuerzeichen ein, falls sie noch nicht aktiv ist. Nun sollte nach jedem Absatz ein etwas merkwürdiges Zeichen ¶, einem spiegelverkehrten P ähnelnd, angezeigt werden.

Als erstes löschen wir alle evtl. vorhandenen Formatierungen. Dazu markieren wir mit Strg + A alles und löschen zuerst mit Strg + M alle direkten Formatierungen, anschließend wenden wir die Stilvorlage Textkörper mit Strg + 0 auf den an. gesamten (noch immer markierten) Text an.

Durch einen Klick mit der Maus wird die Markierung aufgehoben. Nun sollte ein einheitlich formatierter Text ohne irgendwelche Hervorhebungen vorliegen.

Neuer Absatz, Zeilenumbruch und neue Seite (Absatzüberschrift)

Beachte, dass Absätze mit Return abgeschlossen werden. Ein Zeilenumbruch (ohne einen neuen Absatz anzufangen) wird mit Umschalt + Return erzeugt. Möchte man eine neue Seite anfangen, verwendet man Strg + Return. Probiere diese Tastenkombinationen aus und beobachte wie sie sich auf die Darstellung des Dokuments auswirken.

Anwendung von Formatvorlagen für Überschriften (Absatzüberschrift)

Wir wollen nun Kapitel– und Abschnittsüberschriften hervorheben. Dazu müssen wir dem Textverarbeitungsprogramm mitteilen, was Überschriften sind und welcher Ebene sie angehören. Würden wir für entsprechende Absätze einfach nur eine größere Schrift wählen (sog. Direkte Formatierung), so kann das Textverarbeitungsprogramm nicht wissen, dass es sich um eine Überschrift, die im Inhaltsverzeichnis aufgeführt werden soll, handelt.

Stattdessen wenden wir die Formatvorlage (auch Stilvorlage) für eine Überschrift der 1. Ebene an. Setze den Cursor in die betreffende Zeile (Kapitelüberschrift) und drücke Strg + 1. Verfahre ebenso mit den anderen Kapitelüberschriften. Anschließend kann man mit Strg + 2 den Absatzüberschriften die Formatierung der 2. Ebene zuweisen. Nachdem allen Überschriften die passende Formatvorlage zugewiesen wurde, sieht der Text schon deutlich strukturierter aus.

Du kannst jetzt als Test in die Abschnitte noch Unterabschnitte einfügen und diese mit Strg + 3 als solche formatieren.

Titelseite (Dies ist ein neues Kapitel)

Um eine Titelseite zu erzeugen klicken wir auf Format→Titelseite... und wählen „Neue Titelseite einfügen“. „Nummerierung nach Titelseite neu beginnen“ sollte man aktivieren. Unter Datei→Eigenschaften können wir unter dem Reiter Beschreibung einen Titel vergeben. Diesen fügen wir auf der neuen Seite mit Einfügen→Feldbefehl→Titel ein, öffnen mit F11 die Formatvorlagenauswahl und wählen für die Titelzeile sinnigerweise das Format Titel aus, für den Untertitel entsprechend das Format Untertitel. Für Autor und Datum wählen wir unter Einfügen→Feldbefehl den passenden Eintrag aus. Gegebenenfalls müssen wir unter Datei→Eigenschaften oder Extras→Optionen noch Benutzerdaten ergänzen.

Inhaltsverzeichnis erzeugen (Dies ist ein neues Kapitel)

Nun erzeugen wir ein Inhaltsverzeichnis. Gehe an den Anfang des Textes und füge mit Einfügen→Verzeichnisse→Verzeichnisse ... ein Inhaltsverzeichnis ein. Kurze Abschnitte sollten nicht im Inhaltsverzeichnis aufgeführt werden. Bis zu welcher Ebene Gliederungselemente im Inhaltsverzeichnis erscheinen kann man einstellen. Dazu mit der Maus einen Rechts–Klick auf das Inhaltsverzeichnis ausführen und in der sich öffnenden Auswahl „Verzeichnis bearbeiten“ auswählen. Im Reiter „Verzeichnis“ kann man dann unter „Auswerten bis Ebene“ die gewünschte Darstellungstiefe einstellen.

Kapitelnummern (Neuer Abschnitt)

Wir wollen die einzelne Kapitel– und Absatzüberschriften nummerieren. Dazu ändern wir unter Extras→Kapitelnummerierung für die gewünschten Ebenen die Auswahl für „Nummer“ von „keine“ auf „1,2,3,...“. Anschließend müssen wir das Inhaltsverzeichnis aktualisieren. Dazu mit der Maus einen Rechts–Klick auf das Inhaltsverzeichnis ausführen und in der sich öffnenden Auswahl „Verzeichnis aktualisieren“ auswählen.

Einen Schönheitsfehler stellt der fehlende Abstand zwischen Kapitelnummer und Überschrift im Inhaltsverzeichnis dar. Um hier ein Leerzeichen einzufügen klicken wir wieder mit der rechten Maustaste auf das Inhaltsverzeichnis, wählen nun aber „Verzeichnis bearbeiten“ aus. Im sich öffnenden Fenster wählen wir den Reiter „Einträge“ und fügen zwischen #E und E ein Leerzeichen ein. Nach Klick auf „Alle“ und „OK“ sollte das Leerzeichen im Inhaltsverzeichnis vorhanden sein.

Formatvorlagen (Neues Kapitel)

Mit F11 öffnet man das Formatvorlagen–Fenster. Hier kann man Formatvorlagen zuweisen (Doppelklick), erstellen und bei Bedarf modifizieren (Rechtsklick). Eine Änderung der Formatvorlage wirkt sich auf alle Teile des Textes aus, denen diese Vorlage zugeordnet ist. So kann man z.B. die Schriftgröße aller Überschriften einer bestimmten Ebene verändern, indem man sie in der zugehörigen Vorlage modifiziert.

Neben Absatzvorlagen gibt es Zeichen–, Rahmen–, Seiten– und Listenvorlagen. Um z.B. ein Wort hervorzuheben, wendet man durch markieren des Worts und anschließenden Doppelklick auf die Zeichenvorlage „Betont“ oder „Stark Betont“ die entsprechende Vorlage auf den markierten Bereich an.

Tipp: Vermeide Direkte Formatierung und verwende immer die Formatierung über Absatz–, Zeichen–, Rahmen–, Seiten– und Listenvorlagen. Ein so formatiertes Dokument darf sich beim Löschen der Direkten Formatierung (Strg+A, dann Strg+M) nicht ändern.

Seitenumbruch und Seitenvorlagen (Neues Kapitel)

Einen Seitenumbruch erzeugt man keineswegs dadurch, dass man die bestehende Seite mit Leerzeilen soweit auffüllt, bis eine neue Seite beginnt. Stattdessen fügt man mit Einfügen→Manueller Umbruch... einen Seitenumbruch ein. Dabei kann man das der neuen Seite zugewiesene Seitenformat sowie die Seitennummer festlegen.

Einen bereits vorhandenen Seitenumbruch kann man wie im Bild dargestellt bearbeiten. Eine weitere Bearbeitungsmöglichkeit von Umbrüchen liefert Format→Absatz unter dem Reiter Textfluss.

Feldbefehle und Formeln (Neues Kapitel)

Mit Einfügen→Feldbefehl... kann u.a. Titel, Autor, Datum, Uhrzeit, Seitenzahl und auch die Gesamtseitenzahl des Dokuments angezeigt werden. Ausserdem kann man mit Formeln Berechnungen durchführen und das Ergebnis einfügen. Möchte man z.B. die angezeigte Gesamtzahl der Seiten korrigieren, so verwendet man nicht den Feldbefehl Gesamtzahl der Seiten, sondern fügt mit F2 eine Formel ein. Um von der durch den Feldbefehl angezeigten Anzahl z.B. zwei abzuziehen, trägt man als Formel ‚PAGE–2‘ ein.

Quellenangaben im Literaturverzeichnis (Neues Kapitel)

Auch beim Erstellen eines Literaturverzeichnisses hilft ein Textverarbeitungsprogramm. Man kann Quellen in eine „Literaturdatenbank“ eingeben, die dann allen Textdokumenten jederzeit zur Verfügung steht. Dazu gibt man unter Extras→Literaturdatenbank sämtliche Quellen ein. Anschließend kann man im Text auf diese verweisen.

Alternativ können die Daten der Quelle innerhalb der aktuellen Arbeit gespeichert werden. In diesem Fall stehen sie nur für die betreffende Arbeit zur Verfügung.

Um im Text auf eine Quelle zu verweisen wählt man sie unter Einfügen→Verzeichnisse→Literaturverzeichniseintrag aus. Ein Literaturverzeichnis mit allen verwendeten Quellen erstellt man dann unter Einfügen→Verzeichnisse→Verzeichnisse... indem man als Typ Literaturverzeichnis wählt.

Der Navigator (Neues Kapitel)

Mit F5 öffnet man den Navigator, in dem die Struktur der Textausarbeitung übersichtlich dargestellt wird. Hier kann man u.a. Kapitel und Abschnitte verschieben.

Wir formatieren einen Text schrittweise und versehen ihn dann im nächsten Abschnitt mit Titelseite und Inhaltsverzeichnis. Markiere zuerst mit der Maus den rechts dargestellten Text im grauen Kasten. Kopiere dann den markierten Text mit Strg + C und füge ihn mit Strg + V in ein neues LibreOffice Writer Dokument ein.

Schalte nun in LibreOffice Writer mit Strg + F10 die Anzeige der Steuerzeichen ein, falls sie noch nicht aktiv ist. Nun sollte nach jedem Absatz ein etwas merkwürdiges Zeichen, einem spiegelverkehrten P ähnelnd, angezeigt werden.

Als erstes löschen wir alle evtl. vorhandenen Formatierungen. Dazu markieren wir mit Strg + A alles und löschen zuerst mit Strg + M alle direkten Formatierungen. Anschließend wenden wir die Formatvorlage (auch Stilvorlage) Textkörper mit Strg + 0 auf den gesamten (noch immer markierten) Text an.

Durch einen Klick mit der Maus wird die Markierung aufgehoben. Nun sollte ein einheitlich formatierter Text ohne irgendwelche Hervorhebungen vorliegen.

Beachte, dass Absätze mit Return abgeschlossen werden. Ein Zeilenumbruch (ohne einen neuen Absatz anzufangen) wird mit Umschalt + Return erzeugt. Möchte man eine neue Seite anfangen, verwendet man Strg + Return. Probiere diese Tastenkombinationen aus und beobachte wie sie sich auf die Darstellung des Dokuments auswirken.

Wir wollen nun Kapitel– und Abschnittsüberschriften hervorheben. Dazu müssen wir dem Textverarbeitungsprogramm mitteilen, was Überschriften sind und welcher Ebene sie angehören. Würden wir für entsprechende Absätze einfach nur eine größere Schrift wählen (sog. Direkte Formatierung), so kann das Textverarbeitungsprogramm nicht wissen, dass es sich um eine Überschrift, die im Inhaltsverzeichnis aufgeführt werden soll, handelt.

Stattdessen wenden wir die Formatvorlage für eine Überschrift der 1. Ebene an. Setze den Cursor in die betreffende Zeile (Kapitelüberschrift) und drücke Strg + 1. Verfahre ebenso mit den anderen Kapitelüberschriften. Anschließend kann man mit Strg + 2 den Absatzüberschriften die Formatierung der 2. Ebene zuweisen. Nachdem allen Überschriften die passende Formatvorlage zugewiesen wurde, sieht der Text schon deutlich strukturierter aus.

Merke:
  • Strg + A = alles markieren
  • Strg + M = direkte Formatierung löschen (Format→Direkte Formatierung löschen)
  • Strg + F10 = Steuerzeichen anzeigen

Absätze, Zeilen– und Seitenumbruch:

  • Return = neuer Absatz
  • Umschalt + Return = neue Zeile (Zeilenumbruch)
  • Strg + Return = neue Seite (Seitenumbruch)

Formatvorlage (Stilvorlage) zuweisen:

  • Strg + 0 = Textkörper
  • Strg + 1 = Überschrift 1. Ebene
  • Strg + 2 = Überschrift 2. Ebene
  • Strg + 3 = Überschrift 3. Ebene

Fenster öffnen/schließen:

  • F1 = Hilfeseiten
  • F5 = Navigator
  • F11 = Formatvorlagen

Titelseite[Bearbeiten]

Im Fenster Formatvorlagen können Vorlagen zugeordnet, erstellt oder geändert werden. Neben Absatzvorlagen gibt es Vorlagen für Zeichen, Rahmen, Seiten und Listen.
Die mit der aktuellen Seite assoziierte Seitenvorlage wird in der Fußleiste von LibreOffice angezeigt. Durch einen Rechtsklick kann in der sich öffnenden Auswahl eine andere Vorlage gewählt werden.

Um eine Titelseite zu erzeugen klicken wir auf Format→Titelseite... und wählen „Neue Titelseite einfügen“. „Nummerierung nach Titelseite neu beginnen“ sollte man aktivieren. Unter Datei→Eigenschaften können wir unter dem Reiter Beschreibung einen Titel vergeben. Diesen fügen wir auf der neuen Seite mit Einfügen→Feldbefehl→Titel ein, öffnen mit F11 die Formatvorlagenauswahl und wählen für die Titelzeile sinnigerweise das Format Titel aus, für den Untertitel entsprechend das Format Untertitel. Für Autor und Datum wählen wir unter Einfügen→Feldbefehl den passenden Eintrag aus. Gegebenenfalls müssen wir unter Datei→Eigenschaften oder Extras→Optionen noch Benutzerdaten ergänzen.

Inhaltsverzeichnis erzeugen[Bearbeiten]

Nun erzeugen wir ein Inhaltsverzeichnis. Gehe an den Anfang des Textes und füge mit Einfügen→Verzeichnisse→Verzeichnisse ... ein Inhaltsverzeichnis ein. Kurze Abschnitte sollten nicht im Inhaltsverzeichnis aufgeführt werden. Bis zu welcher Ebene Gliederungselemente im Inhaltsverzeichnis erscheinen kann man einstellen. Dazu mit der Maus einen Rechts–Klick auf das Inhaltsverzeichnis ausführen und in der sich öffnenden Auswahl „Verzeichnis bearbeiten“ auswählen. Im Reiter „Verzeichnis“ kann man dann unter „Auswerten bis Ebene“ die gewünschte Darstellungstiefe einstellen.

Kapitelnummern[Bearbeiten]

Wir wollen die einzelne Kapitel– und Absatzüberschriften nummerieren. Dazu ändern wir unter Extras→Kapitelnummerierung für die gewünschten Ebenen die Auswahl für „Nummer“ von „keine“ auf „1,2,3,...“. Anschließend müssen wir das Inhaltsverzeichnis aktualisieren. Dazu mit der Maus einen Rechts–Klick auf das Inhaltsverzeichnis ausführen und in der sich öffnenden Auswahl „Verzeichnis aktualisieren“ auswählen.

Einen Schönheitsfehler stellt der fehlende Abstand zwischen Kapitelnummer und Überschrift im Inhaltsverzeichnis dar. Um hier ein Leerzeichen einzufügen klicken wir wieder mit der rechten Maustaste auf das Inhaltsverzeichnis, wählen nun aber „Verzeichnis bearbeiten“ aus. Im sich öffnenden Fenster wählen wir den Reiter „Einträge“ und fügen zwischen #E und E ein Leerzeichen ein. Nach Klick auf „Alle“ und „OK“ sollte das Leerzeichen im Inhaltsverzeichnis vorhanden sein.

Formatvorlagen[Bearbeiten]

Mit F11 öffnet man das Formatvorlagen-Fenster. Hier kann man Formatvorlagen zuweisen (Doppelklick), erstellen und bei Bedarf modifizieren (Rechtsklick). Eine Änderung der Formatvorlage wirkt sich auf alle Teile des Textes aus, denen diese Vorlage zugeordnet ist. So kann man z.B. die Schriftgröße aller Überschriften einer bestimmten Ebene verändern, indem man sie in der zugehörigen Vorlage modifiziert.

Neben Absatzvorlagen gibt es Zeichen-, Rahmen-, Seiten- und Listenvorlagen. Um z.B. ein Wort hervorzuheben, wendet man durch markieren des Worts und anschließenden Doppelklick auf die Zeichenvorlage „Betont“ oder „Stark Betont“ die entsprechende Vorlage auf den markierten Bereich an.

Tipp: Vermeide Direkte Formatierung und verwende immer die Formatierung über Absatz-, Zeichen-, Rahmen-, Seiten- und Listenvorlagen. Ein so formatiertes Dokument darf sich beim Löschen der Direkten Formatierung (Strg+A, dann Strg+M) nicht ändern.
Bearbeitung eines Seitenumbruchs in LibreOffice. Damit kann u.a. die Seitennummer und die Seitenvorlage der darauf folgenden Seite eingestellt werden.

Seitenumbruch und Seitenvorlagen[Bearbeiten]

Einen Seitenumbruch erzeugt man keineswegs dadurch, dass man die bestehende Seite mit Leerzeilen soweit auffüllt, bis eine neue Seite beginnt. Stattdessen fügt man mit Einfügen→Manueller Umbruch... einen Seitenumbruch ein. Dabei kann man das der neuen Seite zugewiesene Seitenformat sowie die Seitennummer festlegen.

Einen bereits vorhandenen Seitenumbruch kann man wie im Bild dargestellt bearbeiten. Eine weitere Bearbeitungsmöglichkeit von Umbrüchen liefert Format→Absatz unter dem Reiter Textfluss.

Feldbefehle und Formeln[Bearbeiten]

Mit Einfügen→Feldbefehl... kann u.a. Titel, Autor, Datum, Uhrzeit, Seitenzahl und auch die Gesamtseitenzahl des Dokuments angezeigt werden. Ausserdem kann man mit Formeln Berechnungen durchführen und das Ergebnis einfügen. Möchte man z.B. die angezeigte Gesamtzahl der Seiten korrigieren, so verwendet man nicht den Feldbefehl Gesamtzahl der Seiten, sondern fügt mit F2 eine Formel ein. Um von der durch den Feldbefehl angezeigten Anzahl z.B. zwei abzuziehen, trägt man als Formel ‚PAGE–2‘ ein.

Quellenangaben im Literaturverzeichnis[Bearbeiten]

Auch beim Erstellen eines Literaturverzeichnisses hilft ein Textverarbeitungsprogramm. Man kann Quellen in eine „Literaturdatenbank“ eingeben, die dann allen Textdokumenten jederzeit zur Verfügung steht. In LibreOffice gibt man dazu unter Extras→Literaturdatenbank sämtliche Quellen ein. Anschließend kann man im Text auf diese verweisen.

Alternativ können die Daten der Quelle innerhalb der aktuellen Arbeit gespeichert werden. In diesem Fall stehen sie nur für die betreffende Arbeit zur Verfügung.

Um im Text auf eine Quelle zu verweisen wählt man sie unter Einfügen→Verzeichnisse→Literaturverzeichniseintrag aus. Ein Literaturverzeichnis mit allen verwendeten Quellen erstellt man dann unter Einfügen→Verzeichnisse→Verzeichnisse... indem man als Typ Literaturverzeichnis wählt.

Der Navigator[Bearbeiten]

Mit F5 öffnet man den Navigator, in dem die Struktur der Textausarbeitung übersichtlich dargestellt wird. Hier kann man u.a. Kapitel und Abschnitte verschieben.

Aufgaben[Bearbeiten]

  1. Folge den Anweisungen im Text und fertige eine Textausarbeitung mit dem Titel „Textverarbeitung“ und dem Untertitel „Eine Einführung mit LibreOffice“ an.
  2. Verwende eine Zeichenformatvorlage um Tastenkombinationen wie Strg+C u.ä. im Text hervorzuheben.
  3. Ergänze auf allen Seiten des Inhalts eine Fußzeile mit zentrierter Seitennummer und Gesamtseitenzahl des Dokuments. Titelseite und Verzeichnisseite sollen keine Nummer haben, die Zählung bei „1“ beginnen. Wende dazu das Gelernte an, d.h. keine Direkte Formatierung.
  4. Ergänze auf den Seiten des Inhalts eine Kopfzeile, die Titel und laufendes Kapitel zeigt.
  5. Ändere die Formatvorlage für den Textkörper so, dass dieser im Blocksatz dargestellt wird.
  6. Füge, evtl. unter Zuhilfenahme der Hilfeseiten F1, eine Quelle zur „Literaturdatenbank“ hinzu und verweise im Text auf diese Quelle. Erzeuge als letzte Seite ein Literaturverzeichnis.

Briefvorlage mit LibreOffice Writer[Bearbeiten]

In diesem Abschnitt wollen wir eine Briefvorlage erstellen. Wir orientieren uns dabei grob an einem Normbrief nach DIN 5008 und den dort angegebenen Maßen. Der Nutzen einer Textvorlage (engl. „template“) liegt in der einfachen Wiederverwertbarkeit: Jeden Brief den wir schreiben starten wir mit der Vorlage. Nur Änderungen (z.B. die Empfängeradresse und natürlich den Inhalt) müssen wir neu eingeben, alles andere kann direkt übernommen werden.

Brief erstellen[Bearbeiten]

Seitenvorlage[Bearbeiten]

Zuerst erstellen wir unsere eigene Seitenvorlage Brief und stellen die Ränder korrekt ein. Dazu öffnen wir z.B. mit F11 das Formatvorlagenfenster und wählen Seitenvorlagen aus. Mit einem Rechtsklick können wir u.a. neue Vorlagen erstellen. Wir erstellen eine Vorlage Brief und passen dort die Ränder an:

  • Linker Rand: 25mm, rechter Rand: 20mm
  • Oberer Rand: 27mm, unterer Rand: 20mm

Diese Seitenvorlage wenden wir nun auf unseren Brief (durch Doppelklick auf die Seitenvorlage im Formatvorlagenfenster) an.

Absender– und Empfängeradresse, Datum[Bearbeiten]

Die Absenderadresse steht in der ersten Zeile. Wir verwenden das Absatzformat Absender und passen es an:

  • Schriftgröße: 10pt
  • Folgevorlage: Empfänger
  • Abstand unter Absatz: 10mm

Nach der Absenderadresse fügen wir die Empfängeradresse ein, gegebenenfalls passen wir die Absatzformatierung Empfänger ebenfalls an. Das Datum wird rechtszentriert (Direkte Formatierung oder eigene Formatvorlage) gesetzt, wir verwenden dazu den Feldbefehl Datum unter Einfügen→Feldbefehl→Andere.... Dabei können wir ein festes (fix) oder stets das aktuelle Datum auswählen.

Betreff, Anrede, Inhalt und Grußformel[Bearbeiten]

Für Betreff, Anrede, Inhalt und Grußformel können wir jeweils auch ein eigenes Absatzformat erstellen oder gegebenenfalls vorhandene Vorlagen benutzen.

Unterschrift und Name[Bearbeiten]

Nach der Grußformel folgt meist eingerückt der Name über den dann handschriftlich unterschrieben wird. Zum Einrücken verwendet man die Tabulatortaste. Durch einen Klick in das Lineal über der Seite (bzw. den Winkel im Lineal) kann man den Tabulatorabstand einstellen.

Brief als Vorlage abspeichern[Bearbeiten]

Wir speichern unseren Brief nun als Vorlage unter Datei→Als Vorlage speichern... ab. Diese Vorlage enthält alle unsere Formatvorlagen für die Briefseite und unsere Absätze. Wir können sie für jeden neuen Brief verwenden, indem wir sie unter Datei→Neu→Vorlagen... öffnen. Anschließend müssen wir nur noch die Empfängeradresse anpassen und den eigentlichen Inhalt einfügen.

Tipp: Für Dokumentstrukturen, die man mit geringen Änderungen die Formatierung betreffenden öfters verwendet, sollte man sich eine Vorlage anlegen. Diese Vorlage muss man dann nur noch „ausfüllen“ und erhält sofort ein entsprechend formatiertes Dokument.

Serienbriefe[Bearbeiten]

Manchmal möchte man viele Briefe identischen Inhalts an eine Liste von Empfängern versenden. Ein Textverarbeitungsprogramm erleichtert die Erstellung solcher „Serienbriefe“. Adressen und Anrede können dabei u.a. aus einer Datenbank eingefügt werden.

Aufgaben[Bearbeiten]

  1. Erstelle eine Briefvorlage und speichere sie ab.
  2. Erstelle auch aus der zuvor angefertigten Textausarbeitung eine Vorlage und speichere sie ebenfalls.
  3. Probiere unter Extras→Serienbrief-Assistent... aus, wie man gleiche Briefe an eine Liste von Empfängern erstellen kann.

Sonstiges[Bearbeiten]

Änderungen und Korrekturwünsche[Bearbeiten]

Die Verarbeitung von Änderungen und Korrekturwünschen kann in LibreOffice unter Bearbeiten→Änderungen … mit Aufzeichnen eingeschaltet werden. In diesem Modus wird hinzugefügter wie entfernter Text hervorgehoben. Mit Akzeptieren oder verwerfen … können anschließend die gemachten Änderungen übernommen oder zurückgewiesen werden.

Mathematische Formeln[Bearbeiten]

Editor Syntax Darstellung
f(x) = {2 a} over 3 x
5 cdot vec a
vec x = left( stack{4 # 6} right)
a ^ 2 + b ^ 2 = c ^ 2

Mathematische Formeln erzeugt man mit dem Formel-Editor. Dazu geht man auf Einfügen→Objekt→Formel… und kann anschließend unterschiedlichste in der Mathematik verwendete Formelelemente durch klicken auswählen und/oder eingeben bzw. ausfüllen. Mit etwas Übung kann man Formeln auch direkt schreiben, Beispiele finden sich in der Tabelle.

Ebenfalls möglich ist die Eingabe ins Text-Dokument direkt in Editor-Syntax. Wenn man den entsprechenden Teil anschließend markiert, wird er mit Einfügen→Objekt→Formel… direkt in die mathematische Darstellung übersetzt. Bei häufigem Gebrauch ist es sinnvoll, sich unter Ansicht→Symbolleisten die Leiste Einfügen einzuschalten, um mit einem Klick auf das Formel-Einfügen Symbol die Umwandlung auszuführen.

Ergänzende und weiterführende Links[Bearbeiten]

  1. Hintergrund und Techniken: Video Tutorial.
  2. Siehe auch Typografie allgemein und in unserem Fall Typografie für digitale Texte.