Kdenlive/ Benutzeroberfläche und Einstellungen

Aus Wikibooks
Zur Navigation springen Zur Suche springen

Die Benutzeroberfläche von Kdenlive gehört unter allen Videoschnittprogrammen ohne Zweifel zu den übersichtlichsten und am einfachsten aufgebauten. Als typisches Mehrspur-Videobearbeitungsprogramm dient ein Teil des Hauptfensters zur Anzeige der in einem Projekt verwendeten Dateien; ein weiteres Unterfenster fungiert als sog. "Zeitleiste", d.h. wein Bündel von Audio- und Videospuren, auf denen jene Dateien oder aus ihnen erstellte Clips angeordnet werden; und schließlich gibt es einen dritten Bereich des Hauptsfensters, wo sich Monitore mit Steuerungstasten befinden, die dazu dienen, entweder die einzelnen Projektdateien oder den Inhalt der Zeitachse anzusehen. Die Menüs als vierten Bestandteil des Hauptfensters kennt man ohnehin aus den meisten grafischen Anwendungen.

Das folgende Kapitel dient dazu, die Funktion der einzelnen Teile des Hauptfensters genauer zu beschreiben und auf einige nützliche Tricks bei der Bedienung von Kdenlive aufmerksam zu machen.

Das Projektfenster[Bearbeiten]

Die Projektliste[Bearbeiten]

Die Projektliste ist das "Materiallager" von kdenlive. Hier können Ordner erstellt werden, um Übersicht zu schaffen oder auch einfach mit einem Rechtsklick oder dem entsprechenden Icon am Kopf der Liste Mediendateien aller Art in das Lager eingefügt werden. Hier kann man auch am einfachsten Titel erzeugen, nach einem Rechtsklick und der Auswahl von "Clip erstellen -> Text-Clip erstellen" öffnet sich der eingebaute Titelgenerator. Aus der Projekt-Liste werden Audio-, Bild- und Filmdateien sowie Titel dann per Drag'n'drop in die Timeline eingefügt. Die Liste ist nicht mit dem eigentlichen Festplatteninhalt zu verwechseln, wird hier ein Clip "gelöscht" so wird er nur aus der Liste entfernt. Im Zweifelsfall kann er von der Platte wieder in die Liste eingefügt werden.

Die Karte "Übergang"[Bearbeiten]

Dieser Karteikartenreiter beherbergt das Eigenschaftenfeld des auf einen Clip angewendeten Übergangs. Dazu muss der jeweilige Clip angeklickt sein (erkennbar an der roten Umrandung des Clips) und natürlich ein Übergang, wie z.B. (Cross)fade auf eine andere Videospur eingefügt sein. Dann enthält die Karte "Übergang" die Einstellmöglichkeiten des Übergangs. Hier läßt sich die Richtung der Blende umkehren und es ist auswählbar ob man mittels einer einfachen Blende (fade), einer Schiebeblende (push), einem Bild-im-Bild Effekt (PiP) oder einem komplexeren Wischeffekt (wipe) zur anderen Videospur wechseln möchte.

Die Effekteliste[Bearbeiten]

Das Effektmagazin[Bearbeiten]

Das Effektmagazin zeigt, welche Effekte auf den in der Timeline ausgewählten Clip angewendet wurden. Von hier aus können Sie die Einstellungen eines Effektes ändern; und falls Sie einen Effekt nicht verwenden wollen, können Sie ihn einfach aus dem Effektmagazin löschen.

Die Zeitleiste[Bearbeiten]

Die Monitore[Bearbeiten]

Als Monitore werden die schwarzen Rechtecke bezeichnet, in denen das Videomatial des Projektes abgespielt wird. Der passende Monitor wird automatisch ausgewählt, man kann aber mit Hilfe der Registerkarten auch selbst zwischen ihnen umschalten.


Alle Monitore sind mit Steuerelementen für die Wiedergabe ausgestattet: Die "Wiedergabe", "Zurückspulen", "Schnelles Vorspulen","Pause" und andere Schaltflächen wie sie bei den meisten Medienplayern gesehen haben. Diese Knöpfe haben einige versteckte Funktionen --- beispielsweise können "Zurückspulen" und "Schnelles Vorspulen" mehr als einmal gedrückt werden, um Audio und Video mit unterschiedlicher Geschwindigkeit rückwärts oder vorwärts laufen zu lassen.

Der Clip-Monitor[Bearbeiten]

wird zur Vorschau von Clips verwendet und um einen Ausschnitt eines Clips zur Zeitleiste hinzuzufügen.

Der Zeitleisten-Monitor[Bearbeiten]

Dieser Monitor zeigt das Ergebnis der aktuellen Zeitleiste als Video. Es funktioniert auf ähnliche Weise wie der Clip Monitor.

Die In- und Out-Punkte auf dem Zeitleisten-Monitor dienen dem selben Zweck wie im Clip Monitor. Sie können einen Teil der aktuellen Zeitleiste wählen und einen Clip davon zurück auf die Zeitleiste ziehen. Damit erhalten sie einen "Projekt-Clip", der alle Clips der Zeitleiste enthält, im gerade aktuellen Zustand. So ein Projekt-Clip kann nützlich sein, wenn man eine Anzahl von Clips, deren Bearbeitung man abgeschlossen hat, in einer Gruppe zusammenfassen und wie einen einzigen Clip behandeln möchte.

Der Capture-Monitor[Bearbeiten]

Dieser Monitor zeigt Videos von einem mit dem Computer verbundenen DV-Gerät an (DV-Camcorder,etc..). Mehr Details dazu auf der Seite Video- und Audiodaten einspielen (Capturing) .

Verändern des Standard-Layouts[Bearbeiten]

Kdenlive erlaubt Ihnen, die Lage der verschiedenen Bereiche des Hauptfensters zu verändern. Von Haus aus sind vier Standard-Layouts mitgeliefert, die Sie aber beliebig verändern oder auch neu anlegen können. Um eines der Standard-Layouts zu verwenden, klicken Sie einfach auf einen der mit mit 1, 2, 3, 4 beschrifteten Knöpfe in der Werkzeugleiste des Hauptfensters.

Menüs und Standard-Tastaturkürzel[Bearbeiten]

WARNUNG - Es kann sein, dass diese Liste nach einer neuen Kdenlive-Release veraltet ist, nehmen Sie sie daher nicht zu wörtlich.

Das Menü Datei[Bearbeiten]

  • Datei->Neu (Ctrl-n)

Erzeugt ein neues Dokument.

  • Datei->Öffnen (Ctrl-o)

öffnet ein gespeichertes Projekt.

  • Datei->Öffnen zuletzt bearbeitet

öffener eines der zuletzt bearbeiteten Projekte.

  • Datei->Speichern (Ctrl-s)

Speichert das Projekt.

  • Datei->Speichern als...

Speichert das Projekt unter einem anderen Dateinamen.

  • Datei->Beenden (Ctrl-q)

Beendet Kdenlive

Das Menü Bearbeiten[Bearbeiten]

  • Bearbeiten->Rückgängig (Ctrl-z)

Macht die letzte Änderung auf der Zeitleiste rückgängig.

  • Bearbeiten->Wiederherstellen (Ctrl-Shift-z)

Wendet den zuvor rückgängig gemachte Bearbeitungsschritt in der Zeitleiste erneut an.

  • Bearbeiten->Ausschneiden (Ctrl-x)

Hat zur Zeit keine Funktion.

  • Bearbeiten->Kopieren (Ctrl-c)

Hat zur Zeit keine Funktion.

  • Bearbeiten->Einfügen (Ctrl-v)

Hat zur Zeit keine Funktion.

Das Menü Projekt[Bearbeiten]

  • Projekt->Clips hinzufügen

Fügt Clips zur Projektliste hinzu.

  • Projekt->Clips löschen

Löscht den ausgewählten Clip aus dem Projekt. Dies Löscht auch alle Verweise auf den Clip, auch diejenigen in der Zeitleiste oder in zusammengesetzen Clips.

  • Projekt->Projekt aufräumen.

Entfernt die nicht im Projekt verwendeten Clips aus der Projektliste.

  • Projekt->Clip Eigenschaften

Hat momentan keine Funktion

Das Menü Zeitleiste[Bearbeiten]

  • Zeitleiste->Verschieben/Größe-ändern-Werkzeug (q)

Wählt das Bewegen/Länge-ändern-Werkzeug zur Verwendung auf der Zeitleiste. Mit diesem Werkzeug können Sie die Clips auf der Zeitleiste verschieben: Klicken sie auf den linken Rand am Anfang oder den rechten Rand am Ende eines Clips mit der linken Maustaste und lassen dabei die Maustaste gedrückt. Jetzt können Sie die Länge (den Zeit-Ausschnitt) des Clips verändern. Klicken Sie in den Clip und lassen ann Maustaste gedrückt lassen, so können sie den Clip auf der Zeitleiste verschieben, sowohl horizontal (Clip zeitlich früher oder später positionieren) als auch vertikal (Clip von einer Spur in eine andere verschieben). Dies ist der Standardbearbeitungsmodus auf der Zeitleiste.

  • Zeitleiste->Rasiermesser-Werkzeug (w)

Wählt sie das Rasiermesser-Werkzeug zur Verwendung auf der Zeitleiste. Dieses Werkzeug zerteilt den Clip an der gewählten Zeit in zwei neue Clips.

  • Zeitleiste->Abstand-Werkzeug (e)

Wählt das Abstand-Werkzeug zur Verwendung auf der Zeitleiste. Dieses Werkzeug läßt Sie alle Clips auswählen, die sich rechts vom dem auf der Zeitleiste angeklickten Punkt befinden.

  • Zeitleiste->Einrasten am Frame

Wenn diese Einstellung angekreuzt ist, werden alle Lage-Veränderungen eines Clips an dem am nächsten gelegenen Frame ausgerichtet.

  • Zeitleiste->Am Rand einrasten

Ist diese Einstellung angehakt, so rasten alle Verschiebungen und Längenänderungen von Clips an den Rändern des am nächsten befindlichen Clips und der Suchmarke ein.

Das Menü Exportieren[Bearbeiten]

  • Render->Zeitleiste exportieren

Exportiert die Zeitleiste in einen Video Clip. Auch "rendering down" genannt.

Das Menü Layout[Bearbeiten]

  • Layout Menu->Layout Laden 1/2/3/4 (F9/F10/F11/F12)

Lädt ein zuvor gespeichertes Bildschirm-Layout.

  • Layout Menu->Layout Speichern 1/2/3/4 (Ctrl-Shift-F9/Ctrl-Shift-F10/Ctrl-Shift-F11/Ctrl-Shift-F12)

Speichert das aktuelle Bildschirm-Layout unter der jeweiligen Bezeichnung (1,2,3,4).

Das Menü Einstellungen[Bearbeiten]

  • Einstellungen->Werkzeugleiste anzeigen

Anzeigen/Verstecken der jeweiligen Werkzeugleisten

  • Einstellungen->Statusleiste anzeigen

Anzeigen/Verstecken der Statusleiste

  • Einstellungen->Anpassen der Tastaturkürzel...

Konfiguriert die Kdenlive Tastaturkürzel...

  • Einstellungen->Werkzeugleisten anpassen

Anpassen der Werkzeugleisten

  • Einstellungen->Benachrichtigungen anpassen

Anpassen der Benachrichtigungen nach "langen" Aktionen; so kann man zum Beispiel das Ende eines Rendervorganges mit einem akustischen Signal ankündigen lassen.

  • Einstellungen->Anpassen Kdenlive...

Hier können verschiedene allgemeiner Einstellungen von Kdenlive vorgenommen werden, wie etwa: Benutzeroberfläche: Farbeinstellungen der Zeitleiste; Voreingestellte Schriftarten und -Farben des Titelgenerators; Projekt-Standardeinstelllungen wie Videoformat, Anzahl der Video und Audiospuren, Zeitformat; Aufnahme(Capture): automatische Szenenerkennung bei der Aufnahme, Aufnahmeformat; Hardware: Video- und Audio-Treiber, 2. Bildschirm für Videoausgabe

Das Hilfe-Menü[Bearbeiten]

  • Hilfe->Kdenlive Handbuch

Das Kdenlive Handbuch ansehen (Dieses Dokument).

  • Hilfe->Was ist das? (Shift-F1)

Klicken Sie nach Auswahl dieses Punktes auf ein Element der Benutzeroberfläche, um herauszufinden, was es damit auf sich hat.

  • Hilfe->Fehlerbericht...

Senden Sie einen Bericht über einen in Kdenlive aufgetretenen Fehler.

  • Hilfe->Über Kdenlive

Informationen über Kdenlive, einschließlich der Lizenz, der Autoren und Mithelfer.

  • Hilfe->Über KDE

Informationen über das KDE Projekt.