Benutzer:Toni Grappa/ Blender starten Daten laden

Aus Wikibooks
Zur Navigation springen Zur Suche springen

Wie orientiere ich mich im Raum[Bearbeiten]

Abb. 1

Blender verwendet ein rechtshändiges Koordinatensystem. Dabei zeigt in der Frontansicht die X-Achse nach rechts, die Y-Achse nach hinten und die Z-Achse nach oben. Wenn sie den 3d-View in die Vorderansicht schalten, sehen Sie deswegen nicht, wie vielleicht erwartet, die Koordinaten X / Y, sondern Z / X. (Abb. 1).


Mit der Maus Ansichten ändern[Bearbeiten]

  • Drücken Sie die MMT und halten Sie diese gedrückt. Wenn Sie nun die Maus bewegen, rotiert die Ansicht um die Mitte des Fensters.
Alternativ zu MMT können Sie auch Alt - LMB verwenden.
  • Sie zoomen den Fensterinhalt, wenn Sie Strg - MMT drücken, beide Tasten gedrückt halten und die Maus verschieben.
  • Sie verschieben den Fensterinhalt, wenn Sie Umsch - MMT drücken, beide Tasten gedrückt halten und die Maus verschieben.

Mit der Tastatur Ansichten ändern[Bearbeiten]

Traditionelle Tastatur mit Ziffernblock[Bearbeiten]

  • Ansicht von vorne / hinten: Mit NUM 1 schalten Sie in die Vorderansicht, mit Strg - NUM1 in die Rückansicht.
  • Ansicht von rechts / links: Mit NUM 3 schalten Sie in die Ansicht von rechts, mit Strg - NUM3 in die Ansicht von links.
  • Ansicht von oben / unten: Mit NUM 7 schalten Sie in die Ansicht von oben, mit Strg - NUM 7 in die Ansicht von unten.
  • Mit NUM 4 rotiert die Ansicht um die Z-Achse gegen den Uhrzeigersinn.
  • Mit NUM 6 rotiert die Ansicht um die Z-Achse mit dem Uhrzeigersinn.
  • Mit NUM 2 rotiert die Ansicht von Ihnen weg auf einer Achse, die von rechts nach links mitten über den Bildschirm geht.
  • Mit NUM 8 rotiert die Ansicht auf Sie zu auf einer Achse, die von rechts nach links mitten über den Bildschirm geht.

Laptop[Bearbeiten]

blabla


Blender3D FreeTip.gif

Tastaturkürzel beeinflussen immer nur das Fenster, in welchem sich aktuell der Mauszeiger befindet. Dieses Fenster ist das aktive Fenster.


Mit Menüs Ansichten ändern[Bearbeiten]

Abbildung 2: Das Menü View

Im View-Menü des 3D-Fensters (Abb. 2) können Sie alle auf dieser Seite erwähnten Befehle über das Menü aufrufen. Dort finden Sie außerdem noch eine Reihe weiterer Befehle zum Verändern der Ansicht.


Button Fenster[Bearbeiten]

Komplett neu schreiben. Jetzt sind es 10.


Voreinstellungen[Bearbeiten]

Abbildung x: View & Controls

Es gibt in Blender eine Reihe von Voreinstellungen, die auf alle Dateien des Benutzers angewendet werden. Diese Einstellungen betreffen Details der Benutzeroberfläche wie z.B. Einstellungen für die Maus, Schriftarten und Spracheinstellungen, aber auch voreingestellte Verzeichnisse und das generelle Aussehen von Blender (Themes). Diese Einstellungen werden User Preferences genannt und normalerweise im User Preferences-Fenster bearbeitet. Sie können diese Daten aber auch in jedem beliebigen anderen Fenster aufrufen mit WindowType > User Preferences.

Es ist eine blenderspezifische Eigenart, dass es nicht möglich ist, die Voreinstellungen separat abzuspeichern. Nach dem Motto "alles oder nichts" wird mit Strg-U das ganze aktuelle Blendfile als "Standardeinstellung" abgespeichert - und zwar genau so, wie es in diesem Moment am Bildschirm erscheint, mit allen Fenstereinstellungen, Materialien, Lampen etc. Blender erzeugt dann eine ".B.blend"-Datei, die je nach Betriebssystem und Installationsart in einem Ordner abgelegt, und beim Starten von Blender oder mit File->New geladen wird. Das heißt, immer wenn Sie ein neues, "leeres" Blendfile öffnen, wird es genau so aussehen, wie in dem Moment, als Sie Strg-U gedrückt haben.

Wollen Sie von Ihnen erzeugte Voreinstellungen wieder auf die Werkseinstellungen zurücksetzen, benutzen Sie am besten zunächst File->Load Factory Settings und direkt anschließend File->Save Default Settings bzw. Strg-U . Das empfiehlt sich insbesondere dann, wenn Sie eine neue Blenderversion installiert haben. Nähere Informationen über dieses sehr ausführliche Themengebiet finden Sie hier. Lesen Sie bitte insbesondere den Abschnitt «Auto Save», der das automatische Speichern behandelt und Ihnen helfen kann, unabsichtlich verlorene Daten zurückzuholen.