Blender Dokumentation: Die Arbeitsoberfläche einrichten

Aus Wikibooks
Wechseln zu: Navigation, Suche


Diese Seite bezieht sich auf Blender v2.47


Die Arbeitsoberfläche in Blender[Bearbeiten]

Abbildung 1: Das Fensterkonzept


Hier sehen Sie den Bildschirm, wie er nach dem ersten Start von Blender erscheint. Als Grundeinstellung finden Sie einen dreigeteilten Bildschirm, ein «Menü» am oberen Rand, ein großes «3D-Fenster» und das «Button-Fenster» am unteren Bildschirmrand.

Alle Befehle, die Sie in Blender eingeben, sei es mit der Maus oder per Tastatur, beziehen sich immer auf das aktive Fenster, in dem sich die Maus gerade befindet.


3D-Fenster [3D Viewport][Bearbeiten]

Das Kernstück der Blender-Oberfläche bildet das 3D-Fenster in der Mitte. Hier können Sie die Objekte, an denen Sie gerade arbeiten, von allen Seiten betrachten, unterschiedliche Ansichten einstellen und die Darstellung der Objekte auf dem Bildschirm ändern. Abgesehen von der bloßen Darstellung können Sie hier natürlich auch Objekte verändern oder modellieren.

Neues Fenster hinzufügen[Bearbeiten]

Abbildung 5: Das Teilen-Menü

Durch Teilen eines bestehenden Fensters können Sie ein neues Fenster erstellen. Bewegen Sie die Maus an den Rand des Fensters und es erscheint ein kleiner Doppelpfeil. Je nachdem, ob Sie den oberen oder seitlichen Rand auswählen, erhalten Sie senkrechte oder horizontale Aufteilungen. Lassen Sie nun den Mauszeiger am Fensterrand stehen. Klicken Sie dann mit der MMT oder RMT und wählen den Menüpunkt Split Area aus (Abbildung 5). Mit den Bewegungen der Maus können Sie die Position der Trennlinie bestimmen, die Sie per LMT bestätigen oder die Aktion durch RMT bzw. ESC abbrechen. Das neue Fenster startet als eine Kopie mit den Eigenschaften des Originalfensters, aber Sie können den Fenstertyp ganz leicht Ihren Bedürfnissen anpassen.

Fensterkopfzeile [Window Header] anpassen[Bearbeiten]

Standardmäßig enthält jedes Fenster eine «Kopfzeile», die entweder oben oder unten im Fenster positioniert ist. Klicken Sie mit RMT auf die Leiste und wählen Top oder Bottom um die Kopfzeile zu positionieren. Mit No Header können Sie die Kopfzeile auch ganz verbergen; das ist aber nur ratsam, wenn Sie alle relevanten Tastenkominationen auswendig kennen. Eine verborgenene Kopfzeile wird durch Klicken mit MMT oder RMT in den Fensterrand und Auswahl von Add Header wieder sichtbar gemacht.

Fenster entfernen[Bearbeiten]

Um die Anzahl der Fenster zu reduzieren, klicken Sie auf die Trennlinie zwischen zwei Fenstern mit MMT oder RMT an und wählen Join Areas. Nun wird ein Pfeil angezeigt und das eine Fenster erscheint heller, das andere dunkler. Wenn Sie die Aktion mit LMT abschließen, werden beide Fenster zu einem vereinigt und die Eigenschaften des hellen Fensters übernommen. Wenn die beiden Fenster nicht gleich hoch bzw. breit sind, werden Sie sie nicht vereinen können. Verändern Sie in diesem Fall die Größe eines der beiden Fenster passend.

Fenster im Vollbildmodus[Bearbeiten]

Wenn Sie viele Fenster geöffnet haben, verkleinert sich die Ansicht in einigen Ansichten mitunter dramatisch. Mit dem Menüeintrag View->Maximize Window oder der Tastenkombination Strg-Hoch vergrößern Sie das ausgewählte Fenster auf Bildschirmgröße. Um zum alten Zustand zurückzukehren, verwenden Sie wieder den View->Tile Window Menüeintrag oder Strg-Runter.

Mit diesen einfachen Techniken können Sie sich eine individuelle Arbeitsumgebung schaffen. Wenn Sie möchten, dass eine bestimmte Bildschirmanordnung standardmäßig bei Blenderstart angezeigt wird, speichern Sie mit Strg-U ab. Damit werden die Voreinstellungen abgespeichert.

<<<Zurück

Modi

Inhaltsverzeichnis
Glossar
Weiter>>>

Arbeitsumgebungen