Blender Dokumentation: Select-Image-UVs Menü

Aus Wikibooks
Wechseln zu: Navigation, Suche
<<<Zurück
UV View Menue
Inhaltsverzeichnis

Handbuch durchsuchen

Weiter>>>
UV Image Paint


Diese Seite bezieht sich auf Blender v2.46

Select Menü[Bearbeiten]

Abbildung 1: Das select Menü

 1  Linked UVs: [verbundene UVs auswählen] arbeitet ähnlich wie Select Linked in der 3D-Ansicht. Diese Funktion wählt alle Vertices aus, die mit den derzeit Ausgewählten 'verbunden' sind. Dies ist insbesondere dann hilfreich, wenn Sie Bereiche des Meshes selektieren möchten, die durch Seams getrennt sind. Halten Sie den Cursor über ein Face und drücken L, dann werden alle Faces ausgewählt, die durch Seams von anderen Faces abgegrenzt sind.
Im Unterschied zur 3D-Ansicht sind Vertices im UV-Editor implizit verbunden, das heißt sie gelten als verbunden wenn sie höchstens fünf Pixel voneinander entfernt sind. Diese Funktion wird mit Strg - L aufgerufen.
 2  Pinned UVs: Alle mit der Pin-Funktion gepinnten Vertices werden ausgewählt.
 3  Unlink Selection [Auswahl trennen] entfernt alle UV-Vertices aus der Auswahl die nicht zu ganz ausgewählten Faces gehören. Wie der Name andeutet ist das besonders nützlich um die Auswahl abzutrennen und irgendwohin zu bewegen. Diese Funktion wird mit Alt L aufgerufen.
 4  Invers: Die Auswahl wird umgedreht.
 5  Select/Deselect All: Alle auswählen bzw. Auswahl aufheben. A
 6  Border Select Pinned: Wählt nur gepinnte Vertices mit Border Select aus. Umsch - B
 7  Border Select: Auswahl durch Aufziehen eines Rechteckes wie im 3D-Fenster B
 8  Active Face select: Nur Faces können ausgewählt werden.


Image Menü[Bearbeiten]

Abbildung 2: Das Image Menü

Ist noch kein Bild geladen, enthält das Menü nur zwei Einträge, Open... und New....

Blender3D FreeTip.gif

Image Browser

Halten Sie Strg gedrückt wenn Sie auf Open... klicken, dann wird das Image Browser Fenster geöffnet und Sie erhalten eine Dateivorschau. Allerdings kann es in Verzeichnissen in denen sich Videos befinden sehr lange dauern, bis Blender die Vorschauen erstellt hat. Bei unbekannten Videocodecs stürzt Blender außerdem manchmal ab, also sollten Sie vor dem Öffnen des Image Browser Fensters unbedingt speichern.


Abbildung 3: Eine UV-Testmap erstellen.

Mit dem Eintrag New... können Sie entweder ein leeres Bild oder eine UV-Testmap (UV Test Grid) erstellen (siehe Abbildung 8).

 1  Edit Externaly: Wo legt man den Pfad an??? Zumindest unter Windows nimmt er einfach die File Assoziation (Oeffnen mit...)
 2  Consolidate into one Image: Werden für die Faces unterschiedliche Bilder verwendet können diese zu einem Bild verrechnet werden.
 3  Billboard render on active: ???
 4  Realtime texture Mapping: Wie die Bilder in der 3D-View Ansicht gemappt werden sollen. Zwei Einstellungen sind angeboten. UV coordinates - das Bild wird auf die UV Koordinaten gemappt. Reflection - es wird so getan, als spiegelte sich die Textur auf dem Objekt. Je nach Blickwinkel verändert sich die Ansicht.
 5  Texture painting: Aktiviert den Textur-bemalen Modus. Es muss aber noch zusätzlich von Hand das Panel Image Paint unter View aufgerufen werden für die Pinseleinstellungen (Shortcut C).
 6  Pack Image as PNG: Speichert das Bild im PNG Format in der Blenddatei mit ab.
 7  Pack Image: Speichert das Bild in dem im Renderpanel angegebenen Format in der Blenddatei mit ab. (F10)
 8  Save as: Speichert das Bild unter neuem Namen ab
 9  Save: Speichert das Bild. Der Dateityp entspricht dem Dateityp auf dem Format Panel der Render Buttons (F10).
 10  Reload: Läd das Bild erneut z.B. nachdem es in einem Bildbearbeitungsprogramm verändert wurde.
 11  Replace: Ersetzt das geladene Bild.
 12  Open: Bereits fertiges Bild aufrufen. In Verbindung mit Strg öffnet sich der Image-Editor.
 13  New: Erzeugt ein neues Bild, dass entweder einfarbig ist oder als UV Test Grid.



UVs Menü[Bearbeiten]

Abbildung 4: Das UVs Menü

 1 
 2  Show/Hide Faces: Damit können einzelne Faces im UV-Editor "versteckt" werden, d.h. die Anzeige ausgeschaltet H. Mit Alt - H werden die Faces wieder angezeigt, mit Umsch - H werden die nicht ausgewählten Faces versteckt.
 3  Proportional Falloff: Einstellungen für Proportional Editing. Entspricht den Bearbeitungsfunktionen im 3D-Fenster.
 4  Proportional Editing: Aktiviert die Funktion
 5  Weld: Damit werden beliebige UV-Vertices zusammengelegt. Ähnlich wie "Merge at Center" im 3D-Fenster, allerdings gibt es im UV-Editor keinen "Merge" Befehl, d.h. die UV-Vertices bleiben erhalten. Align: Die ausgewählten UV-Vertices werden in einer Linie (an der X oder Y Achse) angeordnet. Sehr nützlich, um die UV-Map auszurichten.
 6  Mirror: Spiegelt an der X- oder Y-Achse.
 7  Transform: Die üblichen Bewegungs/Rotations/Skalierungsfunktionen.

Abbildung 5: Stitch und Limit Stitch

 8  Stitch: Verschiedene Teile einer UV-Karte können mit V vernäht werden wenn die UV-Vertices am Rand jeweils der selben Mesh Vertex entsprechen. Der Stitch Befehl kann auch unregelmäßige Kanten vernähen, wählen Sie einfach mit Stick UVs to Mesh Vertex die Vertices am Rand aus oder halten Sie beim Auswählen Strg gedrückt um auch die anderen übereinstimmenden Vertices auszuwählen.
 9  Limit Stitch: arbeitet auf die selbe Weise. Der Unterschied ist dass nur UVs vernäht werden die innerhalb eines bestimmten Radius liegen. Die maximale Entfernung ist standardmäßig 20 Pixel. Der Vorteil gegenüber Stitch ist in Abb. 5 klar zu sehen: die UV-Map der Röhre wird nur da vernäht wo es sinnvoll ist.

 10  Minimize Stretch: Mit diesem Werkzeug bearbeiten Sie den Unwrap komplexer Meshes. Wenn an einer Stelle viele kleine Faces vorkommen (Nase, Ohren), belegen diese im Unwrap normalerweise nur wenig Platz, die UV Koordinaten werden dort sehr auseinandergezogen. Wählen Sie die UV-Vertices der entsprechenden Region aus und drücken Strg - V. Mit dem Mausrad MR können Sie die Stärke des Ausbreitens beeinflussen, LMT schließt die Aktion ab.
 11  Average Island Scale
 12  Pack Islands
 13  Pin
 14  Pin/Unpin: Um einen Vertex an einer Stelle "festzuhalten", benutzen Sie die Pin Funktion P. Mit Alt - P lösen Sie den Pin wieder. Gibt es beispielsweise eine Reihe von Vertices die in einer geraden Linie angeordnet sein sollen, wählen Sie die Vertices aus, bringen Sie in die entsprechende Position und pinnen sie. Auch die Größe von Meshabschnitten lässt sich so fixieren, wenn Sie zwei Vertices pinnen und diese skalieren. Gepinnte Vertices werden in rot dargestellt.
 15  Unwrap: mit E im UV-Editor Fenster können Sie den gesamten Unwrap neu berechnen lassen. Alle verschobenen und nicht gepinnten Vertices rutschen dann aber wieder in ihre Ausgangsposition zurück.
 16  Live Unwrap Transform sollten Sie aktivieren, da dann das Unwrapping bei einer Bewegung der Vertices neu berechnet wird, und Sie direkt die Auswirkungen aus das Mesh beurteilen können. Damit das überhaupt eine Auswirkung hat, müssen Sie aber mindestens zwei Vertices aus dem Meshabschnitt gepinnt haben und einen gepinnten Vertex bewegen. Es wird allerdings nicht der ganze Unwrap neu berechnet, das Setzen von neuen Seams wird bspw. nicht berücksichtigt.
 17  Layout Clipped to Image Size: Sie können die Vertices nicht mehr über den Rand des Bildes hinausbewegen.
 18  Quads Constrained Rectangular: Die Edges an einem ausgwählten Vertex bilden einen rechten Winkel, sobald der Vertex bewegt wird. Dazu werden auch weitere Vertices verschoben, wenn dies notwendig ist. Sie werden dies in der Regel nicht wollen, da es das gesamte Layout zerreißt.
 19  Snap to Pixels: Die UV-Vertices werden an den Pixeln des Bildes ausgerichtet.


<<<Zurück

UV View Menue

Inhaltsverzeichnis
Glossar
Weiter>>>

UV Image Paint