Zum Inhalt springen

Blender Dokumentation: UV-Texture Paint

Aus Wikibooks
<<<Zurück
UV-Koordinaten bearbeiten
Inhaltsverzeichnis

Handbuch durchsuchen

Weiter>>>
UV-Texturen anzeigen


Diese Seite bezieht sich auf
Blender v2.41
Von dieser Seite gibt es eine
aktuellere Version
Abbildung 1: Texture Paint im UV/Image Editor.

Sobald Sie ein Bild im UV-Editor geladen haben, können Sie es im Texture Paint Modus bearbeiten, das heißt Sie können das Bild in Blender anmalen. Alle Änderungen werden sofort angezeigt, falls sich das Modell in der texturierten Ansicht (Alt-Z) befindet. Damit malen Sie beinahe direkt auf dem Mesh.

Abbildung 2: Mini-Gimp im UV/Image Editor

Im UV/Image Editor Fenster können Sie im View Menü das View Paint Tool aufrufen, es erscheint dann ein Panel, auf dem Sie verschiedene Werkzeuge auswählen können.

  • Brush: mit LMT wird gezeichnet, die Farbe können Sie im Farbfeld einstellen. Der Brush zeichnet erst, wenn die Maus um Stepsize bewegt wird. Dabei wird Stepsize in Prozent des Pinseldurchmessers angegeben.
  • Airbrush: kontinuierlicher Fluss von Farbe (Sprühpistole).
  • Soften: Pinsel mit einfacher Mittlung zwischen benachbarten Pixeln.
  • Aux: Jeder Pinsel speichert seine eigenen Einstellungen, mit den Hilfspinseln können Sie schnell zwischen verschiedenen Einstellungen wechseln.
  • Smear: Verschmieren.
    • Opacity: Blendfaktor für den Farbauftrag.
    • Size: Pinselgröße in Pixeln.
    • Fall: Alle Pinsel haben einen inneren Radius, in dem mit dem Opacity Wert Farbe aufgetragen wird. Bis zum äußeren Radius fällt die Deckkraft linear ab. Das Verhältnis zwischen innerem und äußeren Radius wird durch Fall eingestellt.
  • Clone: Einer der nützlichsten Pinsel. Klont von einem Bild auf ein anderes.
    • Jedes geladene Bild kann als Pinselquelle dienen. Mit den Hoch/Runter Pfeilen kann das Bild ausgewählt werden.
    • Ziehen Sie das Bild an die gewünschte Stelle mit RMT.
    • Kopieren Sie mit LMT.
    • Der Blend-Faktor wird mit dem B Schieberegler eingestellt.
  • Wrap: Wenn Wrap aktiv ist kann man über den Rand der Textur hinausmalen, was nicht mehr passt wird am anderen Ende der Textur aufgemalt. Damit kann man sehr schön nahtlose Texturen erzeugen.

Die bearbeitete Textur wird aber nicht gespeichert bis Sie Blender dazu auffordern. Verwenden Sie dazu das Image Menü im UV-Editor. Die Option Replace wird das Bild speichern und das Original ersetzen, die Option Save öffnet das bekannte 'Datei speichern' Fenster damit Sie die Datei unter einem anderen Namen speichern können.

Wenn Sie im UV-Editor zeichnen kann die Option Draw Shadow Mesh natürlich sehr hilfreich sein damit Sie wissen welchen Teil der Textur Sie gerade anmalen.

Mithilfe eines vorinstallierten Plugins können Sie auch das Layout so wie es im UV/Image Editor zu sehen ist speichern, und das Bild in der Bildbearbeitung ihrer Wahl bearbeiten. Dieses Vorgehen ist im Abschnitt Suzanne mit UV-Mapping genauer beschrieben.


Links[Bearbeiten]

Release-Notes zum Image Editor

<<<Zurück

UV-Koordinaten bearbeiten

Inhaltsverzeichnis
Glossar
Weiter>>>

UV-Texturen anzeigen