Blender Dokumentation: VSE Menues

Aus Wikibooks
Wechseln zu: Navigation, Suche
<<<Zurück
Video Sequence Editor
Inhaltsverzeichnis

Handbuch durchsuchen

Weiter>>>
VSE Vorschaueinstellungen


Diese Seite bezieht sich auf Blender v2.46

Das View-Menü[Bearbeiten]

Abbildung 1: Das Menü "View"


  1. Maximize Window: Vergrößert das Fenster bildschirmfüllend Strg-Pfeil nach oben.
  2. Show Frames: Schaltet um zwischen Anzeige der Frames und Sekunden T.
  3. Lock Time to Other Window: Die Ansicht in allen anderen Fenstern wird gleichzeitig geändert.
  4. View selected: Nur den ausgewählten Strip anzeigen.
  5. View all: Alle Strips anzeigen.
  6. Play Back Animation in 3D View: Spielt die Animation in allen Fenstern ab Umsch-Alt-A.
  7. Play Back Animation: Spielt die Animation in allen Sequence-Fenstern ab.

Das Select-Menü[Bearbeiten]

Abbildung 2: Das Menü "Select"


  1. Select/Deselect All: Alles auswählen A.
  2. Linked: Alle Strips im selben Kanal wie der aktive werden ausgewählt.
  3. Border Select: Rechteckauswahl B.
  4. Right Handles: Der rechts an den aktiven Strip angrenzende Strip wird zur Auswahl hinzugefügt (nur im selben Kanal).
  5. Left Handles: Der links an den aktiven Strip angrenzende Strip wird zur Auswahl hinzugefügt (nur im selben Kanal).
  6. Surrounding Handles: Die beiden angrenzenden Strips werden zur Auswahl hinzugefügt.
  7. Strips to the Right: Alle Strips im selben Kanal, rechts vom aktiven Strip, werden ausgewählt.
  8. Strips to the Left: Alle Strips im selben Kanal, links vom aktiven Strip, werden ausgewählt.

Das Marker-Menü[Bearbeiten]

Abbildung 3: Das Menü "Marker"


  1. Transform Markers: Marker auswählen RMT.
  2. Grab/Move Markers: Marker verschieben G.
  3. (Re)Name Markers: Marker umbenennen.
  4. Delete Marker: Marker löschen.
  5. Duplicate Marker: Marker duplizieren.
  6. Add Marker: Marker hinzufügen.


Das Add-Menü[Bearbeiten]

Abbildung 4: Das Menü "Add"


  1. Effect: Effekte hinzufügen (siehe auch Effekte).
  2. Audio (Ram): Tonspur (wav-Datei) hinzufügen. Geladen wird in den Arbeitsspeicher.
  3. Audio (HD): wie Audio (Ram), die Datei wird von Festplatte geladen. Außerdem sind Tonspuren von Videos möglich.
  4. Scene: Eine Blenderszene hinzufügen. Beachten Sie bitte, dass Blender die Vorschau jedes Frames immer wieder neu rendern muss, um ihn darstellen zu können. Deswegen ist in fast allen Fällen davon abzuraten, diese Funktion zu verwenden. Fügen Sie lieber Einzelbilder oder einen Film der bereits gerenderten Szene ein.
  5. Images: Ein Bild oder nummerierte Bildsequenz einfügen.
  6. Movie: Einen Film einfügen in den Formaten avi, Quicktime oder wav.
  7. Movie + Audio (Hd): aa

Das Strip-Menü[Bearbeiten]

Abbildung 5: Das Menü "Strip"


  1. Reload Strip Data: Strip-Daten aktualisieren.
  2. Seperate Meta Strip: Meta Strip auflösen.
  3. Make Meta Strip: Alle ausgewählten Strips werden zu einer Gruppe zusammengefasst.
  4. Delete: Strip löschen.
  5. Duplicate: Strip duplizieren.
  6. Seperate Images to Strip: Wenn Sie eine Bildsequenz geladen haben können Sie die Bilder vereinzeln. In dem erscheinenden Menü kann die Länge des einzelnen Frames angegeben werden.
  7. Cut at Current Frame: Den Strip am angegebenen Frame schneiden.
  8. Snap to Current Frame: Den Strip am aktuellen Frame ausrichten.
  9. Grap/Extend to current Frame: Die Maus muss nur noch über den Pfeil links oder rechts im Strip gehalten werden, um seine Position zu verschieben E. Weiterhin möglich ist es jedoch, den Pfeil mit RMT anzuwählen und mit G zu verschieben.
  10. Grab/Move: Strip verschieben G.
  11. Strip Properties: Strip-Einstellungen N.


<<<Zurück

Video Sequence Editor

Inhaltsverzeichnis
Glossar
Weiter>>>

VSE Vorschaueinstellungen