Blender Dokumentation: Verschieben im EditMode

Aus Wikibooks
Wechseln zu: Navigation, Suche
<<<Zurück
Auswählen im EditMode
Inhaltsverzeichnis

Handbuch durchsuchen

Weiter>>>
Das Mesh erweitern


Diese Seite bezieht sich auf Blender v2.48a

Vertices verschieben[Bearbeiten]

Vertices zu verschieben ist leicht - wählen Sie die Vertices aus, drücken G für "Grab" (Sie greifen sich den Vertex) und bewegen den Mauscursor. Das Dumme ist nur, dass man in einem dreidimensionalen Raum schon genauer hinschauen muss, wenn man einen oder mehrere Vertices positionieren will.

Abbildung 1: Der 3D-Transform Manipulator.
Eine Auswahl entlang einer Achse verschieben
Benutzen Sie den 3D-Transform Manipulator, das ist das Werkzeug mit den drei Pfeilen. Klicken Sie einfach mit LMT auf den gewünschten Pfeil, und ziehen Sie die Maus. In der Werkzeugleiste des 3D-Fensters können Sie das Werkzeug aus- oder anstellen. Blender3D FensterHeaderTW.png
Eine Auswahl entlang ihrer Flächennormale verschieben
Die Flächennormale steht senkrecht auf der Fläche. Stellen Sie den 3D-Transform Manipulator auf Normal.
Eine Auswahl senkrecht zur Ansicht verschieben
Stellen Sie den 3D-Transform Manipulator auf View.
Eine Ansicht an einer beliebigen Fläche ausrichten
Wählen Sie die entsprechende Fläche aus. Drücken Sie Shift-V (View->Align View-> To selected) und wählen die gewünschte Option. Zusammen mit dem 3D-Manipulator können Sie nun in jeder beliebigen Lage arbeiten, also auch auf schiefen Flächen.
In beliebigen Koordinatenräumen arbeiten
Verwenden Sie Custom Transform Orientations (View->Transform Orientations...) (siehe auch Koordinatenräume).
Vertex in festen Schritten verschieben
Drücken Sie Strg um die Vertices in festen Schritten zu verschieben.


Abb. 2: Snapping-Icons
Vertices an anderen einschnappen lassen
Dieses Werkzeug ist besonders nützlich, wenn Sie einzelne Vertices an ein anderes Objekt lückenlos anpassen wollen.
Abbildung 3: Einen Vertex an einem anderen einschnappen lassen.
  • Aktivieren Sie die Snapping Funktion mit einem Klick auf das Icon mit dem Magneten in der Werkzeugleiste des 3D-Fensters. Weitere Einstellungsmöglichkeiten erscheinen.
  • Wählen Sie nun aus, ob die zu verschiebende Auswahl an den Vertices, Kanten oder Flächen des Zielobjekts einrasten soll.
  • Wählen Sie schließlich aus, mit welchem Punkt die zu verschiebende Auswahl am Zielobjekt einrasten sollen.
Closest: Derjenige Vertex, der dem Zielobjekt am nächsten steht, wird eingerastet.
Center: Das Zentrum der Auswahl wird am Zielobjekt eingerastet.
Median: Der gewichtete Schwerpunkt der Auswahl wird am Zielobjekt eingerastet.
Active: Der aktive Vertex wird am Zielobjekt eingerastet. Der aktive Vertex, also der zuletzt ausgewählte, wird allerdings nicht gesondert hervorgehoben und ist daher nicht zu erkennen.
  • Wechseln Sie in den Verschiebe-Modus mit G und bewegen den Mauscursor mit gedrückter Strg -Taste in die Nähe des Zielobjekts, bis die Auswahl am Zielobjekt einrastet. Es bestimmt also nicht die Position der Auswahl, sondern des Mauscursors die Stelle an der eingerastet wird.
  • Mit LMT schließen Sie die Aktion ab.
  • Wenn Sie im Menü «Mesh→AutoMerge Editing» aktiviert haben, werden beide Vertices automatisch miteinander verschmolzen.



Verschieben von Objekten im Edit Mode[Bearbeiten]

Auf den ersten Blick scheint es unwichtig zu sein , ob ein Objekt im Object Modus oder Edit Modus verschoben wird – dem ist aber nicht so. Jedes Objekt hat einen Drehpunkt, der bei der Anlage mit dem Schwerpunkt übereinstimmt, also in der Regel in der Mitte des Körpers liegt. Der Drehpunkt wird wie oben schon beschrieben durch einen kleinen lila Punkt gekennzeichnet, den man leicht übersieht.

Abbildung 4: Veränderungen, nachdem das Objekt im Edit Mode verschoben wurde

Verschieben Sie im Objekt Mode, wird der Drehpunkt mit verschoben und behält seine Position im Verhältnis zu den Meshes, verschieben sie im Edit Mode, bleibt der Drehpunkt an der ursprünglichen Stelle liegen und nur die Meshes bewegen sich. Abbildung 4 zeigt die Auswirkungen eines verschobenen Pivot Punktes bei der Drehung des Objektes. Entsprechendes gilt auch für das Skalieren.


Wenn sie nun den Pivot-Punkt wieder in den Mittelpunkt des Objektes verschieben wollen, drücken Sie F9 und wählen eine der drei möglichen Optionen aus (Abb.5).

  • Centre (nur im Edit Mode) setzt das Objekt wieder auf den alten Pivot-Punkt zurück. (Mitte)
  • Centre New (nur im Objekt Mode) der Pivot-Punkt wird in die Mitte an der neuen Position des Meshes gesetzt.
  • Centre Cursor (nur im Objekt Mode) setzt den Pivot-Punkt an die Stelle des Cursors.
Abbildung 5: Den Pivot-Punkt verändern






<<<Zurück

Auswählen im EditMode

Inhaltsverzeichnis
Glossar
Weiter>>>

Das Mesh erweitern