GIMP/ Anhang/ Restmaterial aus alten Buchversionen

Aus Wikibooks
Wechseln zu: Navigation, Suche

Inhaltsverzeichnis

Farbabgleich[Bearbeiten]

da das der erste Menupunkt ist. Du bekommst diesen Dialog über Ebene > Farben > Farbabgleich, entweder über die Menuliste oder mit der rechten Maustaste.

Fehlermeldung RGB


Eingefärbte Blüte

Hoppla! Was denn? Die Lösung liegt nicht weit entfernt, genau genommen ein Mausklick. Wir haben immer noch die Ebenenmaske aktiviert, und da können wir nur Graustufen zeichnen. Ein Klick auf das Vorschaubild links davon löst das Problem. Im folgenden Dialog kannst du zum Beispiel die Blüte einfärben. Dieser Dialog ist allerdings etwas komplizierter als die anderen beiden, darum will ich ihn da nicht näher erklären. (Zudem weiss ich selber nicht, was genau mit den Pixeln geschieht …)


Mache die Änderungen wieder rückgängig, wir schauen uns die nächste Möglichkeit an:

Farbton/Helligkeit/Sättigung anpassen[Bearbeiten]

Der Vorteil hier ist, dass im Geensatz zu den folgenden Kurven die Helligkeit nicht verändert wird, solange man sie nicht verändert. Der Nachteil ist, dass sich nicht alles ganz so genau einstellen lässt wie bei obigem Dialog. Daher können wir ihn hier mehr dazu brauchen, etwas zu spielen:

Gimp-tut-fs2-farbton-stg.png

Lass uns nun das mächtigste Werkzeug anschauen, die Kurven.

Farbkurven[Bearbeiten]

Dynamische Tastenkürzel

Mein Lieblingswerkzeug, da man damit fast alles machen kann. Du bekommst sie über Ebene > Farben > Kurven – Wenn du die dynamischen Tastenkürzel aktiviert hast (siehe Bild rechts), kannst du diese Funktion zum Beispiel auf Shift-Ctrl-Alt-K legen, da du sie oft brauchen wirst.

Schauen wir uns den Dialog einmal genau an.

Gimp-gui-farbkurven.png

Kanal: Hier wählst du den Kanal. Wert steht für alle Kanäle gleichzeitig. Rot, Grün und Blau für die Farben (RGB) und Alpha für den Transparenz-Kanal.

«Menge»: Die graue Fläche gibt an, wie viele Pixel es von einer bestimmten Helligkeit hat. Beim Kanal Rot siehst du zum Beispiel die Helligkeitsverteilung der Rotanteile. Erinnern wir uns wieder an das RGB-Farbsystem am Bildschirm: Bei Weiss ist die Helligkeit von Rot 100 %. Die von Grün und Blau allerdings auch. Bei Schwarz ist der Anteil aller Farben gleich 0. Beispiel Bildschirm: Damit du Weiss machen kannst, musst du alles zum leuchten bringen, für Schwarz musst du die Lichter abstellen. Rot alleine hat – oh Überraschung – 100 % Rot, die anderen Farben sind auf 0. Zwischen Rot und weiss müssen wir etwas Weisse Farbe «hinzufügen», also die verbleibenden G und B. Dann bekommen wir 100 % Rot, 50 % Grün und 50 % Blau, was so aussieht. Zwischen Rot und Schwarz – Da unterscheidet sich ja einzig und alleine der R-Wert, der bei Rot bei 100 % und bei Schwarz bei 0 % liegt, der Rest ist 0 – liegt halt eben 50 % Rot, das ist diese Farbe.

«Moderne Kunst»

Kurve: Damit kannst du für jede Helligkeitsstufe die Helligkeit neu definieren. Bei b/w-Farbverläufen kann man so beispielsweise einen Metall-Effekt hinzaubern. Wir wollen aber das Bild verschönern, nicht zur Unkenntlichkeit verwüsten. Übrigens, über Ansicht > Neue Ansicht bekommst du ein weiteres Fenster vom offenen Bild, dann kannst du die Änderungen, die du herangezoomt machst, gleich in echter Grösse beobachten. Hier brauchen wir das aber nicht. – Mit dem Mauszeiger kannst du durch klicken neue Punkte erstellen, die dann zu Kurven werden (ausser beim Kurventyp ist «Freihand» angewählt). Um Punkte wieder zu entfernen, ziehst du ihn entweder über den Rand des Dialoges oder einfach so weit, bis er verschwindet.

Was kann man nun mit den Kurven machen? Das Bild hat einen geringen Grünstich. Machen wir also eine Delle in die Grünkurve! Klicke unterhalb der Mitte der Kurve, die momentan noch relativ gerade ist, einen neuen Punkt hin. Verschiebe ihn, bis der Grünstich weg ist:

Oben: Nachher, unten: vorher


Warum in der Mitte der Kurve? Darum, weil sonst nicht alle Pixel gleich geändert würden. Dann hätte man zum Beispiel bei den dunkeln Pixeln immer noch zu viel Grün, bei den hellen stimmt es.

Ein weiteres Anwendungsgebiet der Kurven ist die Veränderung des Kontrastes. Meist muss der Kontrast, das heisst der Unterschied zwischen hellen und dunlen Stellen, erhöht werden, bei starkem Sonnenlicht und somit stark ausgezeichneten Schatten muss er manchmal etwas reduziert werden.

Was heisst das nun genau? Es ist recht einfach: Dunkle Pixel werden dunkler gemacht, helle etwas heller. Das gibt eine S-förmige Kurve. Bei diesem Bild sind die Änderungen nicht sehr gut sichtbar, besonders bei Wolken kann man damit aber viel bessere Ergebnisse erzielen. Schauen wir uns trotzdem wieder das vorher-nachher-Bild an (oben ist nachher). Ich musste die Farbe übrigens noch etwas korrigieren, da ich zu viel Grün weggenommen hatte und die Blume einen Rotstich bekam:

Gimp-tut-fs2-farbkurve-kontrast.png


Schlussendlich der Vergleich. Ob es nun besser aussieht oder nicht, darüber lässt sich streiten. Ich habe die Unterschiede etwas deutlicher gemacht, zu Demonstrationszwecken, darum wirkt es vielleicht etwas merkwürdig.


Bild:Gimp-tut-fs2-ausgangsbild.jpg|vorher Bild:Gimp-tut-fs2-endbild.jpg|nachher

Es folgen weitere Reste unbekannter Provenienz, die schon im Auffindzustand des Buches im März 2015 auskommentiert waren:


Tipp des Tages[Bearbeiten]

Der Tipp des Tages

Der Tipp des Tages öffnet sich immer beim Starten von GIMP, er kann jedoch auch über das Menü Hilfe aufgerufen werden. Der Tipp des Tages enthält Hinweise auf Funktionen von GIMP, die oft nicht direkt erkennbar sind, aber doch nützlich sind und manchmal einige Arbeitsschritte sparen. Lesen Sie daher die Tipps des Tages immer durch, sie könnten irgendwann eine schon länger gewünschte Funktion entdecken.

Der Werkzeugkasten[Bearbeiten]

GIMPs Werkzeug-Palette mit Werkzeugeinstellungen

Die Menüs[Bearbeiten]

Datei[Bearbeiten]

In diesem Menü findet sich alles, was mit dem Erstellen und Laden von Bildern zu tun hat.

Neu (STRG + N)[Bearbeiten]

Der Menüpunkt 'Neu' öffnet den Dialog zum Erstellen eines neuen Bildes.

Dialog zum anlegen eines neuen Bildes

Hier hat man die Möglichkeit verschiedene Vorlagen zu wählen, oder die Bildgröße selbst einzustellen. Öffnet man die "Erweiterten Einstellungen", so bekommt man weitere Einstellungsmöglichkeiten, wie z.B. die Einstellung der dpi. Genaueres zum Thema "dpi" finden sie später in diesem Buch bei den Fachbegriffen. Außerdem kann man hier weitere Parameter festlegen, wie z.B. die Hintergrundfarbe und den Farbraum.

Öffnen (STRG + O)[Bearbeiten]
Von Ort öffnen[Bearbeiten]

Mit dieser Funktion ist es möglich Bilder direkt aus dem Internet zu öffnen. Hierfür ist nicht mehr nötig, als die URL des zu öffnenden Bildes in das Textfeld einzutragen. Um ein bearbeitetes Bild, das so geladen wurde, zu speichern, muss mit "Speichern unter" ein Dateiname auf dem eigenen Rechner angegeben werden, da es normalerweise nicht möglich ist, ein Bild auf eine Webseite zurückzuspeichern.

Zuletzt geöffnet[Bearbeiten]

Bietet eine Liste mit den zuletzt geöffneten Bildern. Durch anklicken eines Bildes in der Liste lässt sich dieses öffnen.

Holen[Bearbeiten]
Als neues Bild einfügen[Bearbeiten]

Erzeugt ein neues Bild aus dem Inhalt der Zwischenablage, wenn diese Bilddaten enthält (z.B. wenn in einem anderen von GIMP geladenen Bild eine Bereich markiert und mit STRG+C kopiert wurde.)

Screenshot[Bearbeiten]

Hinter diesem Menupunkt verbirgt sich ein Fenster, welches einem das Erstellen eines Screenshots einzelner Fenster oder des gesamten Desktops ermöglicht. Man hat hierbei auch die Möglichkeit eine Verzögerung einzustellen, damit es z.B. möglich wird einen anderen als den Desktop, auf dem gimp läuft, aufzunehmen oder Gimp selbst zu minimieren, bevor der Bildschirm aufgenommen wird. Wenn Einzelnes Fenster aktiviert ist, erscheint nach Klick auf Aufnehmen ein Fadenkreuz, mit dem man in das gewünschte Fenster klicken kann, um es aufzunehmen.

Screenshot-Dialog

XSane[Bearbeiten]

Ruft in Linux die Scannersoftware xsane auf, um Bilder von einem Scanner zu importieren. In anderen Systemen werden die dort üblichen Scannerschnittstellen angeboten.

Einstellungen[Bearbeiten]

Öffnet das Fenster „Einstellungen“.

Dialoge[Bearbeiten]

Ermöglicht den Zugriff auf alle Dialoge.

Xtns[Bearbeiten]

Diverse Erweiterungen, die zusätzliche Werkzeuge und Skripte (Script Fu) zum Erstellen neuer Bilder (Logos, Muster, Schaltflächen etc) bereitstellen.

Hilfe[Bearbeiten]

Hier kann das Handbuch von Gimp im System(Web)-Browser aufgerufen werden, die Kontexthilfe verwandelt den Mauszeiger in ein Fragezeichensymbol, mit dem auf Elemente der Oberfläche von Gimp geklickt werden kann, um direkt zu passenden Stellen des Handbuchs zu springen.

Werkzeuge[Bearbeiten]

Auswahlwerkzeuge[Bearbeiten]

Siehe auch: GIMP/ Tutorials/ Objekte freistellen

Generell haben die Tasten UMSCHALT und STRG Einfluss auf das Verhalten der Auswahlwerkzeuge. Zum Beispiel kann zunächst eine quadratische Auswahl ohne zusätzliche Taste durch Ziehen mit gedrückter linker Maustaste erzeugt werden und anschliessend die elliptische Auswahl aktiviert und mit gedrückter STRG-Taste ein Kreis aus diesem Rechteck ausgeschnitten werden.

Rechteckige Auswahl (R-Taste) Rechteckige auswahl.png[Bearbeiten]

Wie der Name schon sagt, können Sie mit diesem Werkzeug einen rechteckigen geschlossenen Bereich im Bild auswählen und ihn verschieben oder bearbeiten. Neben der Möglichkeit, Bereiche frei auszuwählen oder ein bestimmtes Seitenverhältnis einzustellen können Sie auch die genaue Größe der Auswahl angeben.

Elliptische Auswahl (E-Taste) Elliptische auswahl.png[Bearbeiten]

Von den Einstellungsmöglichkeiten ist die elliptische Auswahl mit der rechteckigen Auswahl vergleichbar. Allerdings ist hier die Funktion Kantenglättung [w:Antialiasing|Antialasing] von Bedeutung. Mit ihr wirken die Ecken der Auswahl runder, da weiche Kanten die Auswahl umgeben. Mit der Option "Kanten Ausblenden" kann der Rand des ausgewählten Bildes fliessend gemacht werden (ganz durchsichtig direkt an der Aussenkante des Rands bis voll deckend innen) die Breite des Übergangs kann mit dem Regler "Radius" bestimmt werden. Wird bei der Auswahl die Umschalt-Taste gedrückt gehalten, entsteht statt einem Ellipsoid ein Kreis. Die Auswahl kann mittels gedrückter Alt-Taste nachträglich verschoben werden.

Freihandauswahl (F-Taste) Freihaendige auswahl.png[Bearbeiten]

Zu den Freiform-Werkzeugen zählt die Freihandauswahl (sog. Freihand-Lasso), mit dessen Hilfe es möglich ist, einen Bereich des Bildes frei Hand auszuwählen. Hierzu führen Sie einfach den Mauszeiger um den auszuwählenden Bereich herum, während Sie die Maustaste gedrückt halten. Sobald Sie die Maustaste loslassen, wird die Auswahl automatisch geschlossen, indem zwischen dem Startpunkt und der aktuellen Position des Mauszeigers eine gerade Linie eingefügt wird.

Zusammenhängender Bereich (Z-Taste) Zusammenhaengender bereich.png[Bearbeiten]

Dieses Auswahlwerkzeug wählt zusammenhängende Farbbereiche aus. Dabei ist der Regler Schwelle sehr wichtig, denn mit ihm lässt sich einstellen, bis zu welcher Farbabweichung ein Bereich noch als zusammenhängend gewertet wird, und wann dies nicht mehr der Fall ist. Lässt man die Maustaste beim Klicken gedrückt kann man den Schwellwert nach oben und unten verändern, indem man den Mauszeiger nach rechts beziehungsweise links bewegt. Mit gedrückter STRG-Taste können von der bestehenden Auswahl Farbbereiche abgezogen werden, mit gedrückter UMSCHALT-Taste werden Farbbereiche hinzugefügt.

Umrisse des Bildes wählen (I-Taste)[Bearbeiten]

Will man ein Objekt auswählen, welches sich klar vom ihn umgebenden Hintergrund abhebt, so ist dieses Werkzeug von nutzen. Durch klicken mit der Maus setzt es Punkte, welche GIMP versucht entlang Linien mit hohem Kontrast zu verbinden. Wenn die Verbindungslinie zwischen zwei Punkten nicht der gewünschten Kante folgt, können per Klick direkt auf die Verbindungslinie neue Punkte in den Linienabschnitt eingefügt werden, an denen mit dem Mauszeiger zur Korrektur der Linie gezogen werden kann. Vorsicht! die einzelnen Schritte des Werkzeugs lassen sich nicht rückgängig machen. Ist man fertig, so klickt man einmal in die Mitte, damit das Ergebnis in eine Auswahl umgewandelt wird. Der so gebildeten Auswahl können weitere Bildteile hinzugefügt werden, wenn beim Klick auf die Mitte zur Bildung der Auswahl die UMSCHALT-Taste gedrückt ist, mit gedrückter STRG-Taste werden Teile aus der bestehenden Auswahl abgezogen (um zum Beispiel aus dem Foto eines Gemäldes nur den Rahmen, nicht aber die Wand und das Bild selbst auszuwählen).

Auswahl nach Farbe (Shift + O) Farbliche auswahl.png[Bearbeiten]

Dieses Werkzeug wählt alle Bereiche, die eine bestimmte Farbe haben, aus. Es spielt dabei keine Rolle, ob diese zusammenhängen oder nicht.

Transformationswerkzeuge[Bearbeiten]

Verschieben (M-Taste) Auswahl verschieben.png[Bearbeiten]

Mit dem Verschiebewerkzeug können Sie eine Auswahl oder die momentan aktive Ebene eines Bildes verschieben. Dafür klicken Sie mit der linken Maustaste ins Bild und halten dabei die linke Maustaste gedrückt. Bewegen Sie nun die Maus, so folgt die Auswahl/Ebene der Mausbewegung. Sobald Sie die linke Maustaste loslassen, wird die Verschiebung der Auswahl bzw. der Ebene auf das Bild angewendet. Eine andere Vorgehensweise besteht darin, mit der linken Maustaste ins Bild zu klicken und wieder los zu lassen, um dann die Auswahl/Ebene pixelweise mit den Pfeiltasten der Tastatur zu verschieben.

Bildgröße ändern/zuschneiden (Shift + C) Auswahl zuschneiden.png[Bearbeiten]

Mit diesem Werkzeug können Sie einen Bereich aus dem Bild herausschneiden. Sie bewegen die Maus bei gedrückter linker Maustaste über das Bild und markieren damit den gewünschten Bereich. Durch Ziehen an den Ecken kann die Auswahl verschoben und deren Grösse geändert werden, hält man gleichzeitig die UMSCHALT-Taste gedrückt, bleibt das Seitenverhältnis des Bereichs erhalten. Ist der gewünschte Bereich markiert, klicken Sie im geöffneten Dialog auf die Schaltfläche Zuschneiden.

Rotieren (Shift + R) Auswahl drehen.png[Bearbeiten]

Um eine Auswahl oder die momentan aktive Ebene zu drehen, benutzen Sie das Rotationswerkzeug. Wenn Sie die STRG-Taste gedrückt halten, können Sie die Drehrichtung um 15° Schritte festsetzen. Ist aber eine Drehung um 90° oder 180° gewünscht, gibt es alternativ die Menüpunkte in Ebene - Transformation und 90° drehen (rechts).

Skalieren (Shift + T) Auswahl skalieren.png[Bearbeiten]

Mit dem Skalierungswerkzeug können Sie eine Auswahl oder die momentan aktive Ebene vergrößern. Wenn Sie bestimmte Tasten nach Auswahl des Skalierungswerkzeuges gedrückt halten, stehen Ihnen folgende Funktionen zur Verfügung:

  • Shift- bzw. Umschalttaste: Sie skalieren die Auswahl oder die momentan aktive Ebene horizontal.
  • Alt-Taste: Sie skalieren die Auswahl oder die momentan aktive Ebene vertikal.
  • Shift- und Alt-Taste: Das Seitenverhälltnis wird bei der Skalierung nicht verändert.
Scheren (Shift + S) Auswahl scheren.png[Bearbeiten]

Das Scherungswerkzeug erlaubt den Benutzer, eine Auswahl oder die momentan aktive Ebene zu scheren. Dabei wird die obere und die untere Begrenzung parallel zueinander verschoben, sodass Sie aus einem Rechteck ein Parallelogramm erstellen können.

Perspektive verzerren (Shift + P) Perspektive veraendern.png[Bearbeiten]

Das Werkzeug Perspektive dient dazu, eine Auswahl oder die momentan aktive Ebene durch Verändern der vier Eckpunkte zu verzerren.

Spiegeln (Shift + F) Auswahl spiegeln.png[Bearbeiten]

Mit diesem Werkzeug ist es möglich, eine Auswahl oder die momentan aktive Ebene horizontal oder vertikal zu spiegeln. Außerdem ist es auch möglich, Auswahlen zu spiegeln.

Malwerkzeuge[Bearbeiten]

Mit Farbe oder Muster füllen / Farbeimer (Shift + B) Farbeimer.png[Bearbeiten]

Mit dem Werkzeug Farbeimer können Sie eine Auswahl oder einen zusammenhängenden Bereich mit der von Ihnen ausgewählten Vordergrundfarbe füllen. Um aber eine Auswahl oder einen Bereich mit einem Muster zu füllen, wählen Sie in den Werkzeugeinstellungen von Farbeimer als Füllart Muster. Sobald Sie auf das Icon mit der Abbildung eines Musters klicken, öffnet sich eine Klappliste, aus der Sie schließlich das gewünschte Füllmuster auswählen können.

Farbverlauf (L-Taste) Farbverlauf.png[Bearbeiten]

Im Gegensatz zum Farbeimer arbeitet das Werkzeug Farbverlauf zweifarbig - mit einem Farbverlauf von Vordergrund- zu Hintergrundfarbe. Einen Verlauf erstellen Sie dabei, in dem Sie die Maus bei gedrückter Maustaste vom gewünschten Anfangspunkt des Verlaufs zum gewünschten Endpunkt bewegen und anschließend wieder loslassen. Mit Hilfe eines Gummibandes, das am Mauscursor hängt, ist es Ihnen möglich, die Richtung des Farbverlaufs zu bestimmen. Beim Klick wird die Vordergrundfarbe, beim Loslassen die Hintergrundfarbe gesetzt. Wenn sie also Schwarz als Vordergrund und Weiss als Hintergrund gesetzt haben, in der linken unteren Ecke klicken, festhalten, nach rechts oben ziehen und dort loslassen, erhalten Sie einen Farbverlauf, der links unten schwarz und rechts oben weiss ist.

Stift (N-Taste) Stift.png[Bearbeiten]

Striche mit harter Kante zeichnen Sie mit dem Stift. Auf Wunsch ist es möglich, die Pinselstärke und die Druckempfindlichkeit zu verändern bzw. anzupassen (z.B. einen Effekt, bei denen Striche mit der Zeit verblassen, ist schnell realisierbar). Dazu modifizieren Sie die Werkzeugeinstellungen des Stift-Werkzeugs.

Pinsel (P-Taste) Pinsel.png[Bearbeiten]

Der Pinsel bietet die gleichen Einstellmöglichkeiten wie der Stift. Im Gegensatz zum Stift zeichnet dieser jedoch Striche mit weichen Kanten.

Radierer (Shift + E) Radierer.png[Bearbeiten]

Der Radierer ermöglicht das Entfernen von Bildinformationen mit verschiedenen Radiererspitzen und Radiererformen.

Airbrush / Mit variablen Druck sprühen (A-Taste) Airbrush.png[Bearbeiten]

Ähnlich wie mit einer Sprühdose ist es mit dem Werkzeug Airbrush möglich, Farben in kreisförmigen Bereichen und in unterschiedlicher Dichte aufzutragen.

FüllerGimp-icon-tinte.png[Bearbeiten]
KlonenGimp-icon-bildteile-zeichnen.png[Bearbeiten]

Mit dem Klonwerkzeug ist es möglich Bildteile zu duplizieren. Dafür wird mit gedrückter STRG-Taste zuerst die Stelle im Bild festgelegt, von wo kopiert werden soll (Quelle). Danach kann man mit dem Stempel zeichnen. Ein kleines Kreuz markiert dabei die Stelle im Bild, an der sich die Quelle gerade befindet. Sehr nützlich ist, dass sich die Quelle nicht in dem Bild befinden muss, in dem mit dem mit dem Stempel gemalt wird. Man kann also mit diesem Werkzeug auch Bildteile von einem Bild in ein anderes kopieren.

Weich-/ScharfzeichnenGimp-icon-weichzeichnen-schärfen.png[Bearbeiten]
VerwischenGimp-icon-verschmieren.png[Bearbeiten]

Dieses Werkzeug imitiert das verschmieren frischer Farbe. Man kann sich das so vorstellen, dass man mit dem Finger über noch feuchte Farben streicht. Die farben bleiben am Finge kleben und verwichen dadurch das Bild. Die Rate gibt an, wie stark die Farben am Finger kleben und dadurch, wie stark sie verwischen.

Abwedeln/NachbelichtenGimp-icon-abwedeln-nachbelichten.png[Bearbeiten]

Farben, Pinsel, Muster, Farbverläufe[Bearbeiten]

Farben[Bearbeiten]

Vorder- und Hintergrundfarbe[Bearbeiten]

GIMP gibt dem Benutzer die Möglichkeit zwei momentan benutze Farben gleichzeitig zu definieren, eine Vordergrundfarbe (VG) und eine Hintergrundfarbe (HG). Dies ist z.B. für Farbverläufe nützlich, da man so mit dem Farbverlauf "VG nach HG" einen Farbverlauf von einer beliebigen Farbe zu einer anderen beliebigen zur Verfügung hat. Aber auch wenn man mehrere Ebenen mit der gleichen Farbe erstellen muss, kann es nützlich sein die Farbe als HG-Farbe abzulegen und diese dann bei der Ebenenerstellung als Füllfarbe anzugeben, während man mit der Vordergrundfarbe malt.

Farben auswählen[Bearbeiten]

Um eine VG- oder HG-Farbe auszuwählen genügt es zweimal auf die entsprechende Farbfläche unterhalb der Werkzeugeinstellungen zu klicken, schon öffnet sich ein Dialog zum Einstellen der Farbe. Hier kann man durch verschieben von Reglern, oder durch Auswahl der Farbe in der Farbigen Fläche, eine Farbe Einstellen. Die Regler können sich dabei je nach Farbmodell unterscheiden. Genauere Infos zu den Farbmodellen folgen an späterer Stelle im Buch.

Pinsel[Bearbeiten]

Muster[Bearbeiten]

Farbverläufe[Bearbeiten]

Farbverläufe stehen nicht nur im Malwerkzeug Farbverlauf zur Verfügung, sondern auch in einigen anderen Mal- und Füllwerkzeugen (z.B. Pinsel, Stift, Airbrush, Bildstempel (Klonwerkzeug) und Fülleimer).

Das Bildfenster[Bearbeiten]

Die Menüs[Bearbeiten]

Datei[Bearbeiten]

Bearbeiten[Bearbeiten]

Auswahl[Bearbeiten]

Ansicht[Bearbeiten]

Bild[Bearbeiten]

Ebenen[Bearbeiten]

Werkzeuge[Bearbeiten]

Dialoge[Bearbeiten]

Filter[Bearbeiten]

In diesem Menü befinden sich die verschiedenen Filter und Plugins von Gimp. Auch zusätzlich installierte Plugins befinden sich (meistens) hier. Eine genaue Beschreibung der einzelnen Filter finden sie in Band 3.

Script-Fu[Bearbeiten]

In diesem Menü befinden sich die Script-Fus von Gimp. Hierbei handelt es sich um Skripte, welche einfache Arbeitabläufe automatisieren. Erstellt werden Script_Fus mit Hilfe der Skriptsprache Sheme. Näheres zum Erstellen von Script-Fus finden sie in Band 5. Da Scripte den Filtern ähnlich sind, finden sie genauere Beschreibungen der einzelnen Script-Fus in Band 3.

Python-Fu[Bearbeiten]

Auch unter diesem Menüpunkt befinden sich Skripte, welche vom Prinzip den Script-Fus ähnlich sind, jedoch in der Skriptsprache Python geschrieben sind. Genaueres zum erstellen von Python_Fus finden sie in Band 5, genauere Beschreibungen der einzelnen Python-Fus befinden sich in Band 3.

Ebenen, Kanäle, Pfade[Bearbeiten]

GIMPs Ebenen-Palette mit Pinselauswahl

Ebenen[Bearbeiten]

Ebenen (Strg + L)[Bearbeiten]

Sobald es darum geht, ein Bild aus mehreren Einzelbildern zusammenzusetzen, empfiehlt sich der Einsatz von Ebenen. Stellen Sie sich dabei Ebenen als mehrere übereinander gelegte Folien vor. Ihr Vorteil liegt darin, dass Sie die Einzelbilder voneinander unabhängig frei positionieren, bearbeiten, duplizieren und löschen können. Wenn Sie z.B. einen Filter auf eine Ebene anwenden, ändert sich lediglich die ausgewählte Ebene - die anderen Ebenen bleiben unangetastet. Sie können Ebenen auch löschen oder ausblenden, was Sie in die Lage versetzt, bestimmte Bildteile zu löschen, ohne die anderen Ebenen zu verändern. GIMP: Vorlage:Tip

Ebenenmasken[Bearbeiten]

Eine Ebenenmaske wird hinzugefügt, indem man mit der rechten Maustaste im Ebenendialog auf die Ebene klickt und dann Ebenenmaske hinzufügen wählt. Im sich nun öffnenden Fenster hat man die Wahl zwischen mehreren Optionen. In dem meisten Fällen dürfte Weiß (volle Deckkraft) die richtige sein. Nun zum Sinn von Ebenenmasken: Eine Ebenenmaske ist nichts anderes als ein Graustufenbild, welches die Deckkraft der Ebene beschreibt. Jeder Pixel der Ebenenmaske gibt also die Deckkraft des entsprechenden Pixels der Ebene an. Dabei steht Weiß für volle Deckkraft und Schwarz für vollständig transparent. Natürlich sind auch alle Grauabstufungen erlaubt und haben mehr oder weniger Deckkraft zur Folge.

Ebenenmodus[Bearbeiten]

Durch den Modus kann man bestimmen, wie eine Ebene die unter ihr liegende Ebene beeinflusst.

Kanäle[Bearbeiten]

Farbkanäle[Bearbeiten]

Ein RGB-Bild besteht aus einer Mischung der drei Farben Rot Grün und Blau (darauf werden wir später im Kapitel Farbmodelle noch genauer eingehen). Man kann es sich also so vorstellen, dass ein Pixel aus drei übereinander gelegten einfarbigen Pixeln besteht, für jede Farbe ein Pixel. Eine Ebene würde dann also aus drei Farbebene bestehen. Diese Farbebenen sind die Farbkanäle. Jeder Kanal ist ein Graustufenbild, wobei weiß im Rotkanal z.B. für Knallrot steht, schwarz dagegen für kein Rot. Insgesammt gibt es bei jedem Kanal 256 Abstufungen, welche den Wert der jeweiligen Farbe angeben. Man kann also nicht nur ganze Ebenen bearbeiten, sondern auch einzelne Farbkanäle. Normalerweise ist das nicht sonderlich sinnvoll, aber in manchen Fällen kann man dadurch schöne Effekte erlangen.

Alphakanal[Bearbeiten]

Pfade Gimp-icon-pfad.png[Bearbeiten]

Farbmodelle[Bearbeiten]

RGB[Bearbeiten]

Das RGB-Farbmodell ist ein sogenanntes additives Farbmodell. Das bedeutet, dass es Farben aus anderen Farben zusammensetzt. Beim RGB-Farbmodell sind dies Rot, Grün und Blau, daher auch der Name. Stellen wir uns drei verschiedene Lampen in den Farben des RGB-Farbmodells vor, welche leicht versetzt gegen eine Wand leuchten. Was wir sehen würden sähe in etwa so aus.

GIMPs Farbauswahl für das RGB-Farbmodell

AdditiveColorMixingII.png

Wir sehen, dass sich zwei Farben zu einer anderen addieren, und alle drei Farben sich zu Weiß addieren. Dort wo keiner der Scheinwerfer hinleuchtet ist kein Licht vorhanden, es bleibt schwarz. Natürlich kennt das RGB-Farbmodell nicht nur die Zustände An und Aus, so wie unser Lampenbeispiel, sondern es kennt insgesammt 256 Helligkeitsstufen pro Farbe (8 Bit). Daraus lassen sich natürlich viel mehr Farben zusammensetzen, insgesammt 16.777.216 Farben. Bei Graustufen haben jedoch alle Farben den gleich Wert, deshalb hat das RGB-Farbmodell nur 256 Graustufen.

Trägt man alle drei Farben in einem dreidimensionalen Schaubild ab, so ergibt sich folgendes Bild:

RGB farbwuerfel.jpg

Es gibt auch Bildbearbeitungsprogramme welche 16 Bit (65536 Abstufungen) pro Farbkanal zulassen, bei GIMP ist dies jedoch (noch) nicht möglich. 16 Bit ermöglichen natürlich mehr Farbabstufungen und sind daher für digitales Filmmaterial besser geeignet als 8 Bit.

RGBA[Bearbeiten]

RGBA ist vom Prinzip her das Gleiche wie RGB, jedoch gibt es hier einen weiteren Kanal, den Alphakanal. Der Alphakanal ist kein Farbkanal, sondern bestimmt die Transparenz der Pixel. Auch er kann 256 Abstufungen haben (8 Bit).

CMYK[Bearbeiten]

GIMPs Farbauswahl für das CMYK-Farbmodell

Im Gegensatz zum RGB-Farbmodell handelt es sich beim CMYK-Farbmodell nicht um ein additives, sondern um ein 'subtraktives Farbmodell. Die vom CMYK-Farbmodell verwendeten Farben sind 'C'yan (ein grünliches Blau), 'M'agenta (ein zum Violett tendierendes Rot), 'Y'ellow (ein mittleres Gelb). 'K'ey (Blac'k') dient dabei nicht der Farbgebung, sondern wird zum Abdunkeln von Farben benutzt, da alle drei Farben zusammen in der Realität kein Schwarz ergeben.

Das CMYK-Farbmodell wird von Druckereien und oft von Tintenstrahldruckern verwendet.

Farbwürfel

HSV[Bearbeiten]

GIMPs Farbauswahl für das HSV-Farbmodell

HSV steht für Hue (Farbwinkel), Saturation (Sättigung) und Value (Tonwert). Um den Wert 'Hue (Farbwinkel)' zu verstehen schauen wir uns zuerst das Farbspektrum an. Das Spektrum des HSV-Farbmodells erstreckt sich wie der Regenbogen über Rot, Orange, Grün, indigo und danach wieder Rot. Wenn man aus dieser Farbreihe einen Kreis bildet, so hat man einen kontinuirlichen übergang von einer Farbe zur anderen. Auf diesem Kreis kann man nun jede Farbe genau bezeichnen, indem man einfach ihren Winkel auf dem Kreis misst. Natürlich müssen wir dafür zuerst festlegen, wo man anfängt den Winkel zu messen, nämlich bei Rot. Der Wert 'Saturation (Sättigung)' gibt die 'Reinheit' einer Farbe an. Niedrige Werte bedeuten dumpfe Farben, höhere bedeuten reine, kräftige Farben. Der Wert 'Value (Tonwert)' gibt die Helligkeit einer Farbe an. Niedrige Werte bedeuten dunkle Farben, bis hin zu schwarz, höhere Werte bedeuten Hellere Farben, allerdings nicht Weiß. Will man Graustufen erhallten, so muss die Sättigung Null sein.

Vorstellen kann man sich das HSV-Farbmodell als Zylinder oder Kegel, auf dessen runder Grundseite der Farbwinkel abgetragen wird, der Umfang steht für den S-Wert und die Höhe für den V-Wert. Am einfachsten ist das HSV-Farbmodell vielleicht zu verstehen, indem man sich folgende Bilder ansieht, oder einfach mit der Farbauswahl in GIMP experimentiert.

HSV-Farbraum als Kegel HSV-Farbraum als Zylinder

Das Navigationsfenster[Bearbeiten]

GIMPs Navigationsfenster

Das Navigationsfenster ermöglicht es mit Hilfe des Schiebereglers oder der Knöpfe in das Bild hinein und aus dem Bild hinaus zu Zoomen. Ist es nicht möglich das ganze Bild im Fenster anzuzeigen, so wird der momentane Bildausschnitt als schwarzes Rechteck im Vorschaubild angezeigt. Durch verschieben des Rechtecks kann man den angezeigten Ausschitt verändern. Des Weiteren kann man den Zoom auf 1:1 stellen, den Zoom der Fenstergröße anpassen oder die Fenstergröße dem momentanen Zoom anpassen. Zu finden ist das Navigationsfenster im Menü Ansicht unter dem Menüpunkt Navigationsfenster.

Grafikformate[Bearbeiten]

XCF - Das Gimp-Format[Bearbeiten]

Wie jedes Bildbearbeitungsprogramm speichert auch GIMP Bilder in einem eigenen angepassten Format. In diesem Format bleiben wichtige Informationen wie Ebenen, Ebenenmasken, Kanäle, Transparenz usw. erhalten. Es ist daher ratsam, wenn Sie Projekte während der Bearbeitung immer als *.xcf-Datei abspeichern, damit Ihnen bei erneutem Öffnen der Datei wieder alle Ebenen und sonstigen Bildinformationen zur Verfügung stehen. Speichern Sie das Projekt in einem anderen Format, gehen diese Informationen verloren und Sie müssen ggf. Bildkorrekturen neu durchführen, Ebenen und Kanäle neu anlegen. Das XCF-Format eignet sich jedoch nicht dafür, um Bilder im Internet zu veröffentlichen. Es handelt sich nämlich um ein Format, dessen Speicherbedarf recht hoch ist und nur von GIMP zuverlässig gelesen werden kann. Für das Publizieren von Bildern im Internet oder für Druckerzeugnisse sollten Sie ein anderes Format wählen (z.B. PNG fürs Internet oder TIFF für Druckerzeugnisse).

Oft benutzte Formate[Bearbeiten]

  • JPEG (Joint Photographic Experts Group) beherrscht ein Kompressionsverfahren, das durch den Algorithmus bedingt bei fotorealistischen Grafiken verhältnismäßig kleine Dateien erzeugt (für indizierte, "flächige" Grafiken ist jedoch PNG geeigneter und komprimiert auch besser). Die Kompression ist in Stufen von 0 (hohe Komprimierungsrate) bis 100 (niedrige Komprimierungsrate) einstellbar. Bei der Wahl der Komprimierungsrate ist jedoch Vorsicht geboten, da die Komprimierung verlustbehaftet ist, d.h. es gehen Bildinformationen verloren und es kann zur Bildung von Artefakten kommen. Wegen der geringen Größe erfreuen sich *.jpg-Bilder im Internet großer Beliebtheit.
  • BMP (Windows Bitmap) ist ein verlustfreies Format mit einem recht hohen Speicherbedarf. Im Gegensatz zu den Formaten XCF und PSD unterstützt es keine Ebenen. Weil die Bilddateien recht groß sind, eignet sich das BMP-Format nicht zum Veröffentlichen von Bildern im Internet.
  • PNG (Portable Network Graphics) wurde als freie Alternative zu GIF entwickelt. PNG unterstützt eine Farbtiefe von max. 64 Bit RGBA; bei indizierten Grafiken werden 8 Bit Transparenz (256 Abstufungen, statt der z. B. bei GIF gebräuchlichen 1-Bit-Transparenz) unterstützt. Die neueren Internet-Browser (z.B. Mozilla Firefox, Konqueror und Microsft Internet Explorer; der Internet Explorer kann Alpha-Kanäle jedoch nicht darstellen), unterstützen mittlerweile alle das PNG-Format (jedenfalls die grundlegenden Features). Die Kompression ist in Stufen von 0 (keine Komprimierung) bis 9 (hohe Komprimierungsrate) einstellbar, wobei die Komprimierung bei PNG mit keinem Informationsverlust verbunden ist. Darüber hinaus sind in PNG für die Komprimierung fünf verschiedene Filteroptionen [none|sub|up|average|paeth] verfügbar (wird vom GIMP jedoch nicht unterstützt).
  • Im Gegensatz zu den anderen Formaten benötigt das GIF-Format (Graphics Interchange Format) eine Farbpalette (Farbpalette (Computer)). Demnach unterstützt das GIF-Format lediglich 256 Farben. Verfügt Ihr Bild über weniger als 256 Farben (z.B. ein Signet oder ein Firmenlogo) spielt GIF seine Vorteile als verlustfreies Format aus. Eine weitere Besonderheit des GIF-Formats liegt darin, im Bild eine Farbe als transparent zu speichern. Auf Wunsch ist es möglich, Animationen (Summe von aufeinander folgenden Einzelbildern) zu erstellen. Im Internet ist das GIF-Format sehr verbreitet.
  • Das TIFF-Format (Tagged Image File Format) gehört zu den ältesten Bilddateiformaten, das aber noch immer im Einsatz ist. Beinahe jedes Bildbearbeitungsprogramm ist in der Lage, Bilder in diesem Format zu öffnen oder zu speichern. Sobald es um den Austausch von qualitativ hochwertigen Bildern für die Druckervorstufe geht, kommt das TIFF-Format ins Spiel. Zu den Besonderheiten des Formats gehört es, Bilder verlustfrei speichern zu können (hauptsächlich in LZW-Komprimierung). Das TIFF-Format speichert Transparenzen eines Bildes bei voller Farbtiefe mit, Ebenen jedoch unterstützt es nicht.

Tabelle unterstützter Formate[Bearbeiten]

Format Speichern Laden Farbmodell Ebenen Transparenz Verlustfrei
*.xcf + + RGB/Grau/Indiziert + + +
*.bmp + + RGB/Grau - - +
*.gif + + Indiziert/Grau + + -
*.jpg / *.jpeg + + RGB/Grau - - -
*.png + + RGB/Grau/indiziert - + +
*.tiff / *.tif + + RGB/Grau - + +

Wichtige Fachbegriffe[Bearbeiten]

dpi[Bearbeiten]

'dpi bedeutet dots per inch (1 inch sind 2,54 cm). Die Einheit dpi gibt also an, wieviele Bildpunkte sich auf einer bestimmten Fläche tummeln.

Oft benutze Auflösungen sind z.B. 72 bzw. 96 dpi bei Computermonitoren oder bis zu 1200 dpi bei Tintenstrahldruckern.

Zur Verdeutlichung das Wikipedia-Logo mit verschiedenen dpi

Erste Hilfe[Bearbeiten]

Falls mal etwas nicht funktioniert mit Gimp, kann das verschiedene Ursachen haben, normalerweise hat man aber etwas übersehen. Dinge, die man immer kontrollieren sollte, wenn man zum Beispiel nicht zeichnen kann:

  • Versuchst du, ausserhalb der aktiven Auswahl zu zeichnen? Mit Shift-Ctrl-A kannst du die Auswahl deaktivieren.
  • Ist die richtige Ebene ausgewählt? Den Ebenendialog bekommst du mit Ctrl-L oder über Datei > Dialoge.
  • Ist die Ebene sichtbar? Du kannst sie im oben genannten Dialog mit einem Klick auf das Auge sichtbar machen.
  • Ist beim aktuelle Werkzeug ein spezieller Modus eingestellt oder ein bestimmter Ebenenmodus? Vielleicht siehst du darum nichts.


Beispiel Kontrasterhöhung an Cirrocumulus-Wolken, unten die korrigierte Version:

Gimp-tut-fs2-farbkurve-kontrast-wolke.png

Noch eine andere Version:

Ebenen[Bearbeiten]

Ebenen (Strg + L)[Bearbeiten]

Sobald es darum geht, ein Bild aus mehreren Einzelbildern zusammenzusetzen, empfiehlt sich der Einsatz von Ebenen. Stellen Sie sich dabei Ebenen als mehrere übereinander gelegte Folien vor. Ihr Vorteil liegt darin, dass Sie die Einzelbilder voneinander unabhängig frei positionieren, bearbeiten, duplizieren und löschen können. Wenn Sie z.B. einen Filter auf eine Ebene anwenden, ändert sich lediglich die ausgewählte Ebene - die anderen Ebenen bleiben unangetastet. Sie können Ebenen auch löschen oder ausblenden, was Sie in die Lage versetzt, bestimmte Bildteile zu löschen, ohne die anderen Ebenen zu verändern.

Für die professionelle Benutzung von GIMP sind Ebenen nicht nur ein praktisches Hilfsmittel, sie sind zudem für einige Aufgaben unverzichtbar

Ebenenmasken[Bearbeiten]

Eine Ebenenmaske wird hinzugefügt, indem man mit der rechten Maustaste im Ebenendialog auf die Ebene klickt und dann Ebenenmaske hinzufügen wählt. Im sich nun öffnenden Fenster hat man die Wahl zwischen mehreren Optionen. In den meisten Fällen dürfte Weiß (volle Deckkraft) die richtige sein. Nun zum Sinn von Ebenenmasken: Eine Ebenenmaske ist nichts anderes als ein Graustufenbild, welches die Deckkraft der Ebene beschreibt. Jeder Pixel der Ebenenmaske gibt also die Deckkraft des entsprechenden Pixels der Ebene an. Dabei steht Weiß für volle Deckkraft und Schwarz für vollständig transparent. Natürlich sind auch alle Grauabstufungen erlaubt und haben mehr oder weniger Deckkraft zur Folge.

Ebenenmodus[Bearbeiten]

Durch den Modus kann man bestimmen, wie eine Ebene die unter ihr liegende Ebene beeinflusst.

Kanäle[Bearbeiten]

Farbkanäle[Bearbeiten]

Ein RGB-Bild besteht aus einer Mischung der drei Farben Rot Grün und Blau (darauf werden wir später im Kapitel Farbmodelle noch genauer eingehen). Man kann es sich also so vorstellen, dass ein Pixel aus drei übereinander gelegten einfarbigen Pixeln besteht, für jede Farbe ein Pixel. Eine Ebene würde dann also aus drei Farbebenen bestehen. Diese Farbebenen sind die Farbkanäle. Jeder Kanal ist ein Graustufenbild, wobei weiß im Rotkanal z.B. für Knallrot steht, schwarz dagegen für kein Rot. Insgesamt gibt es bei jedem Kanal 256 Abstufungen, welche den Wert der jeweiligen Farbe angeben. Man kann also nicht nur ganze Ebenen bearbeiten, sondern auch einzelne Farbkanäle. Normalerweise ist das nicht sonderlich sinnvoll, aber in manchen Fällen kann man dadurch schöne Effekte erlangen.

Alphakanal[Bearbeiten]

Der Alphakanal ist ein zusätzlicher Kanal, der die Deckkraft der Ebene -- und damit indirekt -- ihre Transparenz steuert. Eine hohe Deckkraft bedeutet keine Tranzparenz und umgekehrt. Wie die Farbkanäle umfasst er auch 256 Stufen, so das feine Abstufungen (weiche Übergänge) möglich sind.

Pfade Gimp-icon-pfad.png[Bearbeiten]

Pfade kommen aus der Vektorgrafik und wurden in Gimp mit übernommen. Das Pfadwerkzeug kann man mit dem Tastenkkürzel B aufrufen.

Weiteres Restmaterial aus der Seite über den Werkzeugkasten

Das Menü[Bearbeiten]

Das Hauptmenü besteht aus den Pull-down-Menüs Datei, Extras und Hilfe. Mit einem Linksklick auf einen dieser Reiter wird es geöffnet. Durch die Tastenkombination z.B (Alt + D) kann der Befehl oder die Funktion "Datei" mit der Tastatur aufgerufen werden. Durch diese Aktion gelangen Sie in die sogenannten Untermenüs, wo weitere Angaben oder Einstellungen getätigt werden.

Datei (Alt + D)[Bearbeiten]

In diesem Menü findet sich alles, was mit dem Erstellen und Laden von Bildern zu tun hat.
Windows XP (Vers. 2.4.2)


Neu (STRG + N)[Bearbeiten]

Der Menüpunkt Neu öffnet den Dialog zum Erstellen eines neuen Bildes. Hier besteht die Möglichkeit, verschiedene Vorlagen zu wählen oder die Bildgröße selbst einzustellen. Zusätzlich kann der Benutzer zwischen Hochformat und Querformat wählen. In Erweiterten Einstellungen stehen weitere Einstellungsmöglichkeiten zur Verfügung, wie z.B. die x-, y-Auflösung (dpi) und die dazu nötige Einheit. Weitere Parameter, wie die Füllung (Hinter- oder Vordergrundfarbe; weiß oder transparent) und den Farbraum sind ebenfalls einstellbar. Zu guter Letzt ist es möglich, dem neuen Bild einen Kommentar hinzuzufügen.
Windows XP (Vers. 2.4.2)
Dialog zum Anlegen eines neuen Bildes
 

Öffnen (STRG + O)[Bearbeiten]

In dem Dialogfeld Bild öffnen haben Sie die Möglichkeit, vorhandene Bilddaten aus verschiedenen Quellen zu öffnen. Natürlich gibt es noch andere Methoden, gespeicherte Bilder zu laden.
Dialog zum Öffnen eines neuen Bildes (Windows Vers. 2.4.2)
Das Dialogfeld bietet Ihnen verschiedene Möglichkeiten, ein Bild zu finden. Auf der linken Seite unter Orte sehen Sie die Haupverzeichnisse (Benutzername, Desktop, Laufwerke etc.). Es können auch Verzeichnisse sein, die Sie vorher erstellt haben.
In der Mitte des Dialogfeldes erscheint der Inhalt des doppelt angeklickten Verzeichnisses oder Speichermediums. Wenn Unterverzeichnisse in der Namen-Liste vorhanden sind, befinden sich diese oben - darunter werden die Dateien angezeigt.
Haben Sie ein Bild ausgewählt, wird der Inhalt auf der rechten Seite als Vorschau angezeigt. Zusätzlich erhalten Sie Informationen zu dieser Datei. Natürlich können Sie selbst bestimmen, dass nur ein Dateityp angezeigt werden soll. Dies geschieht mit Hilfe des Dateiauswahlmenüs, was direkt unter dem Vorschaufenster liegt.
GIMP kann in den meisten Fällen selbst erkennen, welches Dateiformat das Bild besitzt. Erkennt das Programm einmal den Dateityp nicht, dann haben Sie die Möglichkeit, unter Dateityp automatisch bestimmen diesen selbst auszuwählen.


Von Ort öffnen ... / Gimp 2.6: Adresse öffnen ...[Bearbeiten]

Wenn Sie die Adresse, unter der sich das Bild befindet, kennen, können Sie diese direkt in das Dialogfeld Ort eingeben. Um das Dialogfeld zu sehen, muss der Notizblock gedrückt sein. Dies können Sie auch erreichen, indem Sie im Datei Menü das Dialogfenster Adresse öffnen... anklicken.
Mit dieser Funktion ist es auch möglich, Bilder direkt aus dem Internet zu öffnen. Hierbei ist nur die URL des zu öffnenden Bildes in das Textfeld einzutragen. Um ein bearbeitetes Bild, das so geladen wurde, zu speichern, muss mit "Speichern unter" ein Dateiname auf dem eigenen Rechner angegeben werden. Es ist nämlich in der Regel nicht möglich, ein Bild auf eine Webseite zurückzuspeichern.


Zuletzt geöffnet[Bearbeiten]

Bietet eine Liste mit den zuletzt geöffneten Bildern. Durch Anklicken eines Bildes in der Liste, öffnet GIMP das Bild.

Holen / GIMP 2.6: Erstellen[Bearbeiten]

In diesem Menü können Sie Bilddaten aus der Zwischenablage oder einen Screenshot erstellen. Zusätzlich können Sie von einem Scanner oder einer Digitalkamera Bilder importieren. Diese Funktionen unterscheidet sich je nach GIMP-Version und Betriebssystem, da GIMP zur Durchführung auf Systemaufrufe zurückgreift.
Als neues Bild einfügen / GIMP 2.6: Bearbeiten - Einfügen als - Neues Bild
Erzeugt ein neues Bild aus dem Inhalt der Zwischenablage, wenn diese Bilddaten enthält (z.B. wenn in einem anderen von GIMP geladenen Bild ein Bereich markiert und mit STRG+C kopiert wurde).
Bildschirmfoto ... / Linux: Screen Shot ...
Hinter diesem Menüpunkt verbirgt sich ein Fenster, welches einem das Erstellen eines Screenshots einzelner Fenster oder des gesamten Desktops ermöglicht. Mit der Möglichkeit, eine Verzögerung einzustellen, kann der Benutzer am Fenster noch Änderungen vornehmen, bevor der Bildschirm aufgenommen wird. Wenn Einzelnes Fenster aktiviert ist, erscheint nach einem Klick auf Aufnehmen ein Fadenkreuz. Um ein Bild aufzunehmen, genügt es, das Fadenkreuz mit der gedrückten linken Maustaste in das gewünschte Fenster zu ziehen.
Screenshot-Dialog unter Linux
Windows XP-Dialog Bildschirmfoto ...
 
Scanner/Kamera ... / Linux: Xsane
Ruft in Linux die Scannersoftware Xsane auf, um Bilder von einem Scanner zu importieren. In anderen Systemen z.B. Windows XP werden die dort üblichen Scannerschnittstellen angeboten.

Einstellungen / GIMP 2.6: Bearbeiten - Einstellungen[Bearbeiten]

Mit diesem Befehl können Sie die für GIMP betreffende Einstellungen vornehmen.

Dialoge / GIMP 2.6: Fenster - Andockbare Dialoge[Bearbeiten]

Ermöglicht auf alle in GIMP zur Verfügung stehenden Dialoge zu öffnen. Dies wird zu einem späteren Zeitpunkt intensiver behandelt.

Beenden (Strg + Q)[Bearbeiten]

Beendet GIMP. Wenn noch nicht gespeicherte Änderungen an geöffneten Bildern vorliegen, fragt GIMP nach, ob diese gespeichert werden sollen.

Extras (Xtns)[Bearbeiten]

Diverse Erweiterungen, die zusätzliche Werkzeuge und Skripte (Script-Fu) zum Erstellen neuer Bilder (Logos, Muster, Schaltflächen etc.) bereitstellen.

Hilfe[Bearbeiten]

Hier kann das Handbuch von GIMP im System(Web)-Browser aufgerufen werden, die Kontexthilfe verwandelt den Mauszeiger in ein Fragezeichensymbol, mit dem auf Elemente der Oberfläche von GIMP geklickt werden kann, um direkt zu passenden Stellen des Handbuchs zu springen.

Farben, Pinsel, Muster, Farbverläufe[Bearbeiten]

Farben[Bearbeiten]

Vorder- und Hintergrundfarbe[Bearbeiten]

GIMP gibt dem Benutzer die Möglichkeit, zwei momentan benutze Farben gleichzeitig zu definieren: eine Vordergrundfarbe (VG) und eine Hintergrundfarbe (HG). Dies ist z.B. für Farbverläufe nützlich, da man mit dem Farbverlauf VG nach HG einen Farbverlauf von einer beliebigen Farbe zu einer anderen beliebigen zur Verfügung hat. Aber auch wenn Sie mehrere Ebenen mit der gleichen Farbe erstellen müssen, kann es nützlich sein, die Farbe als HG-Farbe abzulegen und diese dann bei der Ebenenerstellung als Füllfarbe anzugeben - während Sie mit der Vordergrundfarbe malen.

Farben auswählen[Bearbeiten]

Um eine VG- oder HG-Farbe auszuwählen, genügt es, zweimal auf die entsprechende Farbfläche unterhalb der Werkzeugeinstellungen zu klicken. GIMP öffnet einen Dialog zum Einstellen der Farbe. Hier können Sie durch Verschieben von Reglern oder durch Auswahl der Farbe in der farbigen Fläche, eine Farbe einstellen. Die Regler können sich dabei je nach Farbmodell unterscheiden. Genauere Informationen zu den Farbmodellen folgen im Wikibook an späterer Stelle.

Pinsel[Bearbeiten]

Hier wird der aktuelle Pinsel ausgewählt, den die Werkzeuge benutzen. Es stehen Ihnen nicht nur die runden Standardpinsel, sondern auch komplexere Pinsel und Pinsel in Form von kleinen Bildern zur Verfügung. Reicht die Auswahl an Pinseln nicht aus, erstellen Sie eigene Pinsel oder benutzen neue Pinsel aus dem Internet.

Muster[Bearbeiten]

Hier wird das aktuelle Muster ausgewählt. Eine Anwendung für Muster ist zum Beispiel das Füllwerkzeug, welches Bilder nicht nur mit einer Farbe, sondern auch mit Mustern füllen kann. Auch bei den Mustern findet sich eine große Vielfalt - vom Holzmuster bis zu abstrakten Mustern. Natürlich können auch hier neue Muster erstellt oder aus dem Internet hinzugefügt werden.

Farbverläufe[Bearbeiten]

Farbverläufe stehen nicht nur im Malwerkzeug Farbverlauf zur Verfügung, sondern auch in einigen anderen Mal- und Füllwerkzeugen (z.B. Pinsel, Stift, Airbrush, Bildstempel (Klonwerkzeug) und Fülleimer).