GIMP/ GIMP als Malprogramm/ Tutorials fürs Malen/ Gitter

Aus Wikibooks
Zur Navigation springen Zur Suche springen

In ein neues Bild, hier 300x200, rendern wir zunächst ein plastisches Rauschen. Dazu gehst du über Filter > Render > Wolken > Plastisches Rauschen. Bei diesem Dialogfeld wählen wir:

  • Details 1,
  • Zufällig, Turbulenz und Kachelbar aus und
  • X- und Y-Grösse 4.

TutGitter1.jpg

Nun kommt unser Filter zum Zuge: Über Filter > Weichzeichnen > Pixeln verpixeln wir das Bild mit Pixeln von 15 px Grösse.

TutGitter2.jpg

Dann kommt das Spannende: Über Filter > Kanten finden > Kanten... können wir die Ränder der Pixel hervorheben und den Rest verschwinden lassen. Da die Pixel ausserdem verschiedene Farben hatten (wegen des plastischen Rauschens), sind sie nicht alle gleich hell. Wähle den Algorithmus, der dir am besten gefällt, das Selbe bei der Menge.

TutGitter3.jpg

Eigentlich könnte man es nun so belassen. Aber wir wollen es weiterverwenden können. Dazu werden erst mal alle schwarzen Flächen ausgeblendet. Wähle mit „Bereich nach Farbe wählen“ (Shift O) den „Hintergrund“ aus, indem du auf eine schwarze Stelle klickst. Füge der Ebene nun eine Ebenmaske hinzu.

EbenenmaskeHinzuf.jpg

Wenn du mit gedrückter Alt-Taste auf das Vorschaubildchen daneben klickst, das nun neu da ist und die Ebenenmaske zeigt, kannst du die anzeigen lassen, so siehst du die Änderungen. Einmal ohne gedrückte Alt-Taste anklicken nicht vergessen, um sie zu aktivieren! Nun haben wir ja noch die schwarzen Felder ausgewählt. Mit dem Füllwerkzeug (Shift B) füllen wir nun alles mit schwarzer Farbe (dann wird das darunter transparent). Damit die gesamte Auswahl gefüllt wird, halte Shift gedrückt, während du klickst. Nun kannst du die Ebene mit Alt-Klick auf das Vorschaubild wieder unsichtbar machen. Das Ganze sieht nun so aus:

TutGitter4b.jpg

Naja, nicht so spannend. Aber das lässt sich ändern. Füge eine neue Ebene ein, das ist das Hintergrundbild. Vielleicht nehmen wir am Anfang einfach Schwarz, später kanns dann auch ein Foto oder so sein. Diese wird unter die aktuelle Ebene gelegt, so dass unser Muster nicht verdeckt wird! Zum Füllen der ganzen Ebene evtl. vorher noch „nichts markieren“ (Shift Ctrl A). Stimmt, es sieht wieder aus wie vorher. Aber nun aktiviere wieder unser Muster und gehe zu den Farbkurven (auch mit rechter Maustaste aufs Bild): Ebene > Farben > Kurven. Hier machen wir unser Muster mal etwas farbig. Du siehst, oben links kannst du den Kanal wechseln. Gehe nun zum Rotkanal und klick an die Stelle wie ich, um das Muster einzufärben. Die weissen Stellen werden dabei nicht farbig, die schwarzen auch nicht - nur die mittleren. Wenn du einen Punkt wieder löschen willst, zieh ihn einfach aus dem Fenster.

FarbkurveRotGT.jpg

Bei der blauen Ebene wollen wir auch die weissen Stellen einfärben bzw. eher entfärben, indem wir einfach den rechten oberen Punkt nach unten ziehen. Am Farbverlauf unten siehst du auch schön, wie sich die Farben ändern:

FarbkurveBlauGT.jpg

Das Bild sieht nun so aus:

TutGitter5.jpg

Auf diese Weise kannst du nun fortfahren, bis das Ergebnis befriedigend ist. Eine andere, etwas einfachere Möglichkeit wäre, beim Hinzufügen der Ebenenmaske nicht einfach die schwarzen Bereiche zu übernehmen, sondern gleich das ganze Muster in die Ebenemaske zu kopieren (oder man führt die Schritte gleich auf der - sichtbaren oder unsichtbaren - Ebenenmaske durch). Nun kann auf der Ebene beispielsweise ein Bild eingefügt werden, bei dem nur die vom Muster gegebenen Teile sichtbar sind, alles, was dort schwarz ist, wird transparent. Das gibt dann ein Muster ins Muster:

TutGitter6.jpg

oder mit schwarzem Hintergrund:

TutGitter6b.jpg

Dieses Muster lässt sich gut in Bannern, Signaturen und ähnlichem verwenden - viel Spaß damit!