Zum Inhalt springen

Kugel-Stab-Modelle mit Blender zeichnen/ Einführung

Aus Wikibooks
Einführung

Dieser Teil gehört zum Buch „Kugel-Stab-Modelle mit Blender zeichnen“.

Zielgruppe: Alle, die das freie 3D-Zeichenprogramm Blender für Kugel-Stab-Modelle nutzen wollen.

Lernziel: Installation und Start von Blender

Kurzinhalt: In diesem Teil des Buches wird die Installation von Blender kurz skizziert und es werden Tipps für die Arbeit damit gegeben. Außerdem wird der Aufbau des Buches erläutert.

Ausblick [Bearbeiten]

Ausblick[Bearbeiten]

Ziel dieses Buches ist es, eine einfache Anleitung zu liefern, die den Leser befähigt mit Hilfe des freien 3-D-Zeichenprogrammes Blender Kugel-Stab-Modelle zu zeichnen. Vorkenntnisse sind nicht erforderlich.

Im Punkt Vorbereitung wird kurz die Installation und Inbetriebnahme von Blender erläutert.

Im Punkt Werkzeugkasten werden Schritt-für-Schritt-Anleitungen gegeben zum Zeichnen von Atomen (Kugeln) und von Verbindungslinien (Stäbe). Diese gezeichneten Kugeln und Stäbe werden dann in den folgenden Kapiteln nur noch zusammengefügt. Dieses Kapitel sollte nicht übersprungen werden, weil alle weiteren Kapitel darauf aufbauen.

Die weiteren Kapitel sind völlig unabhängig voneinander und können je nach Bedarf einzeln genutzt werden.

Dieses Buch bezieht sich auf die Version Blender 3.3.0. Man sollte aber immer die aktuell neueste Version benutzen. Dadurch können sich natürlich Kleinigkeiten ändern.

In Blender lassen sich die verschiedenen Aktionen alternativ über Menübefehle oder über Tastenkombinationen erreichen. Für den Anfänger empfehlen sich die Menübefehle, bei längerer Gewöhnung wird man dann die Tastenkombinationen bevorzugen. Hier im Buch werden jeweils die Menü-Befehle angegeben und in Klammern dahinter alternative Tastenkombinationen.



Vorbereitungen [Bearbeiten]

Vorbereitungen[Bearbeiten]

Installation[Bearbeiten]

  • Man geht auf seinem Notebook oder PC auf die Seite blender.org und klickt Download an.
  • Es erscheint ein Button "Download Blender 3.3" (oder eine aktuellere Version) den man wiederum anklickt
  • Nun wird man gefragt, wo man die Datei "blender-3.3.0-windows-x64.msi" (ungefähr 250 MB) hin speichern möchte. Man wählt den gewünschten Ort aus und der Download findet statt. Nach dem Download startet man die msi-Datei mit Doppelklick und folgt den Installationsanweisungen. Wenn man nicht nach dem Ort für den Download gefragt wird, dann wird die Datei automatisch auf den Bereich "Downloads" gespeichert.

Blender kann gleichermaßen unter Windows, macOS und Linux betrieben werden.

Problembehebung[Bearbeiten]

Nach der Installation befindet sich ein Start-Bildchen auf dem Bildschirm, mit dem man Blender mit Doppelklick startet. Nach dem Start erscheint eine Arbeitsfläche in deren Mitte sich ein größeres Bild befindet, das stört. Man klickt einfach irgendwo außerhalb des Bildes auf die Arbeitsfläche und das Bild verschwindet. Nun sieht man eine weite Ebene auf der ein Würfel steht.

Mögliches Problem: Bildschirmgröße passt nicht Es kommt vor, dass Blender nicht richtig mit der Bildschirmgröße zurecht kommt und die Menüs an den Seiten abgeschnitten sind. Das sieht man daran, dass links oben das Wort "Datei" (oder englisch: "File") nicht mehr erscheint. In diesem Fall drückt man jedesmal nach dem Start Strg + Leertaste. Blender reorganisiert seine Erscheinungsform, Das Wort "Datei" ist nun links oben zu lesen. Damit die ursprünglichen Menüs alle wieder erscheinen, klickt man in der oberen Zeile auf "Zurück zum vorigen" und die Menüs sind nun alle wieder da und passen richtig auf den Bildschirm. Jetzt kann die eigentliche Arbeit losgehen.

Bitte nun den Abschnitt "Werkzeugkasten" vollständig abarbeiten, dann sind alle Voraussetzungen geschaffen, um beliebige Kugel-Stab-Modelle zusammen zu bauen.

Natürlich muss man den Werkzeugkasten nur ein einziges Mal abarbeiten und abspeichern. Dann kann man ihn immer wieder verwenden.



Mitarbeit [Bearbeiten]

Mitarbeit[Bearbeiten]

Zusammenfassung des Projekts[Bearbeiten]

  • Zielgruppe: Alle mit Interesse an der Anwendung des Programms Blender zum Zeichnen von Kugel-Stab-Modellen
  • Buchpatenschaft/Ansprechperson: Allexkoch
  • Sind Co-Autoren gegenwärtig erwünscht? ja sehr gerne

Richtlinien für Co-Autoren[Bearbeiten]

  • Achtung! Dieses Buch benutzt die automatische Navigation. Bitte kontaktiert mich auf meiner Diskussionsseite, bevor ihr ein neues Kapitel reinstellt.
  • Es können beliebige Kugel-Stab-Modelle mit Blender erstellt und die Anleitungen dazu hier als jeweils eigenes Kapitel eingestellt werden.
  • Ich habe mir als Gliederung die folgenden Abschnitte vorgestellt:
    • Einfachbindungen
    • Zweifachbindungen
    • Dreifachbindungen

Diese Abschnitte bestehen schon, hier können Anleitungen für weitere Modelle als Quellcode hinzugefügt werden.

Als weiterer Abschnitt wäre möglich:

  • Zyklen

Für Verbindungen mit weiteren Elementen: Sauerstoff, Stickstoff, Schwefel usw. würde ich vorschlagen ebenfalls eigene Abschnitte zu erstellen. Pro Abschnitt können nur maximal 20 Kapitel gemacht werden.

Anleitung zum Hinzufügen von Dateien[Bearbeiten]

Beispiel: Butan

Anleitung zum Erstellen von Kugel-Stab-Modellen für Butan und seine Isomere.

Unter dem Lemma: "Kugel-Stab-Modelle_mit_Blender_zeichnen/_Einfachbindungen/_Butan" fügt man den Wiki-Quellcode der Anleitung hinzu.

Als erste Zeile fügt man hinzu:

<noinclude>{{AutoNavigation}}{{TOCright}}</noinclude>

Als letzte Zeile fügt man hinzu:

<noinclude>{{AutoNavigation}}</noinclude>

Abspeichern.

Dann geht man mit dem Quelltexteditor in die Datei "Kugel-Stab-Modelle_mit_Blender_zeichnen/_Vorlage:Daten_Einfachbindungen". Alternativ kann man auch im Inhaltsverzeichnis beim Abschnitt "Einfachbindungen" rechts unten im Kasten auf "Teildaten" klicken.

In dieser Datei ersetzt man "max = 2" durch "max = 3" und fügt unter der Zeile "| 2 = Ethan" die Zeile "| 3 = Butan" ein.

Abspeichern.

Vorschläge[Bearbeiten]

Ich schlage vor, dass jeder, der eine neue Anleitung für ein Molekül als Kugel-Stab-Modell machen will, dies vorher auf der Diskussionsseite des Buches ankündigt, damit Doppelarbeit vermieden wird.



Wikibooks-Hinweise
Druckversion des Buches Kugel-Stab-Modelle mit Blender zeichnen/ Einführung
  • Dieses Buch umfasst derzeit etwa DIN-A4-Seiten einschließlich Bilder.
  • Wenn Sie dieses Buch drucken oder die Druckvorschau Ihres Browsers verwenden, ist diese Notiz nicht sichtbar.
  • Zum Drucken klicken Sie in der linken Menüleiste im Abschnitt „Drucken/exportieren“ auf Als PDF herunterladen.
  • Mehr Informationen über Druckversionen siehe Hilfe:Fertigstellen/ PDF-Versionen.
  • Hinweise:
    • Für einen reinen Text-Ausdruck kann man die Bilder-Darstellung im Browser deaktivieren:
      • Internet-Explorer: Extras > Internetoptionen > Erweitert > Bilder anzeigen (Häkchen entfernen und mit OK bestätigen)
      • Mozilla Firefox: Extras > Einstellungen > Inhalt > Grafiken laden (Häkchen entfernen und mit OK bestätigen)
      • Opera: Ansicht > Bilder > Keine Bilder
    • Texte, die in Klappboxen stehen, werden nicht immer ausgedruckt (abhängig von der Definition). Auf jeden Fall müssen sie ausgeklappt sein, wenn sie gedruckt werden sollen.
    • Die Funktion „Als PDF herunterladen“ kann zu Darstellungsfehlern führen.
  • Autorenliste, sofern möglich

Dieser Text ist sowohl unter der „Creative Commons Attribution/Share-Alike“-Lizenz 3.0 als auch GFDL lizenziert.

Eine deutschsprachige Beschreibung für Autoren und Weiternutzer findet man in den Nutzungsbedingungen der Wikimedia Foundation.