Blender-Handbuch: Das Ebenensystem

Aus Wikibooks
Zur Navigation springen Zur Suche springen
Diese Seite bezieht sich auf Blender v2.76b

Das Ebenensystem[Bearbeiten]

Ebenen werden in Blender verwendet, um Objekte in der 3D-Ansicht und logisch zu gruppieren. Sie können Objekte auf eine oder auf mehrere Ebenen verschieben, und eine, mehrere oder alle (20) Ebenen können gleichzeitig angezeigt werden.

  • Mit ihnen kann man steuern, welche Objekte im 3D-Fenster zu sehen, und welche ausgeblendet sind.
  • Sie steuern, welche Lampe Einfluss auf ein bestimmtes Objekt nimmt. In diesem Zusammenhang sind Layer Teil der "Lichtfunktion".
  • Layer nehmen aber auch direkten Einfluss auf das Renderergebnis sowohl bei den Environmentmaps als auch bei den Renderlayern (Renderfunktion).
  • Sie nehmen Einfluss auf die Wirkung von Force-Fields bei Partikeln.
  • Sie steuern die Sichtbarkeit von Armaturen.


Die Ebenen auswählen[Bearbeiten]

Abbildung 1: Die Auswahl der Ebenen


Blender stellt 20 Ebenen zur Verfügung; Mit den kleinen, unbeschrifteten Buttons im Header des 3D-Fensters können Sie wählen, welche Ebenen angezeigt werden. In Abb. 1 ist nur die erste Ebene im 3D-Fenster sichtbar. Auf ihr befinden sich Objekte (erkennbar an dem gelben Punkt).

  • Um nur eine anzeigen zu lassen, klicken Sie den dazugehörigen Button mit LMT
  • Um mehr als eine auszuwählen, halten Sie Shift während Sie klicken.

Anzeige der Ebenen in unterschiedlichen Fenstern[Bearbeiten]

Der "lock button", direkt rechts neben den Ebenenbuttons, ist standardmäßig gedrückt; das heißt, dass in allen Viewports immer die gleichen Layer aktiv sind. Deaktivieren Sie das Schloss, können Sie in jedem Viewport individuelle Layeransichten konfigurieren.

Objekte auf andere Ebenen verschieben[Bearbeiten]

Um markierte Objekte auf eine andere Ebene zu bewegen, drücken Sie M, wählen die gewünschte Ebene aus dem Pop-Up Dialog (Abb. 1) und drücken Sie den OK Button. Hierbei muss sich der Mauszeiger im 3D-Fenster befinden. Sie können für die Ebenen mit der Tastatur auswählen:

  • für die Ebenen 1 bis 10 die Zahlen 1 bis 0 (im Hauptbereich der Tastatur)
  • für die Ebenen 11 bis 20 die Zahlen 1 bis 0 in Verbindung mit der Alt Taste

Objekte mehreren Layern zuweisen[Bearbeiten]

Abbildung 2: Ein Objekt auf drei Ebenen


Für das Zuweisen von Objekten auf mehrere Layer gleichzeitig gibt es zwei Möglichkeiten:

  • Wie oben beschrieben können Sie mit M in Verbindung mit Shift auch mehrere Ebenen gleichzeitig auswählen. Der Shortcut dazu ist M -> Shift 1,2,3 etc. Die Zahlen aktivieren die verschiedenen Ebenen.
  • Im Properties Window->Object Data->Relations Panel (Abb. 2) taucht diese Funktion unter Layers noch einmal auf.

Anwendungsbeispiele[Bearbeiten]

  • Interessant ist diese Funktion z.B. für Lampen bei gleichzeitig aktivierter This Layer Only Funktion unter Properties Window->Lamp Data im Lamp-Panel und im Shadow-Panel. Damit strahlt bzw. beschattet die Lampe nur auf den von Ihnen zugewiesenen Layern.
  • Weiterhin ist es wichtig bei der Zusammenstellung der Renderlayer
  • Bei der Bearbeitung von Environmentmaps
  • Zur Beschränkung der Wirkung von Force-Fields