Kugel-Stab-Modelle mit Blender zeichnen/ Einfachbindungen

Aus Wikibooks
Zur Navigation springen Zur Suche springen
Einfachbindungen

Dieser Teil gehört zum Buch „Kugel-Stab-Modelle mit Blender zeichnen“.

Zielgruppe: Alle, die das freie 3D-Zeichenprogramm Blender für Kugel-Stab-Modelle nutzen wollen.

Lernziel: Zeichnen von Kugel-Stab-Modellen mit Einfachbindungen

Kurzinhalt: In diesem Teil des Buches werden Schritt-für-Schritt-Anleitungen zum Zeichnen von Methan und Ethan als Beispiele für Einfachbindungen gegeben. Voraussetzung ist die Abarbeitung des Abschnitts "Werkzeugkasten"

Methan [Bearbeiten]

Methan[Bearbeiten]

Start[Bearbeiten]

Die im vorigen Kapitel erstellte Blender-Datei aufrufen.

Einfachstes Vorgehen:

  • In den Ordner mit der im vorigen Kapitel erstellten Blender-Datei "Werkzeugkasten.blend" gehen.
  • Mit der linken Maustaste mit Doppelklick die Datei "Werkzeugkasten.blend" anklicken. Blender startet an der Stelle, an der wir voriges Mal aufgehört haben.

Andere Möglichkeit:

  • Doppelklick auf das Blender-Bildchen auf dem Bildschirm
  • Klick außerhalb des Startbildes auf die Arbeitsfläche, damit das Bild verschwindet
  • Umschalt+Strg+O drücken: Es erscheint ein Menü mit den zuletzt bearbeiteten Dateien.
  • Die Datei "Werkzeugkasten.blend" anklicken. Sie wird geladen und alle von uns bis dahin gemachten Einstellungen werden übernommen.

Weitere Möglichkeit:

  • Doppelklick auf das Blender-Bildchen auf dem Bildschirm.
  • Klick außerhalb des Startbildes auf die Arbeitsfläche, damit das Bild verschwindet.
  • Umschalt+O drücken: Es erscheint der Ordner, auf dem wir zuletzt unsere Datei abgespeichert haben.
  • Die Datei "Werkzeugkasten.blend" anklicken. Sie wird geladen und alle von uns bis dahin gemachten Einstellungen werden übernommen.

Kopie des Werkzeugkastens erstellen[Bearbeiten]

Datei Speichern Unter
Datei Speichern Unter Methan

Der Werkzeugkasten soll unverändert bleiben, deshalb erstellen wir eine Kopie mit dem Namen "Methan.blend" und arbeiten auf dieser Kopie.

  • Datei > Speichern unter, Als Dateiname "Methan.blend" eingeben.
  • Speichern klicken: Der Dateiname "Methan.blend" erscheint nun in der allerobersten weißen Zeile.

Ab Jetzt arbeiten wir auf der Kopie des Werkzeugkastens und unser originaler Werkzeugkasten bleibt unverändert.

Einführende Tipps[Bearbeiten]

In der Folge werden wir sehr oft Objekte duplizieren, verschieben, drehen und vereinigen. Es ist sehr praktisch und zeitsparend hier die Schnell-Tasten auswendig zu lernen und zu benutzen. Man muss jeweils das gewünschte Objekt anklicken und dann die Schnell-Tasten drücken. Beim Vereinigen müssen alle betroffenen Objekte mit dabei gedrückter Umschalttaste geklickt werden, so dass sie alle zusammen orange umrundet sind. Dann Strg + J drücken.

  • Duplizieren: Umschalttaste + D
  • Verschieben: G
  • Rotieren: R; Rx um die X-Achse, Ry um die Y-Achse, Rz um die Z-Achse,
  • Vereinigen: Strg + J
  • Eigenschaftsfenster ein- und ausklappen: N

In das Bild hinein und heraus zoomen: Mausrad drehen.

Komponenten für das Methan-Modell zusammensammeln[Bearbeiten]

  • C-Kugel mit den daran hängenden 3 H-Stäben im Werkzeugkasten anklicken. Es erscheint ein orangener Rand um das Objekt, das bedeutet, dass es ausgewählt ist.
  • Umschalt+D drücken. Ein Duplikat des Objektes ist nun weißumrandet und hängt am Mauszeiger.
  • Das Objekt zur Mitte schieben und mit Klick dort ablegen.
  • H-Stab im Werkzeugkasten anklicken. Es erscheint ein orangener Rand um das Objekt, das bedeutet, dass es ausgewählt ist.
  • Umschalt+D drücken. Ein Duplikat des Objektes ist nun weißumrandet und hängt am Mauszeiger.
  • Das Objekt zur Mitte schieben und mit Klick dort ablegen.
  • Datei > Speichern (Strg+S)

Komponenten positionieren[Bearbeiten]

C-Kugel mit den daran hängenden 3 H-Stäben wird positioniert
  • Taste N drücken: das Eigenschaftsfenster wird ausgeklappt.
  • C-Kugel mit den daran hängenden 3 H-Stäben anklicken.
  • Im Eigenschaftsfenster Position: X = 0, Y = 0, Z = 0 und Rotation: X = 0, Y = 0, Z = 0 eingeben.
  • H-Stab anklicken.
  • Im Eigenschaftsfenster Position: X = 0, Y = 0, Z = 0 und Rotation: X = 0, Y = 0, Z = 0 eingeben.
  • Datei > Speichern (Strg+S)

Komponenten verbinden[Bearbeiten]

C-Kugel mit den daran hängenden 3 H-Stäben wird mit H-Stab verbunden
  • H-Stab anklicken. Er wird orange umrandet, das heißt er ist ausgewählt.
  • Umschalttaste drücken.
  • C-Kugel mit den daran hängenden 3 H-Stäben anklicken. Jetzt sind beide Objekte orange umrandet, das heißt beide sind ausgewählt.
  • Strg+J drücken. Beide Objekte sind zum Methan-Modell vereinigt.
  • Datei > Speichern (Strg+S)

Bild machen[Bearbeiten]

Vorbereitung für Bildschirmfoto

Wir werden nun von unserem Methan-Molekül ein Bild, also zum Beispiel eine jpg-Datei.

  • Methan anklicken, wird orange umrahmt.
  • Auf das Verschieben-Kreuz klicken (Menü: Objekt > Transformieren > Verschieben; Taste G).
  • Methan nach oben links auf einen freien Bildschirmplatz verschieben.
  • Auf das Rotieren-Bild klicken (Umschalt+Leertaste, im erscheinenden Menü: Rotieren mit der linken Maustaste anklicken oder Taste R drücken), Es erscheinen runde Linien.
  • Methan entlang der Rotieren-Linien in die gewünschte Stellung drehen.

Wir fügen jetzt eine Ebene als Hintergrund hinzu.

  • Hinzufügen > Masche > Fläche anklicken: Eine kleine Fläche im Nullpunkt erscheint.
  • Im Feld "Ebene hinzufügen" links unten bei Größe 500 eingeben. (Alternativ: Die Fläche anklicken, N-Taste drücken: Eigenschaftsfenster erscheint, bei Dimensionen: X = 200, Y = 200 eingeben)
  • Auf das Materialbildchen (Strandball) klicken
  • "Neu" neues Material machen
  • "Knoten verwenden" anklicken > das Feld wird grau
  • In das Feld Grundfarbe klicken und die gewünschte Hintergrundfarbe wählen.

Nun sollte das Methan in der gewünschten Drehung über einer Fläche in der gewünschten Farbe schweben. Wir machen jetzt ein Bildschirmfoto davon.

  • Tasten Umschalt + "Windows" + S drücken: Der Bildschirm wird ziemlich dunkel.
  • Mit der linken Maustaste ein Fenster um das Methan aufziehen, Fensterinhalt wird hell.
  • Beim Loslassen der linken Maustaste ertönt ein Signalton und rechts unten erscheint eine Meldung, dass der Fensterinhalt in der Zwischenablage gespeichert wurde.
  • Wir öffnen nun unser bevorzugtes Bildverarbeitungs- oder Textverarbeitungsprogramm (zum Beispiel: IrfanView, Paint, Word, WordPad, LibreOffice) und fügen dort unser Bild mit den Tasten Strg + V oder rechte Maustaste "Einfügen" ein. In Bildprogrammen wie zum Beispiel IrfanView und Paint kann das Bild nun in verschiedensten Bildformaten (jpg, png, gif, bmp usw.) abgespeichert werden.


Ethan [Bearbeiten]

Ethan[Bearbeiten]

Start[Bearbeiten]

Die Blender-Datei "Werkzeugkasten.blend" aufrufen.

Einfachstes Vorgehen:

  • In den Ordner mit der im vorigen Kapitel erstellten Blender-Datei "Werkzeugkasten.blend" gehen.
  • Mit der linken Maustaste mit Doppelklick die Datei "Werkzeugkasten.blend" anklicken. Blender startet an der Stelle, an der wir voriges Mal aufgehört haben.

Andere Möglichkeit:

  • Doppelklick auf das Blender-Bildchen auf dem Bildschirm
  • Klick außerhalb des Startbildes auf die Arbeitsfläche, damit das Bild verschwindet
  • Umschalt+Strg+O drücken: Es erscheint ein Menü mit den zuletzt bearbeiteten Dateien.
  • Die Datei "Werkzeugkasten.blend" anklicken. Sie wird geladen und alle von uns bis dahin gemachten Einstellungen werden übernommen.

Weitere Möglichkeit:

  • Doppelklick auf das Blender-Bildchen auf dem Bildschirm.
  • Klick außerhalb des Startbildes auf die Arbeitsfläche, damit das Bild verschwindet.
  • Umschalt+O drücken: Es erscheint der Ordner, auf dem wir zuletzt unsere Datei abgespeichert haben.
  • Die Datei "Werkzeugkasten.blend" anklicken. Sie wird geladen und alle von uns bis dahin gemachten Einstellungen werden übernommen.

Kopie des Werkzeugkastens erstellen[Bearbeiten]

Der Werkzeugkasten soll unverändert bleiben, deshalb erstellen wir eine Kopie mit dem Namen "Ethan.blend" und arbeiten auf dieser Kopie.

  • Datei > Speichern unter, Als Dateiname "Ethan.blend" eingeben.
  • Speichern klicken: Der Dateiname "Ethan.blend" erscheint nun in der allerobersten weißen Zeile.

Ab Jetzt arbeiten wir auf der Kopie des Werkzeugkastens und unser originaler Werkzeugkasten bleibt unverändert.

Einführende Tipps[Bearbeiten]

In der Folge werden wir sehr oft Objekte duplizieren, verschieben, drehen und vereinigen. Es ist sehr praktisch und zeitsparend hier die Schnell-Tasten auswendig zu lernen und zu benutzen. Man muss jeweils das gewünschte Objekt anklicken und dann die Schnell-Tasten drücken. Beim Vereinigen müssen alle betroffenen Objekte mit dabei gedrückter Umschalttaste geklickt werden, so dass sie alle zusammen orange umrundet sind. Dann Strg + J drücken.

  • Duplizieren: Umschalttaste + D
  • Verschieben: G
  • Rotieren: R; Rx um die X-Achse, Ry um die Y-Achse, Rz um die Z-Achse,
  • Vereinigen: Strg + J
  • Eigenschaftsfenster ein- und ausklappen: N

In das Bild hinein und heraus zoomen: Mausrad drehen.

Komponenten für das Ethan-Modell zusammensammeln[Bearbeiten]

  • C-Kugel mit den daran hängenden 3 H-Stäben und daran hängendem C-Stab im Werkzeugkasten anklicken. Es erscheint ein orangener Rand um das Objekt, das bedeutet, dass es ausgewählt ist.
  • Umschalt+D drücken. Ein Duplikat des Objektes ist nun weißumrandet und hängt am Mauszeiger.
  • Das Objekt zur Mitte schieben und mit Klick dort ablegen.
  • C-Kugel mit den daran hängenden 3 H-Stäben im Werkzeugkasten anklicken. Es erscheint ein orangener Rand um das Objekt, das bedeutet, dass es ausgewählt ist.
  • Umschalt+D drücken. Ein Duplikat des Objektes ist nun weißumrandet und hängt am Mauszeiger.
  • Das Objekt zur Mitte schieben und mit Klick dort ablegen.
  • Datei > Speichern (Strg+S)

Komponenten positionieren[Bearbeiten]

Positionieren zur trans-Konformation
  • Taste N drücken: das Eigenschaftsfenster wird ausgeklappt.
  • C-Kugel mit den daran hängenden 3 H-Stäben anklicken.
  • Im Eigenschaftsfenster Position: X = 0, Y = 0, Z = 0 und Rotation: X = 0, Y = 0, Z = 0 eingeben.
  • C-Kugel mit den daran hängenden 3 H-Stäben und daran hängendem C-Stab anklicken.
  • Im Eigenschaftsfenster Position: X = 0, Y = 0, Z = 3.8 und Rotation: X = 180, Y = 0, Z = 0 eingeben.

Wir erhalten so die trans-Konformation des Ethan. Die möchten wir speichern und dann noch die cis-Konformation erzeugen.

  • Die linke Maustaste gedrückt halten und einen Rahmen um das Ganze aufziehen.
  • Umschalt+D drücken. Ein Duplikat des Objektes ist nun weißumrandet und hängt am Mauszeiger.
  • Das Objekt zur Seite schieben und mit Klick dort ablegen.

cis-Konformation:

  • In der Mitte die obere C-Kugel anklicken.
  • Im Eigenschaftsfenster Position: X = 0, Y = 0, Z = 3.8 und Rotation: X = 180, Y = 0, Z = 60 eingeben.
  • Datei > Speichern (Strg+S)

Komponenten verbinden[Bearbeiten]

Zusammenführen der cis-Konformation
  • In der Mitte die obere C-Kugel anklicken.
  • Umschalttaste drücken.
  • Die C-Kugel darunter anklicken. Jetzt sind beide Objekte orange umrandet, das heißt beide sind ausgewählt.
  • Strg+J drücken. Beide Objekte sind zur cis-Konformation des Ethan-Modells vereinigt.
  • Auf der Seite die obere C-Kugel anklicken.
  • Umschalttaste drücken.
  • Die C-Kugel darunter anklicken. Jetzt sind beide Objekte orange umrandet, das heißt beide sind ausgewählt.
  • Strg+J drücken. Beide Objekte sind zur trans-Konformation des Ethan-Modells vereinigt.
  • Datei > Speichern (Strg+S)

Bild machen[Bearbeiten]

Vorbereitung für Bildschirmfoto

Wir werden nun von unserem Ethan-Molekül ein Bild, also zum Beispiel eine jpg-Datei.

  • Ethan anklicken, wird orange umrahmt.
  • Auf das Verschieben-Kreuz klicken (Menü: Objekt > Transformieren > Verschieben; Taste G).
  • Ethan nach oben links auf einen freien Bildschirmplatz verschieben.
  • Auf das Rotieren-Bild klicken (Umschalt+Leertaste, im erscheinenden Menü: Rotieren mit der linken Maustaste anklicken oder Taste R drücken), Es erscheinen runde Linien.
  • Ethan entlang der Rotieren-Linien in die gewünschte Stellung drehen.

Wir fügen jetzt eine Ebene als Hintergrund hinzu.

  • Hinzufügen > Masche > Fläche anklicken: Eine kleine Fläche im Nullpunkt erscheint.
  • Im Feld "Ebene hinzufügen" links unten bei Größe 500 eingeben. (Alternativ: Die Fläche anklicken, N-Taste drücken: Eigenschaftsfenster erscheint, bei Dimensionen: X = 200, Y = 200 eingeben)
  • Auf das Materialbildchen (Strandball) klicken
  • "Neu" neues Material machen
  • "Knoten verwenden" anklicken > das Feld wird grau
  • In das Feld Grundfarbe klicken und die gewünschte Hintergrundfarbe wählen.

Nun sollte das Ethan in der gewünschten Drehung über einer Fläche in der gewünschten Farbe schweben. Wir machen jetzt ein Bildschirmfoto davon.

  • Tasten Umschalt + "Windows" + S drücken: Der Bildschirm wird ziemlich dunkel.
  • Mit der linken Maustaste ein Fenster um das Ethan aufziehen, Fensterinhalt wird hell.
  • Beim Loslassen der linken Maustaste ertönt ein Signalton und rechts unten erscheint eine Meldung, dass der Fensterinhalt in der Zwischenablage gespeichert wurde.
  • Wir öffnen nun unser bevorzugtes Bildverarbeitungs- oder Textverarbeitungsprogramm (zum Beispiel: IrfanView, Paint, Word, WordPad, LibreOffice) und fügen dort unser Bild mit den Tasten Strg + V oder rechte Maustaste "Einfügen" ein. In Bildprogrammen wie zum Beispiel IrfanView und Paint kann das Bild nun in verschiedensten Bildformaten (jpg, png, gif, bmp usw.) abgespeichert werden.


Wikibooks-Hinweise
Druckversion des Buches Kugel-Stab-Modelle mit Blender zeichnen/ Einfachbindungen
  • Dieses Buch umfasst derzeit etwa DIN-A4-Seiten einschließlich Bilder.
  • Wenn Sie dieses Buch drucken oder die Druckvorschau Ihres Browsers verwenden, ist diese Notiz nicht sichtbar.
  • Zum Drucken klicken Sie in der linken Menüleiste im Abschnitt „Drucken/exportieren“ auf Als PDF herunterladen.
  • Mehr Informationen über Druckversionen siehe Hilfe:Fertigstellen/ PDF-Versionen.
  • Hinweise:
    • Für einen reinen Text-Ausdruck kann man die Bilder-Darstellung im Browser deaktivieren:
      • Internet-Explorer: Extras > Internetoptionen > Erweitert > Bilder anzeigen (Häkchen entfernen und mit OK bestätigen)
      • Mozilla Firefox: Extras > Einstellungen > Inhalt > Grafiken laden (Häkchen entfernen und mit OK bestätigen)
      • Opera: Ansicht > Bilder > Keine Bilder
    • Texte, die in Klappboxen stehen, werden nicht immer ausgedruckt (abhängig von der Definition). Auf jeden Fall müssen sie ausgeklappt sein, wenn sie gedruckt werden sollen.
    • Die Funktion „Als PDF herunterladen“ kann zu Darstellungsfehlern führen.
  • Autorenliste, sofern möglich

Dieser Text ist sowohl unter der „Creative Commons Attribution/Share-Alike“-Lizenz 3.0 als auch GFDL lizenziert.

Eine deutschsprachige Beschreibung für Autoren und Weiternutzer findet man in den Nutzungsbedingungen der Wikimedia Foundation.