Inkscape/ Dateiverwaltung

Aus Wikibooks
Zur Navigation springen Zur Suche springen


Dieses Kapitel soll einen Überblick über das Menü Datei bieten.

Für Informationen über die verschiedenen Dateiformate, in denen Inkscape-Zeichnungen gespeichert bzw. exportiert werden können, siehe das Kapitel Dateiformate.

Übersicht[Bearbeiten]

Hier eine Liste der Befehle und Dialoge, die über das Menü Datei gefunden bzw. aufgerufen werden können:

Neu
Auch New Document Icon.svg oder Strg + S. Erzeugt ein neues, leeres Dokument. Falls der Befehl aus einem Dokument heraus erfolgt, das bereits gespeichert worden ist, so wird das neue Dokument in einem neuen Fenster geöffnet.
Neu aus Vorlage
Erzeugt ein neues, leeres Dokument, das bereits einige spezielle Einstellungen enthält, etwa eine speziell formatierte Seite. Folgende Vorlagen, die zum Teil eigene Dialoge haben, stehen zur Wahl:
  • A4 Broschüre 3-fach gefaltet
  • Arbeitsfläche für Typografie
  • Beliebige Größe…
  • CD-Etikett 120mm×120mm
  • default pt
  • default px
  • Desktop…
  • DVD-Cover…
  • Icon…
  • LaTeX Beamer
  • Leere Seite…
  • Nahtloses Muster…
  • Ohne Ebenen
  • Umschlag…
  • Video…
  • Visitenkarte…
Die wichtigsten Einzelheiten zu jeder Vorlage können mit dem Schalter Mehr Info rechts unten im Dialog aufgerufen werden.
Öffnen…
Auch Open Document Icon.svg oder Strg + O. Öffnet einen Dialog, der es erlaubt, auf dem Computer nach SVG- und anderen Grafikdateien zu suchen, die dann ausgewählt und geöffnet werden können.
Zuletzt geöffnete Dateien
Öffnet eine Liste der zuletzt geöffneten Datei. Die maximale Länge der Liste kann unter Bearbeiten > Einstellungen > Benutzeroberfläche > Länge der „letzte Dokumente“-Liste (Preferences Icon.svg oder Umschalt + Strg + P) beliebig eingestellt werden. Zum Leeren der Liste gibt es daneben auch einen Schalter Liste löschen.
Zurücksetzen
Macht alle Änderungen, die seit dem letzten Speichern erfolgt sind, rückgängig. Vgl. Bearbeitungshistorie.
Speichern
Auch: Save Document Icon.svg oder Strg + S. Speichert das Dokument als Vektorgrafik. Falls das Dokument neu erstellt wurde und zum erstenmal gespeichert werden soll, öffnet sich der Dialog Speichern unter…. Bei allen weiteren Aufrufen dieses Befehls wird das Dokument automatisch mit den Spezifikationen gespeichert, die beim ersten Speichern im Dialog ausgewählt wurden.
Speichern unter…
Auch Umschalt + Strg + S. Öffnet einen Dialog, der die Auswahl eines Dateinamens, eines Verzeichnisses und eines Dateiformats erlaubt. Falls dem Dokument im Dialog ein anderer Name zugewiesen wird, als das Dokument bisher trug, wird damit ein neues Dokument erzeugt, das von jetzt an aktiv ist, während das bisherige geschlossen wird.
Kopie speichern…
Auch Umschalt + Strg + Alt + S. Wie vor; jedoch bleibt das ursprüngliche Dokument aktiv, während die neu erzeugte Kopie nur gespeichert und gleich wieder geschlossen wird.
Als Vorlage speichern…
Erlaubt es, jedes beliebige Dokument als Vorlage zu speichern, die unter Datei > Neu aus Vorlage jederzeit abgerufen werden kann. Vorlagen landen voreinstellungsmäßig in einem Ordner AppData\Roaming\inkscape\templates, aus dem sie bei Bedarf auch wieder gelöscht werden können.
Importieren…
Auch Inkscape icons document import.svg oder Strg + I.
PNG-Bild exportieren…
Auch Inkscape icons document export.svg oder Umschalt + Strg + E. Öffnet einen Dialog, der es ermöglicht, die im Dokument vorhandene Zeichnung oder Teile davon als PNG-Datei (Rastergrafik) zu speichern. Man spricht hier von „Exportieren“, weil das Dokument selbst eine Vektorgrafik ist (die mit „Speichern“ gespeichert werden muss), während Rastergrafiken in der Inkscape-Welt letztlich Fremdkörper sind, die nur als Nebenprodukte erzeugt werden.
Drucken…
Auch Print Document Icon.svg oder Strg + P. Öffnet einen Dialog, aus dem heraus die Zeichnung oder Teile davon gedruckt werden können.
Dokument säubern
Dieser Befehl entfernt alle Farbverläufe, Muster und Knotenmarkierungen, die für das Dokument erzeugt wurden, in der aktuellen Version aber nicht verwendet werden. Die Datei wird dadurch eventuell etwas kleiner.
Der Dialog Dokumenteinstellungen
Dokumenteinstellungen…
Auch Document Settings Icon.svg oder Umschalt + Strg + D. Ruft den Dialog Dokumenteinstellungen auf, der eine Reihe von Einstellungen enthält, die sich spezifisch für dieses Dokument gelten und mit diesem auch gespeichert werden. Der Dialog umfasst acht Bereiche, die über Karteireiter aufgerufen werden können:
  • Seite: Hier werden für das Dokument die Maßeinheiten und die Einstellungen der Seite gewählt.
  • Hilfslinien: Einstellungen für die Hilfslinien.
  • Gitter: Einstellungen für das Seitengitter.
  • Einrasten: Einstellungen für die Einrastfunktion.
  • Farbe: Von hier aus kann das Dokument mit externen Farbprofilen verknüpft werden.
  • Skripte: In diesem Bereich kann das Dokument mit externen oder eingebetteten Skripten verknüpft werden, die zusätzliche Funktionalität liefern.
  • Metadaten: Erlaubt es, dem Dokument eine ganze Anzahl von Textinformationen anzuheften, wie z. B. Titel, Datum, Uhrheber, Rechte u. a. m.
  • Lizenz: Erlaubt es, dem Dokument eine Lizenz anzuheften, wie z. B. „Proprietär“ oder „CC-Namensnennung“.
Schließen
Auch Strg + W. Schließt das aktive Inkscape-Fenster.
Beenden
Auch Strg + Q. Schließt alle Inkscape-Fenster.