Inkscape/ Füllung und Kontur

Aus Wikibooks
Zur Navigation springen Zur Suche springen

Werkzeuge: Auswahlwerkzeug | Knotenwerkzeug | Rechteckwerkzeug | Ellipsenwerkzeug | Sternwerkzeug | 3D-Box-Werkzeug | Spiralwerkzeug | Zeichenwerkzeug | Malwerkzeug | Kalligrafiewerkzeug | Textwerkzeug | Farbverlaufswerkzeug | Verlaufsnetz | Farbpipette | Farbeimer | Modellierwerkzeug | Spraywerkzeug | Radierer | Objektverbinder | Zoomwerkzeug | Messwerkzeug

Operationen: Auswählen | Kopieren und klonen | Transformieren | Ordnen | Messen | Schneiden | Füllung und Kontur gestalten | Mischen | Filtern | Pfadeffekte anwenden | Ausblenden und löschen

Elemente: Objekte | Pfade | Striche und Linien | Quadrate | Würfel | Kreise | Farben | Farbverläufe | Muster | Text

Hilfsmittel: Leinwand | Seite, Hilfslinien und Seitengitter | Einrasten | Ebenen

Inkscape Logo.svg

Inkscape Handbuch

Startseite


Grundlegende Begriffe in diesem Kapitel: 1 = Füllung, 2 = Kontur, 3 = Farbverlauf, Gradient, 4 = Muster

Mit dem Dialog Füllung und Kontur kann man ausgewählten Pfaden und Objekten Füllung und Kontur zuweisen.

Grundlegend ist dies auch mit anderen Mitteln möglich, der Dialog Füllung und Kontur bietet jedoch die meisten Parameter und Optionen und ist damit das für diesen Zweck einschlägige Werkzeug.

Bei Bedarf kann man mit dem Dialog auch ermitteln, welche Füllung und Kontur ein ausgewähltes Objekt hat.

Aufruf[Bearbeiten]

Der Dialog Füllung und Kontur kann auf viererlei Weisen aufgerufen werden:

  • Inkscape icons dialog fill and stroke.svg (Befehlsleiste)
  • Objekt > Füllung und Kontur...
  • Umschalt + Strg + F
  • MouseClickLeft.svg×2 auf die Farbanzeige in der Statusleiste

Aufbau des Dialogs[Bearbeiten]

Dialog Fill and Stroke.png

Der obere Teil des Dialoges umfasst drei Seiten, die über ihre Kartenreiter aufgerufen werden können:

  • Füllung
  • Farbe der Kontur
  • Muster der Kontur

Im unteren Teil des Dialoges können drei weitere Parameter gesteuert werden, die Füllung und Kontur gemeinsam betreffen:

  • Mischmodus
  • Unschärfe
  • Deckkraft


Allgemeine Einstellungen[Bearbeiten]

Mischmodus, Unschärfe und Deckkraft können im unteren Bereich des Dialogs Füllung und Kontur eingestellt werden.

Die folgenden drei Parameter, die im unteren Teil des Dialogs untergebracht sind, betreffen nicht spezifisch die Füllung oder spezifisch die Kontur eines Objekts, sondern das Objekt in seiner Gesamtheit.

Mischmodus[Bearbeiten]

Der Mischmodus (engl. blend mode) eines Objekts bestimmt, wie seine Füllungs- und Konturfarben sich verhalten, wenn es ein anderes Objekt überdeckt. Voreinstellungsmäßig (= Einstellung „Normal“) ist die Farbe des überdeckten Objekts für die Farbe des verdeckenden gänzlich irrelevant. Wird eine andere Einstellung gewählt, so verhält das verdeckende Objekt sich wie ein Farbfilter. Welcher Effekt eintrifft, hängt von der Wahl des Filters ab.

Für Einzelheiten siehe das Kapitel Farben mischen.

Unschärfe[Bearbeiten]

Unschärfe (von links nach rechts): 0 %, 10 %, 20 %, 30 %, 40 %, 50 %

Voreinstellungsmäßig sind Pfade und Objekte in Inkscape scharf, d. h. ihre Unschärfe (engl. blur) beträgt Null. Im Dialog Füllung und Kontur kann ein höherer Unschärfewert (bis zu 100 % gewählt werden).

Das Erscheinungsbild eines unscharf gesetzten Elements hängt nicht allein vom Grad der Unschärfe, sondern auch von seiner Größe und Form ab.

Außer im Dialog Füllung und Kontur kann die Schärfe von Objekten auch mit dem Modellierwerkzeug gesteuert werden. Dieses Werkzeug hat einen Modus Inkscape icons object tweak blur.svg Objekte (un-)scharf machen, der es erlaubt, die Schärfe einzelner oder mehrerer Objekte gleichzeitig durch Mauszeigerberührung scheinbar stufenlos wahlweise zu vermindern oder zu erhöhen. Das Werkzeug wird meist verwendet, um den Details einer ansonsten fertigen Zeichnung einen letzten Touch zu geben.

Auch im Dialog Objekte kann die Schärfe individueller Objekte gesteuert werden.

Anwendung[Bearbeiten]

Angewendet werden kann Unschärfe etwa zur virtuellen Erzeugung von Raumtiefe. Unscharfe Elemente scheinen vom Betrachter weiter entfernt zu liegen als scharfe. Hilfreich ist Unschärfe auch, wenn Objekten weiche Schatten erhalten sollen. Je mehr Streulicht in einem virtuellen Raum vorhanden ist, umso weicher müssen die Ränder von Schatten sein. Nur bei sehr hartem, konzentrierten Licht sind Schattenränder scharf.

Unschärfe kann verwendet werden, um komplex geformte Farbgradienten zu erzeugen.

Eine dritte wichtige Anwendung ist die Erzeugung von Farbverläufen. Grundlegend können Farbverläufe einfacher mit dem Farbverlaufswerkzeug erzeugt werden. Dieses Werkzeug unterstützt jedoch nur lineare und elliptische Verläufe. Um anders geformte Farbgradienten zu erzeugen, kann geht man folgendermaßen vor (vgl. Abbildung):

  1. Beliebiges Objekt erzeugen und mit Farbe A (hier: schwarz) versehen.
  2. Vom Objekt ein Duplikat erzeugen und mit Farbe B (hier: blau) versehen.
  3. Das Duplikat unscharf setzen.
  4. Vom unscharfen Duplikat wiederum ein (ebenfalls unscharfes) Duplikat erzeugen. Letzteres wird nur für den nachfolgenden Schritt benötigt und verschwindet wieder.
  5. Um den „Farbnebel“, der durch das Unscharfmachen aus der Form herausgetreten ist, zu entfernen, alle drei Objekte markieren und Objekt > Ausschneidepfad > Setzen wählen.

Durch Wiederholung der Schritte 2–5 können sogar weitere Farben hinzugefügt werden.

Deckkraft[Bearbeiten]

Die Deckkraft von Füllung (B) und Kontur (C) kann bei Bedarf unabhängig von der Gesamtdeckkraft (A) gesteuert werden.

Deckkraft (auch Opazität; engl. opacity) ist das Gegenteil von Transparenz. Ebenso wie Rastergrafiken haben auch Inkscape-Objekte einen w:Alphakanal, also einen speziellen Farbinformationsspeicher, der Informationen über die Transparenz aufnimmt.

Voreinstellungsmäßig sind Objekte in Inkscape undurchsichtig (opak) mit einer Deckkraft von 100 %. Dieser Wert kann beliebig herabgesetzt werden. Wenn er auf den Minimalwert (0 %) gesetzt wird, ist das Objekt transparent, also unsichtbar.

Mit dem Deckkraft-Schieberegler im unteren Teil des Dialogs Füllung und Kontur wird die Gesamtdeckkraft des ausgewählten Objekts (oder der ausgewählten Objekte) gesteuert, also Füllung und Kontur (Abbildung, A). Der Bequemlichkeit wegen sollte dieser Regler auch dann benutzt werden, wenn ein Objekt nur Füllung oder nur Kontur hat.

Nur wenn Füllung und Kontur jeweils unterschiedliche Deckkraft erhalten sollen (B, linke Spalte; C, linke Spalte), so verwendet man stattdessen den Schieberegler „A“ unter dem Karteireiter Füllung bzw. Farbe der Kontur.

Bereich Füllung[Bearbeiten]

Übersicht und allgemeine Optionen[Bearbeiten]

Fill and Stroke - General Fill Options.png
1 = Keine Farbe, 2 = Einfache Farbe, 3 = Linearer Farbverlauf, 4 = Radialer Farbverlauf, 5 = Verlaufsgitter, 6 = Muster

Wenn der Kartenreiter Füllung Fill and Stroke - Fill Icon.png des Dialogs Füllung und Kontur aufgerufen wird, so erscheint ganz oben eine Reihe allgemeiner Optionen (Abbildung, von links nach rechts):

Fülltypen[Bearbeiten]

Fill and Stroke - Fill - Main Options - No Fill.png Keine Farbe (engl. no paint)
Die markierten Objekte haben keine Füllung (Abbildung, 1).
Fill and Stroke - Fill - Main Options - Simple Color.png Einfache Farbe (flat)
Einheitliche Einfärbung der Füllung (2).
Fill and Stroke - Fill - Main Options - Linear Gradient.png Linearer Farbverlauf (linear gradient)
Ein Farbverlauf von einer Seite zur anderen, also z. B. von links nach rechts (3). Jeder beliebige Winkel ist möglich.
Fill and Stroke - Fill - Main Options - Radial Gradient.png Radialer Farbverlauf (radial gradient)
Ein elliptischer oder kreisförmiger Farbverlauf, dessen einer Pol im Zentrum liegt, der andere am Rande (4).
Fill and Stroke - Fill - Main Options - Gradient Grid.png Verlaufsgitter (gradient mesh)
Eine verformbare Matrix, mit der komplexe Farbverläufe erstellt werden können (5).
Fill and Stroke - Fill - Main Options - Pattern.png Muster (pattern)
Vordefinierte und benutzerdefinierte Muster (6).
Fill and Stroke - Fill - Main Options - Color Pattern.png Farbmuster (custom swatch)
Benutzerdefinierte einfache Farben.
Fill and Stroke - Fill - Main Options - Don't Set Color.png Farbe nicht setzen (paint unset)
Verzicht auf Farbwahl. Nützlich etwa dann, wenn später Klone erzeugt werden sollen, die individuelle Füllungen erhalten sollen.

Füllregeln[Bearbeiten]

Links: Evenodd, rechts: Nonzero

Außerdem hat man die Wahl zwischen zwei Füllregeln:

Fill and Stroke - Fill - Main Options - Create Holes.png Überschneidungen erzeugen Löcher
Die Füllregel Evenodd ist interessant bei Pfaden, die Flächen erzeugen, welche sich gegenseitig überschneiden. Die durch die Überschneidungen entstehenden Bereiche werden dann im Wechsel gefüllt und nicht gefüllt (Abbildung, linkes Beispiel).
Fill and Stroke - Fill - Main Options - Complete Fill.png Vollständige Füllung
Voreinstellungsmäßig (Füllregel Nonzero) wird die gesamte Fläche ausgefüllt (Abbildung, rechtes Beispiel).


Einfache Farbe[Bearbeiten]

Dialogue Fill and Stroke - Fill - Flat Color.png

Wenn man die Option Fill and Stroke - Fill - Main Options - Simple Color.png „Einfache Farbe“ aufruft, so hat man die Wahl zwischen sechs Farbsteuerungsmodi, die alle unterschiedlich funktionieren, aber letztlich ein und dasselbe leisten: aus dem Spektrum aller möglichen Farben eine einzige auszuwählen.

Für Anfänger empfiehlt sich, weil er keine Vorkenntnisse in digitaler Farbdarstellung voraussetzt, meist der HSL-Modus:

HSL[Bearbeiten]

Dialogue Fill and Stroke - Filling - HSL.png

Im HSL-Modus (die Abkürzung steht für Hue, Saturation, Lightness) werden vier Schieberegler mit Werten zwischen 0 und 100 angeboten, die es erlauben, jede beliebige Farbe mit jeder beliebigen Deckkraft zu erzeugen:

Farbton (H)
Rot, Orange, Gelb, Grün, Blau, Violett, Rot, und alle Zwischenstufen.
Sättigung (S)
Je höher der Wert, umso satter die Farbe.
Helligkeit (L)
Je höher der Wert, umso heller die Farbe.

Andere Modi[Bearbeiten]

RGB
Da jede Bildschirmfarbe sich aus Rot-, Grün- und Blau-Anteilen zusammensetzt, die jeweils Werte zwischen 0 und 255 haben, ist RGB (Red, Green, Blue) sozusagen der „technische“ Ansatz zur Farbauswahl. Im RGB-Modus erscheinen drei Schieberegler für Rot (R), Grün (G) und Blau (B); die Werte können jeweils zwischen 0 und 255 liegen.
HSV
HSV (Hue, Saturation, Value) gilt als die Farbwahlmethode, die am meisten der Farbwahrnehmung und Farbmischerfahrung von Künstlern entspricht. In diesem Modus erscheinen drei Schieberegler für Farbton (H), Sättigung (S) und Hellwert (V) mit Werten zwischen 0 und 100.
CMYK
CMYK (Cyan, Magenta, Yellow, Key) imitiert hier das Konzept des modernen Vierfarbendrucks. Vier Schieberegler erlauben das Steuern der Grundfarben Cyan (C), Magenta (M), Gelb (Y) und Schwarz (K), mit möglichen Werten zwischen 0 und 100.
Farbrad
Der GTK+-Farbwähler verkörpert einen weiteren Ansatz, die Farbwahl für Technik-Anfänger möglichst anschaulich zu machen. Während der Farbton über den Ring gewählt wird, bildet das Dreieck das gesamte Spektrum von Graustufen und Helligkeiten ab.
CMS
Erlaubt die Auswahl von Farben, die in einem ICC-Profil gespeichert sind. Wie das genau funktioniert, hat die Autorin dieses Kapitels leider nicht herausgefunden. Falls du darüber etwas weißt, darfst du diesen Abschnitt gern ergänzen.

Allgemeine Steuerelemente[Bearbeiten]

In allen Modi stehen innerhalb des Dialogs Füllung und Kontur außerdem folgende weitere Steuerelemente zur Verfügung:

Inkscape icons color picker.svg Pipettenwerkzeug
Anklicken des Pipettensymbols ruft das Pipettenwerkzeug auf und ermöglicht es, auf der Leinwand eine beliebige Farbe (die keinem ausgewählten Objekt zugehören muss) „anzuzapfen“ und das ausgewählte Objekt damit direkt einzufärben, wodurch die Farbe auch im Dialog Füllung und Kontur angezeigt wird.
Deckkraft-Regler
Mit dem Deckkraft-Schieberegler (A) kann die Deckkraft der Füllung verändert werden. Möglich sind Werte zwischen 0 und 100. Je niedriger der Wert, umso transparenter ist die Farbe. Dieser Regler sollte nur verwendet werden, wenn die Deckkraft der Füllung von der der Kontur abweichen soll; in allen anderen Fällen benutzt man den ganz unten im Dialog Füllung und Kontur befindlichen allgemeinen Deckkraft-Regler.
RGBA
Texteingabefeld, in dem die aktuell ausgewählte Farbe als achtstellige Hexadezimalfarbe dargestellt ist.

Farbverläufe[Bearbeiten]

Siehe Kapitel Farbverläufe.

Muster[Bearbeiten]

Die Option Fill and Stroke - Fill - Main Options - Pattern.png Muster erscheint voreinstellungsmäßig, wenn das ausgewählte Objekt gemustert ist; einem nicht gemusterten Objekt wird durch Aufruf der Option ein Muster zugewiesen. Ein Muster ist eine besondere Art der Füllung und der Kontur, die alternativ zu einer einfachen Farbe oder einem Farbverlauf gewählt werden kann.

Für Einzelheiten siehe das Kapitel Muster.

Farbmuster[Bearbeiten]

Dialogue Fill and Stroke - Fill - Custom Swatch.png

Im Fill and Stroke - Fill - Main Options - Color Pattern.png Farbmusterbereich können individuelle Farben gespeichert und für ein Dokument abrufbar gehalten werden (Abbildung). Die fünfstelligen Zahlen können, wenn gewünscht, durch aussagekräftigere Namen ersetzt werden.

Farbe nicht setzen[Bearbeiten]

Die Wahl der Option Fill and Stroke - Fill - Main Options - Don't Set Color.png Farbe nicht setzen entfernt die Füllfarbe aus einem Objekt, wodurch sie schwarz dargestellt wird (aber nicht tatsächlich die Füllfarbe Schwarz erhält). Der Nutzen dieser Option besteht darin, dass Klonen, die man von einem solchen Objekt erzeugt, Füllfarben zugewiesen werden können, die vom Original abweichen und sich auch von Klon zu Klon unterscheiden können.

Bereich Farbe der Kontur[Bearbeiten]

Der zweite große Bereich des Dialogs Füllung und Kontur, der über den Karteireiter Fill and Stroke - Stroke Color Icon.png Farbe der Kontur aufgerufen kann, bietet Optionen für die flächenhafte Gestaltung von Konturen: Einfache Farben, Farbverläufe und Muster.

Da der Bereich vollständig parallel zum vorgenannten Bereich Füllung aufgebaut ist, wird er hier nicht weiter behandelt. Alles, was für Füllungen gilt, gilt ebenso für Konturfarben.

Kontur-Farbverläufe und -Muster folgen nicht dem Pfadverlauf, sondern ihrer eigenen Ausrichtung.

Bei der farblichen Behandlung von Konturen, im Gegensatz zur farblichen Behandlung von Füllungen, ergeben sich nur sehr wenige Spezialprobleme:

  • So ist es offenbar nicht möglich, einer Kontur mit einfachen Mitteln einen Farbverlauf zuzuweisen, der dem Pfadverlauf folgt (Abbildung, linkes Beispiel).
  • Ebenso existiert keine Möglichkeit, einer Kontur mit einfachen Mitteln ein Muster zuzuweisen, das dem Pfadverlauf folgt (rechtes Beispiel).


Bereich Muster der Kontur[Bearbeiten]

Dialog Fill and Stroke - Stroke Style.png

Der dritte und letzte große Bereich des Dialogs Füllung und Kontur, der über den Karteireiter Fill and Stroke - Stroke Style Icon.png Muster der Kontur aufgerufen kann, bietet Optionen für die Konturbreite, den Konturtyp (durchgezogen, gestrichelt, gepunktet), eine besondere Gestaltung der Konturenden (z. B. Pfeilspitzen) und anderes mehr, das bisher nicht behandelt wurde.

Die Bezeichnung „Muster der Kontur“ ist im Deutschen unglücklich gewählt, weil damit etwas ganz anderes bezeichnet wird als das Muster, das einer Kontur ja ebenfalls zugewiesen werden kann. In der englischen Originalversion trägt der Bereich den eindeutigen Titel „stroke style“, während Muster als pattern bezeichnet werden.

Im Bereich Muster der Kontur können folgende Parameter eingestellt werden:

Breite
Die Breite der Kontur kann wahlweise in Zentimetern (cm), Zoll (in), pt, pc, Millimetern (mm), px und Prozent (%) angegeben werden.


Beispiele vordefinierter Strichlinienmuster
Strichlinien
Bei diesem Parameter hat man die Wahl zwischen einer durchgezogenen Linie und verschiedenen Typen von gepunkteten und gestrichelten Linien (Abbildung).
Das Eingabefeld rechts neben der Strichlinienauswahl kann genutzt werden, um das Linienmuster so zu verschieben, dass z. B. die Enden gut aussehen.
Um ein eigenes Strichlinienmuster zu erzeugen, wählt man ein Objekt aus, wählt dafür in der Strichlinienauswahlliste die Option „Custom“ (in der Liste ganz unten), ruft mit Bearbeiten > XML-Editor oder Umschalt + Strg + X den XML-Editor auf und bearbeitet darin den style des ausgewählten Objekts, und zwar diejenigen Zahlen, die innerhalb der style-Definition auf den Parameternamen stroke-dasharray folgen.
Beispiele: „10, 10“ liefert eine Abfolge von 10 pt langen Strichen und 10 pt langen Unterbrechungen; „10, 5, 20, 5“ liefert abwechselnd 10 und 20 pt lange Striche und dazwischen Unterbrechungen von jeweils 5 pt.
Custom behält diese Einstellung für das Dokument, bis man sie wieder überschreibt.
In den Inkscape-Einstellungen (aufrufbar durch Bearbeiten > Einstellungen > Verhalten > Strichlinien oder Umschalt + Strg + P) findet sich ein Kontrollkästchen Strichlinien mit Liniendicke skalieren, das voreinstellungsmäßig markiert ist.


Vorgefertigte Knotenmarkierungen. Beachte das Scherenbeispiel ganz unten, bei dem auch drei zwischen den Enden befindliche Knoten mit Markierungen versehen wurden.
Knotenmarkierungen
Knotenmarkierungen sind (oft vorgefertigte) kleine Symbole, die bei Pfaden, die mit einer Kontur versehen sind, wahlweise a. an den Anfangsknoten, b. an den Endknoten oder c. an sämtliche dazwischen liegende Knoten gesetzt werden können. Pfade haben, neben anderen Merkmalen, eine Richtung, die es erlaubt, Anfangs- und Endknoten eindeutig als solche zu identifizieren. Für Einzelheiten siehe den Abschnitt Richtung im Kapitel Pfade.
Damit ein Formobjekt wie z. B. ein Kreis Knotenmarkierungen erhalten kann, muss es zunächst mit Pfad > Objekt in Pfad umwandeln behandelt werden.
Die Größe einer Knotenmarkierung hängt von der Breite der jeweiligen Kontur ab. Je breiter eine Kontur ist, umso größer die Markierungen:
Marker Size.png


Einige Knotenmarkierungen sind als Kontur angelegt und können mit einer Füllung versehen werden.
Eigene Knotenmarkierungen erstellen (Beispiel): 1 = Design erstellen, 2 = Kopie erstellen und umdrehen (um zu erzwingen, dass die Kontur an der Spitze des oberen Herzens ansetzt und nicht im Mittelpunkt), 3 = aus dem Platzhalter Füllung und Kontur entfernen, 4 = um 90 ° drehen (damit das Herz mit der Spitze zur Kontur weist und nicht mit der Seite), dann das gesamte Design in eine Knotenmarkierung umwandeln; 5 = Design erstellen und in Knotenmarkierung umwandeln (Platzhalter und Drehen sind bei diesem Design nicht nötig); 6 = Kontur ohne Markierungen; 7 = dieselbe Kontur mit den neuen Markierungen (Herz: Anfangsmarkierung, Knäuel: Endmarkierung), 8, 9 = Verhalten der Markierungen bei Drehen der Kontur
Eigene Knotenmarkierungen erzeugen
Statt vorgefertigte Knotenmarkierungen zu verwenden, kann man auch eigene Markierungen erzeugen. Dafür erstellt man ein beliebiges Design, wählt es aus und wählt den Menübefehl Objekt > Objekte zu Knotenmarkierung. Die selbst erstellte Knotenmarkierung verschwindet dadurch von der Leinwand und wird in die Auswahlliste im Dialog Füllung und Kontur aufgenommen, wo sie allerdings nicht unbedingt korrekt und leicht erkennbar dargestellt wird (für die Programmierer von Inkscape ist da noch Luft nach oben). Manchmal muss man in der Liste auf Verdacht irgendwo ins scheinbar Leere klicken. Wichtig zu wissen ist, dass selbst erstellte Knotenmarkierungen im obersten Teil der Liste aufgeführt werden, wobei die ältesten an der Spitze stehen und die danach erstellten jeweils darunter folgen.
Tipps
  • Als Anfänger haut man leicht daneben, indem man sein Design zu groß anlegt. Abhängig von der Breite der Kontur, der sie angefügt werden sollen, sind Knotenmarkierungen meist aber winzig; entsprechend klein müssen sie designt werden.
  • Bei selbst erstellten Knotenmarkierungen endet die Kontur im Mittelpunkt des Designs. Falls dies nicht erwünscht ist und die Kontur z. B. am Rand ansetzen soll, kann man in sein Design einen unsichtbaren (ohne Füllung und Kontur erstellten) Platzhalter einbauen (vgl. Herz-Beispiel in der Abbildung). Knotenmarkierungen können aus beliebig vielen Objekten zusammengesetzt sein.
  • Bei der Erstellung eigener Knotenmarkierungen muss man auch deren Ausrichtung im Sinn haben. Inkscape geht, wenn man eine Knotenmarkierung erstellt, stur davon aus, dass Konturen horizontal von links nach rechts verlaufen. In manchen Fällen muss das Design darum, bevor es in eine Knotenmarkierung verwandelt wird, um 90 ° gedreht werden (vgl. Herz-Beispiel in der Abbildung).
Knotenmarkierung entfernen
Da in der Liste kein spezielles Symbol für die Option „keine Knotenmarkierung“ vorgesehen ist und die Liste überdies zur Unübersichtlichkeit neigt, kann das Entfernen von Knotenmarkierungen gelegentlich etwas schwierig sein. Probieren kann man auf jeden Fall, ganz nach oben zu scrollen und in der Liste ganz oben auf eine Stelle zu klicken, an der keine Knotenmarkierung dargestellt ist.


Die Optionen für die Parameter „Verbindung“ und „Linienenden“. Erstere und letztere können miteinander beliebig kombiniert werden.
Verbindung und Linienenden
Hier kann man festlegen, wie scharfe Knicke und Linienenden aussehen sollen.
Knicke können abgerundet, abgefast oder spitz sein. Um zu verhindern, dass spitze Knicke bei sehr kleinen Winkeln übermäßig lange Spieße bilden, kann man in das Eingabefeld einen Grenzwert eingeben; bei Grenzwertüberschreitungen wird die Spitze abgefast.
Linienenden können abgerundet, kurz (= direkt am Knoten) oder lang (½ Konturbreite vom Knoten entfernt) abgeschnitten sein.


Die sechs Optionen des Parameters Anordnung
Anordnung
Mit den Optionen des Parameters „Anordnung“ kann man die Schichtung festlegen, in der Füllung, Kontur und Knotenmarkierungen übereinanderliegen sollen. Voreinstellungsmäßig liegen die Knotenmarkierungen oben, die Kontur in der Mitte und die Füllung unten. Stattdessen kann auch jede andere Reihenfolge gewählt werden.