Inkscape/ Ansicht

Aus Wikibooks
Zur Navigation springen Zur Suche springen


In diesem Kapitel wird beschrieben, wie man den Inkscape-Bildschirm so einstellen kann, dass er den personen- oder zweckgebundenen Bedürfnissen maximal entspricht.

Übersicht[Bearbeiten]

Bildschirmeinstellungen können an verschiedenen Orten vorgenommen werden:

  • Unter Datei > Dokumenteinstellungen…
  • Im Menü Ansicht

Ansicht des Gesamtbildschirms[Bearbeiten]

Grundeinstellungen[Bearbeiten]

Sprache
Um eine andere Sprachversion einzustellen, wählt man Bearbeiten > Einstellungen > Benutzeroberfläche (Preferences Icon.svg oder Umschalt + Strg + P) und wählt im Feld Sprache eine Sprache aus. Damit diese angezeigt wird, muss man alle Inkscape-Fenster schließen und das Programm neu starten.
Thema
Für die Benutzeroberfläche werden, unter Bearbeiten > Einstellungen > Benutzeroberfläche > Thema, verschiedene Designs angeboten, die alle wahlweise mit weißem und mit schwarzem Grund aufgerufen werden können. Beispiele:
Icongröße
Unter Bearbeiten > Einstellungen > Benutzeroberfläche > Thema können für die Befehlsleiste und die Werkzeugeinstellungsleiste („Einstellungsleiste“), die Einrasten-Kontrollleiste („zweite Einstellungsliste“) und die Werkzeugleiste vier verschiedene Icongrößen eingestellt werden. Hier die kleinste und die größte:
Bei Bedarf können auch benutzerdefinierte Iconsätze verwendet werden, einzustellen unter Bearbeiten > Einstellungen > Benutzeroberfläche > Thema.

Balkenanordnung[Bearbeiten]

Die Position der Balken kann in Version 1.0.1 nicht frei gewählt werden. Immerhin hat man aber die Wahl zwischen drei Gesamtanordnungen:

Die Anordnung „Benutzerdefiniert“ soll nach Plan der Programmierer in Zukunft möglicherweise ihrem Namen einmal gerecht werden, im Moment können Benutzer hier jedoch gar nichts definieren.

Fenster maximieren[Bearbeiten]

Minimize Maximize Close Icons.svg

Das Minimieren und Maximieren des Inkscape-Bildschirms erfolgt wie bei fast jeder aktuellen Software mit den einschlägigen Schaltern in der äußersten rechten oberen Bildschirmecke (Abbildung). Alternativ kann auch der Menübefehl Ansicht > Vollbild bzw. F11 verwendet werden.

Unter Bearbeiten > Einstellungen > Benutzeroberfläche > Fenster (Preferences Icon.svg oder Umschalt + Strg + P) kann man bei Bedarf z. B. einstellen, dass das Inkscape-Fenster immer maximiert sein soll. Andere Einstellungen in diesem Dialog ermöglichen es unter anderem, mit dem Dokument zusammen auch die Fenstergröße zu speichern.

Arbeiten mit mehreren Fenstern[Bearbeiten]

Inkscape unterstützt zwar kein Teilen des Bearbeitungsfensters, erlaubt es aber, den Bildschirm zu duplizieren, um ein und dasselbe Dokument mal im einen, mal im anderen Bildschirm zu bearbeiten.

Bildschirm verdoppeln
Ansicht > Bildschirm verdoppeln

Um zwischen den Bildschirmen zu wechseln, klickt man entweder den gewünschten Bildschirm direkt an oder wählt Ansicht > Vorheriges Fenster bzw. Ansicht > Nächstes Fenster. Strg + Tab hat dieselbe Wirkung.

Ansicht des Bearbeitungsfensters[Bearbeiten]

Bildausschnitt wählen[Bearbeiten]

Voreinstellungsmäßig wird von der Leinwand ein größerer Ausschnitt gezeigt, in dessen Zentrum die Seite liegt. Inkscape bietet vielfältige Möglichkeiten, um auf der Leinwand zu scrollen, ein- und auszuzoomen oder den Ausschnitt so zu setzen, dass bestimmte Elemente groß darin erscheinen.

Scrollen[Bearbeiten]

Scrollen bzw. rollen, also die Leinwand im Bildausschnitt stufenlos oder in Inkrementen nach links, rechts, oben oder unten verschieben, kann man wahlweise mit den Rollbalken, den Cursortasten oder der Maus.

Rollbalken bei vorhandener Zeichnung (beachte in beiden Abbildungen die fast ausgeschöpfte Reichweite des unteren Balkens)
Rollbalken bei leerer Leinwand
Rollbalken
Die Rollbalken sind in Inkscape, verglichen mit den Cursortasten, tatsächlich das minder leistungsfähige Scrollinstrument, denn ihre Möglichkeiten enden etwa eine Seitenbreite bzw. -höhe vom Rand der leeren Seite entfernt (erste Abbildung), oder sie enden am Rande der Zeichnung (zweite Abbildung). Wer darüber hinaus zeichnen möchte, muss entweder auszoomen oder eine alternative Scrollmethode benutzen.
Rollbalken ein- und ausblenden
Mit Ansicht > Anzeigen/Ausblenden > Rollbalken oder Strg + B kann man die Rollbalken verschwinden und wieder anzeigen lassen.
Cursortasten
Mit , , und kann, wenn gleichzeitig Strg festgehalten wird, beliebig weit gescrollt werden. Sowohl mehrfaches Drücken in schneller Folge als auch Festhalten der Cursortaste beschleunigt die Bewegung. Die Inkremente, in denen die Leinwand bewegt wird, und auch das Maß der Beschleunigung können in den Einstellungen (Bearbeiten > Einstellungen > Verhalten > Rollen) nach Bedarf festgesetzt werden.
Maustasten
Die Verwendung der Maus erlaubt direktes Verschieben der Leinwand, wobei der Mauszeiger durch das Symbol Move Object Mouse Pointer.svg ersetzt wird. Vier Möglichkeiten:
  • Drücken und Festhalten der Mausradtaste
  • Umschalt + MouseClickRight.svg-Zug
  • Strg + MouseClickRight.svg-Zug
  • Leertaste + MouseClickLeft.svg-Zug. Diese vierte Möglichkeit besteht nur, wenn in den Einstellungen (Bearbeiten > Einstellungen > Verhalten > Rollen) das Kontrollkästchen Bewegen der Maus verschiebt die Arbeitsfläche, wenn die Leertaste gedrückt ist markiert ist.
Mausrad
Wenn gleichzeitig Strg festgehalten wird, kann man mit dem Mausrad vertikal scrollen. Ein horizontales Scrollen ist mit dem Mausrad unter Voreinstellungsbedingungen nicht möglich.
Ohne Strg leistet das Mausrad voreinstellungsmäßig eine Zoombewegung. Wenn in den Einstellungen (Bearbeiten > Einstellungen > Verhalten > Rollen) das Kontrollkästchen Standardmäßig zoomt das Mausrad demarkiert ist, erlaubt Drehen des Mausrads dagegen vertikales Scrollen. Um horizontal zu scrollen, muss zusätzlich Umschalt festgehalten werden.

Zoomen[Bearbeiten]

Für das Zoomen und Auszoomen, also die Verkleinerung und Vergrößerung des Bildausschnitt, bietet Inkscape verschiedene Methoden an:

Operation Werkzeug Einzoomen Auszoomen
Mauszeiger bestimmt die Richtung der Zoombewegung Mausrad* nach oben drehen nach unten drehen
Zoomwerkzeug MouseClickLeft.svg Umschalt + MouseClickLeft.svg
Zoombewegung orientiert sich am Bildausschnittmittelpunkt Zoomfaktor-Eingabefenster (Statusleiste) + klicken - klicken
Tasten =, + -
Mausradtaste Mausradtaste drücken Umschalt halten + Mausradtaste drücken
Maustasten Umschalt + MouseClickRight.svg MouseClickRight.svg
Zoomwerkzeug Zoom In Icon.svg Zoom Out Icon.svg
Menü Ansicht > Zoomfaktor > Heranzoomen Ansicht > Zoomfaktor > Wegzoomen
*Dies ist die voreinstellungsmäßige Verwendung des Mausrades. In den Einstellungen (Bearbeiten > Einstellungen > Verhalten > Rollen) kann durch Demarkieren des Kontrollkästchens Standardmäßig zoomt das Mausrad auch festgelegt werden, dass das Mausrad statt zum Zoomen zum Scrollen verwendet wird.
Zoomfaktor auswählen
Der Zoomfaktor kann frei gewählt werden. Darüber hinaus bietet Inkscape schnellen Zugang zu einigen „runden“ Zoomfaktoren:
Werkzeug Beliebiger Zoomfaktor 50 % 100 % 200 %
Zoomfaktor-Eingabefenster (Statusleiste) Zoomfaktor wählen* „50“ „100“ „200“
Tasten - 2 1 -
Zoomwerkzeug - Inkscape icons zoom half size.svg Zoom 100 Percent Icon.svg Inkscape icons zoom double size.svg
Menü - Ansicht > Zoomfaktor > Zoomfaktor 1:2 Ansicht > Zoomfaktor > Zoomfaktor 1:1 Ansicht > Zoomfaktor > Zoomfaktor 2:1
*Die Tastenkombination Alt + Z erlaubt es, einen Zahlenwert direkt (d. h. ohne in das Eingabefenster hineinzuklicken) einzugeben.
Zoomhistorie
Andere Befehle machen es möglich, auf die Zoomhistorie zuzugreifen, d. h. auf früher verwendete Zoomfaktoren zurückzugehen und bei Bedarf auch wieder in die „Gegenwart“ zurückzukehren:
Werkzeug Rückwärts gehen Vorwärts gehen
Tasten ` (nicht zu verwechseln mit ') Umschalt + `
Zoomwerkzeug Inkscape icons zoom previous.svg Inkscape icons zoom next.svg
Quickzoom
Die Taste Q unterstützt einen „Quickzoom“, der nur so lange erfolgt, wie die Taste festgehalten wird. Diese Funktion ist nützlich, wenn man, ohne wirklich den Zoomfaktor zu verändern, mal schnell ein Detail genau ansehen will.
Der Quickzoom hat zwei Modi: Wenn Objekte ausgewählt sind, holt Q diese temporär groß ins Bild; wenn nichts ausgewählt ist, wird der Zoomfaktor temporär um eine Stufe erhöht.
Zoomkorrektur
Fortgeschrittene können den Zoom unter Bearbeiten > Einstellungen > Benutzeroberfläche > Thema an die individuellen Bedingungen ihres Bildschirms anpassen.

Troubleshooting: Objekte, die keine Füllung und nur eine schmale Kontur haben, werden bei starkem Auszoomen unsichtbar. Damit Konturen bei allen Zoomfaktoren dargestellt werden, kann man in den Anzeigemodus Sichtbare Haarlinien schalten (Ansicht > Anzeigemodus > Sichtbare Haarlinien).

Auf bestimmte Elemente einzoomen[Bearbeiten]

Inkscape erlaubt es auch, auf bestimmte Elemente einzuzoomen:

Werkzeug Einzoomen auf… Seite zentrieren
„Gummiband­rechteck“1 Auswahl Zeichnung Seite2 Seitenbreite3
Befehlsleiste - Inkscape icons zoom fit selection.svg Inkscape icons zoom fit drawing.svg Inkscape icons zoom fit page.svg - Center Page in View Icon.svg
Tasten - 3 4 5 6 Strg + 4
Menü - Ansicht > Zoomfaktor > Auswahl Ansicht > Zoomfaktor > Zeichnung Ansicht > Zoomfaktor > Seite Ansicht > Zoomfaktor > Seitenbreite Ansicht > Zoomfaktor > Seite zentrieren
Zoomwerkzeug Mauszug Inkscape icons zoom fit selection.svg Inkscape icons zoom fit drawing.svg Inkscape icons zoom fit page.svg Inkscape icons zoom fit width.svg Center Page in View Icon.svg
1 Das Zoomwerkzeug erlaubt es, per Mauszug eine rechteckige Fläche zu bestimmen, die dann im Ausschnitt groß dargestellt wird.
2 Alle auf die Seite bezogenen Befehle werden auch dann durchgeführt, wenn die Seite ausgeblendet ist. Inkscape zoomt dann auf den Bereich ein, an dem die Seite, wenn sie eingeblendet wäre, erscheinen würde.
3 Bietet sich insbesondere an, wenn die Seite Hochformat hat. Der Befehl sollte nur gewählt werden, wenn die Seite im Ausschnitt bereits zu sehen ist.

Drehen[Bearbeiten]

Seit 2020 ist es auch möglich, die Leinwand relativ zum Fenster zu drehen. Wichtig zu wissen ist, dass dabei technisch gesehen nur die Ansicht, nicht aber die Leinwand bzw. die Zeichnung selbst gedreht wird. So erlaubt bloßes Drehen der Ansicht es z. B. nicht, Objekte mit dem Dialog Ausrichten und verteilen schräg auszurichten. Um das zu erreichen, müsste eventuell die ganze Zeichnung gedreht werden.

Das Rotationswinkel-Eingabefenster in der Statusleiste
Statusleiste
Am einfachsten ist für das Drehen der Ansicht die Verwendung des Rotationswinkel-Eingabefensters in der Statusleiste. Hier braucht man, um nach links oder rechts zu drehen, nur + oder - anzuklicken. Alternativ kann auch ein bestimmter Winkel eingegeben werden.
Mausrad
Wenn gleichzeitig Umschalt + Strg festgehalten werden, kann man die Ansicht mit dem Mausrad nach links und rechts drehen.

Bearbeitungsfenster teilen[Bearbeiten]

Ein Teilen des Bearbeitungsfensters ist nicht möglich. Inkscape erlaubt es jedoch, mehrere Bildschirme gleichzeitig geöffnet zu haben, in denen ein und dasselbe Dokument mal von einem, mal von einem anderen Bildschirm aus bearbeitet werden kann. Siehe Arbeiten mit mehreren Fenstern.

Anzeigemodi[Bearbeiten]

Normal, ohne Filter, Umriss, sichtbare Haarlinien[Bearbeiten]

Der Anzeigemodus kann über Ansicht > Anzeigemodus gewählt werden. Benutzer haben die Wahl zwischen vier Modi:

Normal
Im Voreinstellungsmodus Normal (engl. normal) werden alle Objekte mit Kontur und Füllung dargestellt. Bei starkem Auszoomen wird eine schmale Kontur unter Umständen nicht dargestellt.
Keine Filter
Objekte, die mit einem Filter behandelt wurden, werden im Modus Keine Filter (no filters) so dargestellt, wie sie ohne Filter aussehen würden.
Umriss
Im Modus Umriss (outline) werden Füllung und Kontur der Objekte nicht dargestellt. Zu sehen ist von jedem Objekt nur eine Umrisslinie.
Sichtbare Haarlinien
Bei Objekten, die nur eine schmale Kontur haben, wird die Kontur bei starkem Auszoomen nicht mehr angezeigt. Im Modus Sichtbare Haarlinien (visible hairlines) wird die Kontur unabhängig vom Zoomfaktor angezeigt.

Durch Drücken von Strg + 5 kann ohne Aufruf des Menüs zwischen den vier Modi reihum gewechselt werden.

Umrissansicht: Geteilte Ansicht[Bearbeiten]
Der Teiler ist frei beweglich und trennt eine Normalansicht von einer Umrissansicht.

„Geteilte Ansicht“ bedeutet in Inkscape, dass ein Teil des Bearbeitungsfensters Normalansicht, der andere Umrissansicht bietet.

Der Teiler kann am runden Anfasser gegriffen und damit hin- und hergeschoben werden. Um ihn horizontal auszurichten, klickt man auf eines der Symbole ▲ oder ▼. Für vertikale Ausrichtung klickt man auf ◄ oder ►. Mit der Wahl des Dreiecks legt man gleichzeitig fest, auf welcher Seite die Umrissansicht erscheint.

Die Zeichnung kann auf beiden Seiten des Teilers bearbeitet werden.

Um den Teiler zu deaktivieren, kann man ihn einfach aus dem Bearbeitungsfenster herausschieben.

Umrissansicht: Röntgenmodus[Bearbeiten]
Eine Anzahl von Kreisen im Röntgenmodus

Im Röntgenmodus (engl. x-ray mode) verwandelt der Mauszeiger sich in ein bewegliches rundes Anzeigegerät, das örtlich begrenzt Umrissansicht bietet. Anders als bei der normalen Umrissansicht wird im Röntgenmodus auch die Seite angezeigt, und zwar unabhängig davon, ob sie ein- oder ausgeblendet ist.

Der Röntgenmodus wird mit Ansicht > Röntgenmodus oder Alt + 6 ein- und ausgeschaltet und kann gemeinsam mit jedem beliebigen Werkzeug verwendet werden.

Im Auswahlmodus ist bei eingeschaltetem Röntgenmodus das Auswählen von Objekten nur durch MouseDragLeft.svg („Gummibandrahmen“) möglich; um ein ausgewähltes Objekt zu verschieben, muss man gleichzeitig Alt gedrückt halten.

Um für das Werkzeug einen anderen Radius zu wählen, ruft man Bearbeiten > Einstellungen > Rendern auf und gibt unter Radius des Röntgenkreises einen beliebigen Wert ein. Voreinstellung ist 100.

Farbig/Graustufen[Bearbeiten]

Voreinstellungsmäßig werden farbige Zeichnungen farbig dargestellt. Im Farbanzeigemodus Graustufen werden sie schwarz-weiß dargestellt. Der Modus wird durch Anzeige > Farb-Anzeigemodus oder Alt + 5 ein- und ausgeschaltet.

Symbolvorschau[Bearbeiten]

Dialog Symbol Preview.png

Wer sehr kleine Zeichnungen, wie Symbole oder Icons, anfertigt, die als Rastergrafiken gespeichert werden sollen, möchte vielleicht wissen, wie diese gerastert tatsächlich aussehen werden. Mit Ansicht > Symbolvorschau kann der Dialog Inkscape icons dialog icon preview.svg Symbolvorschau aufgerufen werden, mit dem die ausgewählten Objekte wahlweise in unterschiedlichen Auflösungen dargestellt werden können (Abbildung).

Umkehren der Zeichenfläche[Bearbeiten]

Die Leinwand mit allem, was darauf ist, kann sowohl horizontal als auch vertikal gespiegelt werden.

Mit dem Befehl Ansicht > Ausrichtung der Zeichenfläche kann die Leinwand samt Zeichnung bei Bedarf umgekehrt (gespiegelt) werden.

(Für das Umkehren einzelner Objekte siehe den Abschnitt Spiegeln im Kapitel Transformation.)

Hilfsmittel[Bearbeiten]

Hilfsmittel, die im Bearbeitungsfenster wahlweise ein- und ausgeblendet werden können, sind:

Lineale
Ansicht > Anzeigen/Ausblenden > Lineale oder Strg + R
Rollbalken (Scrollbars)
Ansicht > Anzeigen/Ausblenden > Rollbalken oder Strg + B
Seite
Datei > Dokumenteinstellungen > Rand der Seite anzeigen (Umschalt + Strg + D)
Seitengitter
Ansicht > Seitengitter oder #
Hilfslinien
Ansicht > Hilfslinien oder |. Damit Hilfslinien angezeigt werden können, muss der Benutzer zuvor welche erstellt haben. Dieser Befehl dient lediglich dazu, vorhandene Hilfslinien ein- oder auszublenden.

Farbverwaltungsansicht[Bearbeiten]

Das Kontrollkästchen, das unter Ansicht > Farbverwaltungsansicht (engl. color-managed view) erscheint, muss markiert sein, wenn man Farbprofile benutzen möchte, die unter Datei > Dokumenteinstellungen… > Farbe gefunden und mit dem Dokument verknüpft werden können.

Ansicht anderer Teile des Inkscape-Bildschirms[Bearbeiten]

All dies kann ausgeblendet werden: 1 = Befehlsleiste, 2 = Werkzeugeinstellungen, 3 = Werkzeugleiste, 4 = Lineale, 5 = Rollbalken, 6 = Dialoge, 7 = Einrasten-Kontrollleiste, 8 = Statuszeile, 9 = Palette, 10 = Seite

Folgende Teile des Inkscape-Bildschirms können wahlweise ein- und ausgeblendet werden:

Befehlsleiste
Die Symbolleiste direkt unter der Menüzeile kann mit Ansicht > Anzeigen/Ausblenden > Befehlsleiste ein- oder ausgeblendet werden.
Einrasten-Kontrolleiste
Ansicht > Anzeigen/Ausblenden > Einrasten-Kontrollleiste
Werkzeugeinstellungsleiste
Direkt am oberen Rand des Bearbeitungsfensters, unter der Menüzeile und der Befehlsleiste, liegt voreinstellungsmäßig die Leiste mit den Einstellungen für das aktive Werkzeug: Ansicht > Anzeigen/Ausblenden > Einrasten-Kontrollleiste
Werkzeugleiste
Die senkrechte Leiste am linken Bildschirmrand, mit der die verschiedenen Werkzeuge aufgerufen werden können: Ansicht > Anzeigen/Ausblenden > Werkzeugleiste
Farbpalette
Ansicht > Anzeigen/Ausblenden > Palette oder Umschalt + Alt + P
Statuszeile
Die Leiste ganz am unteren Rand des Bildschirms: Ansicht > Anzeigen/Ausblenden > Statuszeile
Dialoge
Neben Pop-up-Dialogen umfasst Inkscape eine ganze Reihe von Dialogen, die auch nach Gebrauch so lange angezeigt bleiben, bis man sie aktiv wegschaltet. Reserviert ist dafür ein Bereich rechts des Bearbeitungsfensters. Mit Ansicht > Dialoge ein-/ausblenden bzw. F12 kann man alle Dialoge, die in diesem Bereich angezeigt werden, ein- und ausblenden. Dialoge werden durch Ausblenden nicht geschlossen, sondern nur vorübergehend unsichtbar gemacht.